1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Download Mode - Verzweiflung

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von -STCT2010-, 26.05.2011.

  1. -STCT2010-, 26.05.2011 #1
    -STCT2010-

    -STCT2010- Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    2
    Registriert seit:
    05.12.2010
    hallo allerseits,

    da ich nun schon seid vielen Tagen versuch in den Download Mode zu kommen und es nicht funktioniert melde ich mich mal.
    Also wie es anfing:

    Vor geraumer Zeit wollte ich mich auch mal an das flashen einer ROM wagen. Da der normale 3-Tasten Link nicht funktionierte probierte ich es zuerst mit adb. Dies funktionierte nicht.
    Dann las ich, dass es evtl. noch möglich wäre mit dem USB Trick in den DL Mode zu kommen. Also losgefahren und alles Sachen eingekauft und ans löten gesetzt. Als ich dann den USB Stecker anschloss tat sich leider wieder nichts.

    Nachdem ich nun mein Handy aufgrund eine Displayfehlers bei Samsung hatte und sie mir mitteilten, dass ein Firmenübliches Update gemacht wurde wollte ich nochmal versuchen ob es nun funktioniert.
    Und leider musste ich wieder feststellen, dass NICHTS funktioniert.

    Ich hab das Phone im Debugging und starte Odin. Danach stöpsel ich es an und starte die ADB. Dann blitzt kurz die CMD Zeile auf und es passiert weiterhin nicht´s.
    Habs unzählige Male probiert und es passierte nichts mit dem Handy. Dann versuchte ich einfach mal im Plan weiterzumachen und mit Odin den Fix zu flashen. Also alles in Odin rein und starten.
    Dann kommt jedoch:

    <ID:0/003> Added!!
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> Enter CS for MD5..
    <ID:0/003> Check MD5.. Do not unplug the cable..
    <ID:0/003> Please wait..
    <ID:0/003> Checking MD5 finished Sucessfully..
    <ID:0/003> Leave CS..
    <ID:0/003> SetupConnection..
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/003> Removed!!

    Failed!
    --> Funktioniert also wieder nicht.


    Kann mir irgendjemand weiterhelfen?

    Danke im Vorraus schonmal. Bin echt am Verzweifeln.... Hab so ein tolles Gerät aber wenn man etwas über den normalen Gebrauch tätigen möchte funktioniert es nicht.


    EDIT:

    Hab noch meine Systemdaten agehängt.

    EDIT2:

    Hab nach sehr langem versuchen n Screenshot von der kurz aufblitzendene CMD bekommen. Evtl kann jemand was damit anfangen?
     

    Anhänge:

    Zuletzt bearbeitet: 26.05.2011
  2. extralife, 26.05.2011 #2
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    angenommen deine adb.exe liegt im ordner sdk auf der Festplatte G:/

    jetzt navigierst zum ordner "sdk", hältst die umschalttaste gedrückt und machst einen rechtsklick auf den ordner

    im kontextmenü wälst du nun "eingabeaufforderung hier öffnen"

    sollte dann wie im bild aussehen

    dann gibts du adb reboot download ein und drückst die enter-taste

    ---
    davor solltest du im taskmanager den prozess adb.exe noch beenden
     

    Anhänge:

    • adb.PNG
      adb.PNG
      Dateigröße:
      14.7 KB
      Aufrufe:
      636
    -STCT2010- bedankt sich.
  3. Jim-Phelps, 26.05.2011 #3
    Jim-Phelps

    Jim-Phelps Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    35
    Registriert seit:
    13.12.2010
    Phone:
    Motorola Moto G
    Du sollst ADB nicht per Doppelklick ausführen, sondern als Befehl aus der Eingabeaufforderung heraus:
    Start -> Ausführen -> cmd [Enter] und dann erst z.B. adb shell
     
    -STCT2010- bedankt sich.
  4. gokpog, 26.05.2011 #4
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Wenn du nicht im Download Modus bist, dann flasht Odin nichts.

    Irgendwie fehlen überall die letzten Infos, um zu erkennen, was bei dir schief lief.

    Daher allgemein, in den Download Modus kommst du:
    1. Mit der 3 Tasten Kombi (funktioniert bei dir nicht).
    2. (Treiber installieren,) USB Debugging einschalten, Handy anstöpseln, cmd window aufmachen, ins android-sdk "tools" Verzeichnis und "abd reboot download" eintippen.
    3. Mit einem USB Kabel, das den richtigen Widerstand eingelötet hat: Handy ausschalten, Kabel einstecken.
     
  5. frank_m, 26.05.2011 #5
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Flashe niemals eine Firmware ohne funktionierenden 3-Tastengriff!
     
  6. -STCT2010-, 26.05.2011 #6
    -STCT2010-

    -STCT2010- Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    2
    Registriert seit:
    05.12.2010
    Im Kontextmenü gibt es kein "eingabeaufforderung hier öffnen"
    Mein System rennt unter XP
     
  7. Jim-Phelps, 26.05.2011 #7
    Jim-Phelps

    Jim-Phelps Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    35
    Registriert seit:
    13.12.2010
    Phone:
    Motorola Moto G
    Dann rufe die Eingabeaufforderung aus dem Startmenü auf:
    Start -> Ausführen -> cmd [Enter]
    und navigiere händisch bis zum gewünschten Pfad.
     
    -STCT2010- bedankt sich.
  8. -STCT2010-, 26.05.2011 #8
    -STCT2010-

    -STCT2010- Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    2
    Registriert seit:
    05.12.2010
    So jz bin ich das erste mal in den Downloadmodus gekommen!
    DANKE dafür an alle. Entweder war ich die ganze Zeit zu dumm dafür oder es lag an etwas anderem :p

    Jetzt ist es aber so, dass mein Device im DL Modus ist aber Odin dann kein Gerät mehr erkennt. Es kommt der spezifische Ton von Windows, dass ein Gerät abgekoppelt wurde und Odin kann dann nichts mehr machen. Wie behebe ich dies?

    Gruß
     
    Zuletzt von einem Moderator bearbeitet: 26.05.2011
  9. gokpog, 26.05.2011 #9
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Ich denke als erstes willst du den 3 Tasten Fix einspielen:
    http://www.android-hilfe.de/anleitu...tion-wiederherstellen-fuer-jede-firmware.html

    Reihenfolge beachtet? Erst Odin starten, dann Handy anstöpseln und den Rest machen:
    Startest du Odin erst nachdem das Handy am PC hängt, dann kann es schon mal zu Problemen kommen (hat es jedenfalls bei älteren Odin Versionen).
     
  10. -STCT2010-, 26.05.2011 #10
    -STCT2010-

    -STCT2010- Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    2
    Registriert seit:
    05.12.2010
    Nach mehrmaligem weiterprobieren ging es jetzt einen Schritt weiter. (Odin war immer zuerst geöffnet)

    Nun failed es trotzdem:

    <ID:0/003> Added!!
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> Enter CS for MD5..
    <ID:0/003> Check MD5.. Do not unplug the cable..
    <ID:0/003> Please wait..
    <ID:0/003> Checking MD5 finished Sucessfully..
    <ID:0/003> Leave CS..
    <ID:0/003> SetupConnection..
    <ID:0/003> Removed!!
    <ID:0/003> Can't open the serial(COM) port.

    Was ist es nun?
     
  11. frank_m, 26.05.2011 #11
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Bist du dir sicher, dass du weitermachen willst? Wenn der 3-Tasten-Griff nicht funktioniert, bist du einen Klick vom endgültigen Brick entfernt! Und dein Verhalten erweckt bei mir nicht den Eindruck, als ob du wüsstest, was du tust. Ganz im Gegenteil: Momentan befolgst du offensichtlich wichtige Schritte der Anleitung nicht bzw. lässt sogar ganze Schritte aus!
     
  12. -STCT2010-, 26.05.2011 #12
    -STCT2010-

    -STCT2010- Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    2
    Registriert seit:
    05.12.2010
    Dann sag mir doch mal bitte welche Schritte ich anscheinend auslasse?
    Vorhin meintest du ich soll keine Firmware flashen obwohl ich das noch nicht mal probiert habe! Les bitte genau.
     
    Zuletzt von einem Moderator bearbeitet: 26.05.2011
  13. gokpog, 26.05.2011 #13
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Wenn du diese Anleitung Schritt für Schritt befolgt hast und Odin immer noch einen Fehler beim Flashversuch ausgibt, dann würde ich versuchen die Treiber (Kies) neu zu installieren. Das dieses Vorgehen funktioniert, wurde schon diverse Male bestätigt:

     
  14. frank_m, 26.05.2011 #14
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Ach, und das Folgende hast du woanders abgetippt?

    Z.B. hast du Kies nicht ordentlich beendet. Odin wurde offensichtlich nicht als Root gestartet. Zwei Todsünden beim Flashen.
     
  15. -STCT2010-, 26.05.2011 #15
    -STCT2010-

    -STCT2010- Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    2
    Registriert seit:
    05.12.2010
    Ich befolge die Anleitung wie sie dort steht!
    Rate mir doch einfach weiter und mein nicht ich solle es lassen.

    Kies ist ordentlich beendet und bis jetzt flashe ich nich KEINE firmware!
     
    Zuletzt von einem Moderator bearbeitet: 26.05.2011
  16. frank_m, 26.05.2011 #16
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Und es steht tausendfach im Thread darunter, dass man Odin als Root starten soll. Hast du das auch beachtet?

    Ich bin mir nicht sicher, ob ich nicht weiß, was du mir nicht verheimlichen willst. Du auch nicht?

    Du weißt aber, dass allein Odin starten ausreichen kann, um die Partitionstabelle zu löschen, auch ohne dass man nicht keine Firmware flasht? Wenn dann der 3-Tasten-Mode und der Widerstand nicht funktioniert, kannst du es einschicken!
     
  17. gokpog, 26.05.2011 #17
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Den Fehler hast du ja nicht als erster. Oben im Forum auf "Suchen > Foren mit Google durchsuchen > Can't open the serial(COM) port".

    -> Bei fast allen lag es an einem noch offenen Kies Prozess, beim Rest hat es geholfen einen anderen USB Port zu nehmen. Es wird dir nichts anderes übrig bleiben, als ein paar USB Ports durchzuprobieren.
     
  18. frank_m, 26.05.2011 #18
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Es gibt mindestens noch eine weitere Ursache, nämlich fehlende Root Rechte für Odin unter bestimmten Randbedingungen.
     
  19. -STCT2010-, 26.05.2011 #19
    -STCT2010-

    -STCT2010- Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    2
    Registriert seit:
    05.12.2010
    Also es FUNKTIONIERT! Ich dank allen die mir geholfen haben. Auch frank_m der zwar keine Hilfe war aber den Thread oben gehalten hat ;)

    Hab es einfach 25 mal an unteschiedlichen USB Ports probiert und es hat funktioniert.

    Jz gehts mal ans flashen
     
  20. RiverSource, 26.05.2011 #20
    RiverSource

    RiverSource Gast

    Für welche Firmware hast du dich entschieden? Hängt dein Flashproblem vielleicht damit zusammen?
     

Diese Seite empfehlen