1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Curby1012, 16.01.2010 #1
    Curby1012

    Curby1012 Threadstarter Neuer Benutzer

    Hallo,

    hatte ja vor kurzem erst berichtet, dass die Kamera bei meinem Magic leider nicht funktioniert.
    Habe es dann eingeschickt und die Kamera funktioniert nun endlich.

    Dafür der Drehmechanismus nicht mehr :(:confused:
    (Habs bereits mit mehrmals Neustarten versucht)

    Weiss einer woran das liegen könnte?
    Auch nach dem Update auf 1.6. hat sich nichts geändert.

    Bin langsam echt am verzweifeln..
    klar ist dass keine notwendige Funktion aber ich habe das Handy noch nicht mal einen Monat (2 1/2 Wochen davon war es in der Reperatur) und frage mich grad echt ob ichs wieder komplett zurück schicken und vom Wiederrufsrecht gebrauch machen sollte :(
     
  2. Sheriff, 16.01.2010 #2
    Sheriff

    Sheriff Fortgeschrittenes Mitglied

    Hallösche,
    hast schonmal in den Displayeinstellungen geguckt ob du es Aktiviert hast.
     
  3. Curby1012, 16.01.2010 #3
    Curby1012

    Curby1012 Threadstarter Neuer Benutzer

    :D
    Natürlich!
    Ist aktiviert.
    Habs auch mehrmals ein- und ausgeschaltet aber tut sich nichts.
     
  4. HeRo795, 16.01.2010 #4
    HeRo795

    HeRo795 Fortgeschrittenes Mitglied

    Du kannst mal einen Wipe versuchen.... Ansonsten hast du vermutlich wirklich überproportional viel Pech und bei der Reperatur wurde der Lagesensor funktionsuntüchtig gemacht.

    Kannst du das Gerät nicht direkt tauschen lassen über Vodafone?
     
  5. Curby1012, 16.01.2010 #5
    Curby1012

    Curby1012 Threadstarter Neuer Benutzer

    Das ist ja das seltsame, spiele bei denen der Sensor notwendig ist, funktionieren (z.B. Papi Jump). Wirklich komisch..
    Habe das Handy ohne Vodafone Vertrag bei Amazon bestellt.
    Glaube die haben 3x das Recht auf Nachbesserung. Aber ich will nicht schon wieder so lange auf mein Handy verzichten :(
    Ansonsten finde ich es nämlich super!
    Zur Not könnte man ja auf diese Funktion verzichten aber irgendwie nicht in Hinsicht dessen das ich soviel Geld dafür ausgegeben habe und ich frage mich dann eben auch ob dass das einzige ist/bleibt was nicht funktioniert, hinterher gibts da noch mehr Ausfälle..
     
  6. HeRo795, 16.01.2010 #6
    HeRo795

    HeRo795 Fortgeschrittenes Mitglied

    Wenn es bei Games scheinbar funktioniert (kenne Papi Jump nun nicht) dann solltest du dir mal nen ruhigen Nachmittag nehmen und einen Wipe machen. Ist hier im Forum erklärt wie mans macht. Also alles sichern, wipen und dann mal gucken wie es aussieht.

    Ansonsten: Ja 3x besteht das Recht zur Nachbesserung, erst dann kann man vom Kauf zurücktreten.
     
  7. Curby1012, 16.01.2010 #7
    Curby1012

    Curby1012 Threadstarter Neuer Benutzer

    Der Wipe hat nichts gebracht.
    Laut deren AGB habe ich ein 1monatiges Widerrufsrecht, von dem ich also Gebrauch machen werde und ich denke danach werde ich mir nicht nochmal ein Magic bestellen..
    Schade eigentlich.
     
  8. Loonatic, 16.01.2010 #8
    Loonatic

    Loonatic Android-Hilfe.de Mitglied

    Beim original Vodafone-Rom ist die Funktion im Home-Screen deaktiviert. Hattest Du vorher eventuell 'nen Cyanogen oder sowas drauf?
     
  9. Sheriff, 16.01.2010 #9
    Sheriff

    Sheriff Fortgeschrittenes Mitglied

    Aber im Browser müsste sich der Bildschirm drehen lassen.
     
  10. Curby1012, 16.01.2010 #10
    Curby1012

    Curby1012 Threadstarter Neuer Benutzer

    Keine Ahnung was du meinst, tut mir leid :o
     
  11. Curby1012, 16.01.2010 #11
    Curby1012

    Curby1012 Threadstarter Neuer Benutzer

    Nein im Browser gehts auch nicht.
    Ich verstehs auch nicht.
     
  12. HeRo795, 17.01.2010 #12
    HeRo795

    HeRo795 Fortgeschrittenes Mitglied

    Du kippst auch in die richtige Richtung? Also Lautstärketaste nach unten?
     
  13. Curby1012, 17.01.2010 #13
    Curby1012

    Curby1012 Threadstarter Neuer Benutzer

    jap
    es ging ja vor der Reperatur also ich denke nicht dass es sich hier um Bedienungsfehler handelt..
     
  14. HeRo795, 17.01.2010 #14
    HeRo795

    HeRo795 Fortgeschrittenes Mitglied

    :D Sorry wollte nur ganz sicher gehen :) Kann einfach nicht glauben, dass jmd so viel Pech hat.
     
  15. MrS.Mirage, 18.01.2010 #15
    MrS.Mirage

    MrS.Mirage Erfahrener Benutzer

    Naja der Lagesensor ist ja anscheinend nicht kaputt, was ja darauf zurueckzufuehren ist das es bei einigen Anwendungen geht und bei einigen anderen nicht.
    Hoert sich fuer mich eigentlich schon stark nach einem Bedienungfehler an :[
    Ansonsten muesste das Problem eigentlich durch einen Wipe behoben sein. Wenn natuerlich alles nichts hilft wirst du wohl nicht umher kommen es noch mal umtauschen zu lassen.
     
  16. sucht_gefahr49, 01.02.2010 #16
    sucht_gefahr49

    sucht_gefahr49 Junior Mitglied

    Hab auch das problem.Bei mir funktionierts immer nur wenn ich in standby gehe also auf die aus taste drücke das handy drehe und wieder "aktiviere"
    ist echt zum kotzen schon 3 mal weggeschickt 2 mal weil der akku bzw schnittstelle degfekt war und handy heiß wurde
     
  17. Taube, 15.02.2010 #17
    Taube

    Taube Android-Hilfe.de Mitglied

    Hab mein Magic letzte Woche umgetauscht, weil die Telefonfunktion nicht richtig funktioniert hat. Jetzt habe ich ein neues Gerät bekommen, bei dem der Drehmechanismus nicht funktioniert. Ein Wipe hat auch nichts geholfen. Da wird sich der freundliche Vodafone Mitarbeiter aber freuen, wenn ich wieder komme...
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Hilfe Wanderstöcke Mechanismus funktioniert nicht mehr