1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Dropbox Problem seit 2.3.3

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von SammyGalax, 28.03.2011.

  1. SammyGalax, 28.03.2011 #1
    SammyGalax

    SammyGalax Threadstarter Android-Experte

    Beiträge:
    540
    Erhaltene Danke:
    60
    Registriert seit:
    06.11.2010
    moin leute,
    bei mir funktioniert seit GB dropbox nichtmehr (JV1/JVK)
    mit 2.2.1 gehts. bekomm immer nen dropbox not reachable check if u can browse the internet error. ist das bei euch auch so - also n GB bug? oder liegts an meinem setup
    Doc's jvk custom rom / vodoo kernel
    merci
    sammy

    Gesendet mit der Android-Hilfe.de-App
     
  2. DrMole, 28.03.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Hallo

    Bei mir geht Dropbox ohne Probleme.

    Vielleicht mal neu installieren.
     
  3. DocHoliday, 28.03.2011 #3
    DocHoliday

    DocHoliday Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    25
    Registriert seit:
    18.09.2010
    Bei mir (2.3.3 Stock JVK + Root) funktioniert Dropbox ebenso, gerade heute wieder in Verwendung gehabt.

    APN Einstellungen sind korrekt?
     
  4. djmarques, 28.03.2011 #4
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Geht bei mir auch. Installier es einfach mal neu.
     
  5. SammyGalax, 28.03.2011 #5
    SammyGalax

    SammyGalax Threadstarter Android-Experte

    Beiträge:
    540
    Erhaltene Danke:
    60
    Registriert seit:
    06.11.2010
    danke für die antworten ;)
    apns stimmen natürlich ( mms hab ich nicht drin aber daran wirds wohl nicht liegen.. )
    geht auch nach neuinstallation nicht..
    komische sache war eben auch nach dem JV1 leak so, ich erinner mich..
     
  6. Luigi_Tirol, 28.03.2011 #6
    Luigi_Tirol

    Luigi_Tirol Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    52
    Registriert seit:
    09.10.2010
    Bei mir lags an den apn settings.
    Hab dann die port und die ip gelöscht

    Sent from my GT-I9000 using Tapatalk
     
  7. SammyGalax, 28.03.2011 #7
    SammyGalax

    SammyGalax Threadstarter Android-Experte

    Beiträge:
    540
    Erhaltene Danke:
    60
    Registriert seit:
    06.11.2010
    wie meinste port & ip gelöscht?

    Gesendet mit der Android-Hilfe.de-App
     
  8. Luigi_Tirol, 28.03.2011 #8
    Luigi_Tirol

    Luigi_Tirol Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    52
    Registriert seit:
    09.10.2010
    Hatte bei proxy und port was drin stehen. Da gings nicht. Jetzt die beiden leer gelassen und siehe da db funzt. Wieso weiss ich auch nicht

    Sent from my GT-I9000 using Tapatalk
     
    SammyGalax bedankt sich.
  9. Copacabana, 28.03.2011 #9
    Copacabana

    Copacabana Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    21
    Registriert seit:
    22.01.2011
    Proxy=eine Art Gateway über die Traffic geleitet wird. Hinter der IP könnte zb ein Server stehen, der den Traffic auf Viren und Co scannt und den Traffic dann an den eigentlichen "Empfänger" weiterleitet. Wenn hinter der IP nichts steht was weiterleiten kann dann landen die Anfragen ins Leere und das Resultat ist eine nicht funktionierende Verbindung.

    Normale Anfragen (vereinfacht):

    Handy --> Internet --> Empfänger

    Proxy Anfrage:

    Handy --> Proxy --> Internet --> Empfänger
     
  10. drigg0r, 28.03.2011 #10
    drigg0r

    drigg0r Android-Lexikon

    Beiträge:
    1,018
    Erhaltene Danke:
    136
    Registriert seit:
    07.01.2011
    Phone:
    OnePlus One
    Also Sammy ich hab die gleiche Rom, auch RomKitchen mit kernel von supercrucio, aber keinerlei Probleme, grad ausprobiert :D
     
  11. SammyGalax, 28.03.2011 #11
    SammyGalax

    SammyGalax Threadstarter Android-Experte

    Beiträge:
    540
    Erhaltene Danke:
    60
    Registriert seit:
    06.11.2010
    @copacabana, danke aber das ist mir bekannt ;)
    @luigi danke - das wars
     

Diese Seite empfehlen