1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

DualSim Adapter

Dieses Thema im Forum "Zubehör für Nexus S" wurde erstellt von Manomann, 20.09.2011.

  1. Manomann, 20.09.2011 #1
    Manomann

    Manomann Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    3
    Registriert seit:
    21.10.2010
    Hallo.
    Hat jemand schon versucht die Hypercard 3G Digital im Nexus S unterzubringen? Ich habe es mal mit der NoCut Version des gleichen Herstellers versucht, leider ohne Erfolg. Der Händler meinte die Hypercard 3G dagegen (schlappe 50 Euro) soll funktionieren. Wohl leider auch ohne ToolKit Unterstützung? Aber ne Option wäre es wenn ich wüsste ob es funktioniert!? Müsste dann eben per Tastenkombination zwichen den Karten wechseln...
    Hat jemand Erfahrung sammeln können? Wäre sehr Hilfreich bevor ich mir das Teil bestelle und dann meine SimKarten zerschnipple...
    :scared:
     
  2. Handymeister, 20.09.2011 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,048
    Erhaltene Danke:
    23,547
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    ich kann zwar nicht helfen, aber ich verschiebe das Thema mal zum Zubehör.

    Viele Grüße
    Handymeister
     
  3. MrBrunzel, 20.09.2011 #3
    MrBrunzel

    MrBrunzel Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    13
    Registriert seit:
    15.11.2009
    Tablet:
    Samsung Galaxy Tab 2
    Hallo...

    Ich hatte genau den Adapter mal im HTC Hero.
    Hat auch erst wunderbar funktioniert.

    Nach 3-4 Wochen hat eine Sim-Karte aber immer das Netz verloren.
    Hab dem Händler dann ne E-Mail geschickt wonach ich die Hypercard einschicken sollte. Hab dann ne Antwort gekriegt, dass ich das Dingen "falsch benutzt" ( :confused2: ) haben soll, aber "auf Kulanz" trotzdem ne neue gekriegt.

    Bei der trat wieder nach 3-4 Wochen das gleiche Phänomen ein, diesmal bei der anderen Sim. Ohne die Hypercard haben die Sims allerdings beide einwandfrei funktioniert!

    Hab das Ding dann in die Tonne gehauen, nen großen Haufen drauf gemacht und erfolgreich verdrängt.

    Ob es nun wirklich an mir lag (aber was soll man falsch machen? ) oder doch nen Produktionsfehler weiß ich nicht. Mir kommt so´n Dingen jedenfalls nichtmehr ins Haus.

    Beste Grüße
    Andreas...
     

Diese Seite empfehlen