1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

E-Mails werden vom Samsung Galaxy S gelöscht

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Katja_11, 29.01.2011.

  1. Katja_11, 29.01.2011 #1
    Katja_11

    Katja_11 Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    29.01.2011
    Hallo,
    ich habe ein Problem. Ich habe das Samsung Galaxy S i9000 und mein E-Mail Konto über GMX eingerichtet. Jetzt sind jedoch die E-Mails aus dem Posteingang nach wenigen Minuten immer gelöscht. Wie kann ich das verhindern? Auch möchte ich nicht das sie vom Handy weg sind wenn ich sie auf dem Laptop lösche. BITTE HELFT MIR :)))
     
  2. obiwan, 29.01.2011 #2
    obiwan

    obiwan Ehrenmitglied

    Beiträge:
    3,970
    Erhaltene Danke:
    1,231
    Registriert seit:
    16.12.2009
  3. Thyrion, 29.01.2011 #3
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,845
    Erhaltene Danke:
    2,450
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    *verschoben*

    Rufst du die Mails per POP oder per IMAP ab?
    Wie genau hast du das konfiguriert (auf dem Laptop und auf dem Handy)?
     
  4. Duffy003, 29.01.2011 #4
    Duffy003

    Duffy003 Android-Lexikon

    Beiträge:
    1,150
    Erhaltene Danke:
    92
    Registriert seit:
    26.08.2010
    Vermutlich steht bei POP3 dass die Dateien vom Server gelöscht werden sollen ...

    Allgemeines Problem (nicht nur Handyproblem) ... bitte mal googlen...
     
  5. Katja_11, 30.01.2011 #5
    Katja_11

    Katja_11 Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    29.01.2011
    Hallo

    also ich habe pop nicht imap. Hatte davor das iphone u da hats geklappt. Hab also beim server nichts verstellt.
    Und über den link von oben kann ich nichts finden. Bin schon am verzweifeln :(
     
    Zuletzt bearbeitet: 30.01.2011
  6. Cateye, 30.01.2011 #6
    Cateye

    Cateye Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.01.2011
    Ich hatte gestern das gleiche Problem, habe das Galaxy dann nach längerem
    suchen auf den Werkszustand zurückgesetzt. Danach hat es wieder funktioniert.
     
  7. Thyrion, 30.01.2011 #7
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,845
    Erhaltene Danke:
    2,450
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Und hast du beim Email-Client die Option "Mails auf Server belassen" (oder so ähnlich) aktiviert?

    Tipp: Es wäre sinnvoll, auf IMAP umzustellen, so kannst du viel besser gewährleisten, dass deine Mailkonten auf allen Clients synchron sind.
     
  8. HSishi, 30.01.2011 #8
    HSishi

    HSishi Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    5
    Registriert seit:
    21.01.2011
    Ich hab hier das gegenteilige Problem ... ich rufe die Mails vom I9000 per IMAP ab und will von unterwegs schon einige Spammails löschen, um sie nicht nochmal auf dem Rechner zu sehen (ebenfalls Abfrage per IMAP).

    Allerdings klappt das Löschen anscheinend nicht, auch finde ich keine "Papierkorb leeren"-Funktion.

    Fehlt die im Mail-Client oder ist die irgendwo versteckt?

    Gruß
    HSishi
     
  9. Katja_11, 30.01.2011 #9
    Katja_11

    Katja_11 Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    29.01.2011
    Ich muss sagen das ich gar keine Ahnung habe. Ich habe es gemacht wie damals beim iPhone. Email aktiviert am Handy und das wars und dort hat es super funktioniert und hier sind sie immer weg. hab keine ahnung wo man da genau was einstellt....
     
  10. saschHH, 30.01.2011 #10
    saschHH

    saschHH Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    19.07.2010
    Hallo,
    bei mir verhält sich mein GMX Konto genauso.
    Hab mehrere E-Mail Clients ausprobiert.
    Wenn ich meine Mails von meinem PC aus abrufe, werden sie beim nächsten Aktualisieren von meinem Handy gelöscht. Ich erkläre mir das so, dass mein Handy Client das Postfach mit dem Online Postfach abgleicht.
    Kann man beim kostenlosen GMX Account wohl nicht verhindern.
     
  11. Katja_11, 30.01.2011 #11
    Katja_11

    Katja_11 Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    29.01.2011
    Naja aber bei meinem iPhone hat es tadellos funktioniert. Die Emails waren so lange am handy bis ich sie von dort gelöscht habe. Auch wenn ich sie vom pc aus gelöscht habe waren sie am handy drauf. und jetzt sind sie immer weg. ich möchte einfach ganz normal die mails empfangen und das sie nur dann weg sind wenn ich sie lösche!!
     
    Zuletzt von einem Moderator bearbeitet: 30.01.2011
  12. saschHH, 30.01.2011 #12
    saschHH

    saschHH Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    19.07.2010
    Mit dem StandardClient geht es wohl nicht und mit K9 auch nicht. Vielleicht ja mit dem GMX Client aus dem Market. Vielleicht nützt es auch etwas, wenn du bei GMX einstellst, Nachricht auf dem Server belassen. Wenn du ein IMAP Account einrichtest (kostenpflichtig bei GMX), kann man es auf jeden Fall einstellen.
     
  13. winne, 31.01.2011 #13
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Bei IMAP arbeitet ihr grundsätzlich auf dem Mailserver, ihr ladet die Mails also nicht wirklich runter, sondern ihr schaut sie euch nur an. Wenn sie über den PC dann gelöscht werden, dann sind sie natürlich auch mit dem Smartphone nicht mehr zu sehen.
    Wenn ihr die separat handeln wollt, dann müßt ihr die über pop3 abrufen, aber sie auch auf dem Server belassen, das das jeweils andere Gerät sie auch noch abrufen kann. Dann müßt ihr die Mails aber auf dem Server händisch löschen.
    Das heißt aber auch: Jede Mail mindestens 3x anfassen. IMAP ist schon super, man muß sich nur darauf einstellen und mit dem Mails entsprechen umgehen. ;-)
     
    Zuletzt bearbeitet: 31.01.2011
  14. Katja_11, 31.01.2011 #14
    Katja_11

    Katja_11 Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    29.01.2011
    Hallo, ja also ich möchte die Möglichkeit haben das meine Mails händisch gelöscht werden müssen. Ich habe sie bisher immer seperat vom Server sowie vom Handy gelöscht. Also wenn ich sie vom Server (PC) aus gelöscht habe, waren sie aber nicht am handy gelöscht sondern musste ich dies dort extra machen. Ich habe geschaut und ich arbeite mit pop3 aber wo kann ich dann einstellen das ich die e-mails händisch lösche????
     
  15. Luigi_Tirol, 31.01.2011 #15
    Luigi_Tirol

    Luigi_Tirol Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    52
    Registriert seit:
    09.10.2010
    läuft es auch am handy mit pop3?
     
  16. Katja_11, 31.01.2011 #16
    Katja_11

    Katja_11 Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    29.01.2011
    Ja auch am handy ist pop3

    mitlerweile werden gar keine mails mehr geladen
     
    Zuletzt von einem Moderator bearbeitet: 31.01.2011
  17. dilbo, 30.05.2011 #17
    dilbo

    dilbo Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2011
    Hallo,

    Ich greife dieses Thema noch einmal auf, weil ich das gleiche Problem habe.
    Ich lade meine GMX E-Mails auf meinem Handy runter mit POP3. Wenn die Mails in GMX direkt gelöscht werden, verschwinden Sie auch auf meinem Handy. Ich will die Emails aber auf meinem Handy behalten und eigenständig löschen. Wie kann ich das erreichen? Was muss ich wo einstellen?

    Besten Dank.
     
  18. Prof.Farnsworth, 30.05.2011 #18
    Prof.Farnsworth

    Prof.Farnsworth Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    9
    Registriert seit:
    25.08.2010
    Wenn man die Mails selber löschen will muss man die Option am PC ändern ! Wenn ihr die Mails über POP3 zb per Outlook abruft ist Standard die Option "Kopien aller Nachrichten auf dem Server belassen" NICHT angehakt und werden nach erfolgreichem abrufen von und über Outlook automatisch gelöscht.

    Wenn das I9000 jetzt syncronisiert mit dem Mailaccount, checkt es die mails am server.. da die abgerufenen Mails ja von Outlook gelöscht wurden, werden sie dann auch automatisch vom i9000 aus dem Ordner gelöscht.

    Wenn ihr zb in Outlook 2003 unter "Extras" "eMailkonten" "ändern" "weitere Einstellungen" "Erweitert" "Übermittlung" "Kopien aller Nachrichten auf dem Server belassen" ein häkchen setzt, werden die nachrichten NACH einem abruf über Outlook NICHT merh gelöscht und bleiben auch am GalaxyS erhalten... man muss dann allerdings regelmässig den Mailordner per hand von diversen mails befreien. !!!

    Grüsse
    DerProfessor

    Zusatz:
    Seit dem UpDate von FW 2.2 auf 2.2.1 hab ich auch das problem das nach ca 24 bis 36 stunden betrieb des GalaxyS keine eMails mehr automatisch heruntergeladen werden.
    Ich muss dann das Telefon aus und wieder einschalten... dann gehts wieder...´
    Kann aber bei euch jetzt auch sein durch das mehrfache abrufprobieren das der Mailserver euch vorübergehend sperrt und nach einer zeit wieder frei gibt...
     
    Zuletzt bearbeitet: 30.05.2011
  19. tomsen, 31.05.2011 #19
    tomsen

    tomsen Gast

    Also ich mach das ganz einfach: Mails von meinen beiden GMX Accounts werden sofort an meine GMail Adresse weitergeleitet und bei GMX gelöscht. So hab ich alles in GMail, was wunderbar funktioniert auf dem Handy und auf dem Rechner.
    Man muss sich nur ca. alle 6 Monate mal bei GMX auf der Website anmelden, sonst wird das Konto eingefroren und deaktiviert.

    In der GMail App kann man auch problemlos auswählen, ob man jetzt mit der Adresse antworten will, an die die Mail ging oder eben mit der von GMail.
     
  20. thaslider, 12.04.2012 #20
    thaslider

    thaslider Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    12.04.2012
    Dann buddel ich den Thread mal wieder aus.
    Ich habe seit wenigen Tagen mein Galaxy Note. Der e-mail client ist ja der selbe, von daher passt das auch hier rein.
    Gibt es mittlerweile für das Problem eine Lösung bzw. funktionierende e-Mail App? Ich will nicht alle runterladen und durchprobieren.
    Das Problem ist ja, dass die Standart e-mail app sich immer mit dem gmx Konto synchronisiert. So sollte es ja eigentlich bei einem IMAP Konto sein, aber nicht bei einem POP3. Dafür gibt es ja den Unterschied von IMAP und POP.
    IMAP = synchronisieren mit dem Server, d.h. man sieht immer das gleiche wie auf dem Server
    POP = nur neue Daten abrufen, d.h. sind auf dem Server keine Mails mehr hat man immer noch die vorher abgerufenen mails.
     

Diese Seite empfehlen