1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

E Strong File Explorer Problem

Dieses Thema im Forum "ES Datei-Explorer" wurde erstellt von chinmera, 10.11.2010.

  1. chinmera, 10.11.2010 #1
    chinmera

    chinmera Threadstarter Erfahrener Benutzer

    Beiträge:
    181
    Erhaltene Danke:
    8
    Registriert seit:
    08.11.2010
    Hallo.

    Also ganz blick ich nicht mehr durch.
    Ich komm einfach nicht auf die reihe, wie das mit den Explorer funktioniert.

    Also ES File Explorer auf das Samsung Galaxy S.
    Intalliert und ausgeführt.
    Auf LAN und suchen.
    Findet auf Anhieb den PC.
    Also mein PC heisst im Explorer Chinmera-PC Fritzbox.
    Soweit alles klar.

    Jetzt kommts.
    Ich muss ja einen Ordner am PC freigeben oder ??

    Hab irgendeinen Ordner genommen --> rechtsklick--> Freigeben--> Jeder.

    Pfad am PC --> F:/Handy

    Wenn im ES Explorer auf Server bearbeiten gehe, steht im Netzwerkpfad meine IP-Adresse des PC drinnen.

    Was muss ich den da eingeben ??
    Hab schon probiert
    IP Adresse plus Pfad
    Nur Pfad

    Nichts geht.

    Ich kenn mich nichts mehr aus.

    kann mir bitte einer Helfen ?!

    Danke
    Robert
     
  2. GerdS, 10.11.2010 #2
    GerdS

    GerdS App-Anbieter (kostenpfl.)

    Beiträge:
    778
    Erhaltene Danke:
    91
    Registriert seit:
    09.08.2010
    Phone:
    Nexus 6
    Tablet:
    Nexus 10
    Wearable:
    Sony SWR50
    Bei mir läuft Win 7 64 Bit. Ich konnte direkt den PC anklicken und musste nur noch meinen Benutzernamen vom PC und das Passwort mit angeben. Danach konnte ich mich direkt durch die Directories klicken.

    Gruß Gerd
     
  3. ToenS, 20.01.2011 #3
    ToenS

    ToenS Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    5
    Registriert seit:
    23.11.2010
    Phone:
    Motorola Milestone 2
    Ich hab auch mal ne kurze Frage zu dem ES Explorer..

    Is ja schön und gut mit dem "LAN" Tab.. Kann mich auch wunderbar auf meine Freigabe unter Win7 verbinden und browsen. Sobald ich aber einen Ordner auf die SD-Karte kopieren will, schafft das Ding vielleicht 1 bis maximal 2 Dateien (sind mp3s).. Dann passiert nix mehr.. und nach kurzer Zeit Verbindungsabbruch / Fehlermeldung.. Wenn ich nur browse, bleib ich ewig verbunden.. Nur bei Kopiervorgängen bricht der Mist ab..

    Milestone 2 / Win7 32bit / FritzBox

    greetz
     

Diese Seite empfehlen