1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Early CyanogenMod CM7 verfügbar

Dieses Thema im Forum "Custom-ROMs für LG Optimus Black" wurde erstellt von grateful-dead, 22.09.2011.

  1. grateful-dead, 22.09.2011 #1
    grateful-dead

    grateful-dead Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    13
    Registriert seit:
    27.06.2011
    Zuletzt bearbeitet: 22.09.2011
    KroenenHH und Datafreak haben sich bedankt.
  2. Datafreak, 22.09.2011 #2
    Datafreak

    Datafreak Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    66
    Registriert seit:
    25.10.2009
    Funktionierender Link: Almost CyanogenMod - CM7-SelfKANG1 for Optimus Black

    Also ich hab es mal getestet und WLAN funktioniert, aber DHCP nicht.
    Wenn man eine feste IP-Adresse einstellt, dann kommt man auch über WLAN ins Netz.

    Erhöhten Akkuverbrauch und das man häufiger die PIN eingeben muss, kann ich bestätigen.
     
  3. grateful-dead, 22.09.2011 #3
    grateful-dead

    grateful-dead Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    13
    Registriert seit:
    27.06.2011
    Hallo,

    Ricardo hat die Fehler der ersten Version behoben. D.h.
    Wifi funktioniert nun mit DHCP. Die Mobilfunktnetz Probleme sind
    auch behoben.

    Teste gerade die Version. Fühlt sich gut an endlich GB drauf zu haben.:D

    So long
     
    Phoenyx bedankt sich.
  4. LucaToni, 22.09.2011 #4
    LucaToni

    LucaToni Android-Experte

    Beiträge:
    626
    Erhaltene Danke:
    104
    Registriert seit:
    11.08.2011
    Phone:
    Samsung Galaxy S6
    Hast du übers CWM installiert oder über ein rom manager?

    Gesendet mit der Android-Hilfe.de-App
     
  5. ramrod 11, 23.09.2011 #5
    ramrod 11

    ramrod 11 Erfahrener Benutzer

    Beiträge:
    185
    Erhaltene Danke:
    33
    Registriert seit:
    11.05.2011
    Installieren lässt es sich ganz einfach über cwm.

    Sent from my Optimus Black using Tapatalk
     
  6. Phoenyx, 23.09.2011 #6
    Phoenyx

    Phoenyx Android-Experte

    Beiträge:
    483
    Erhaltene Danke:
    273
    Registriert seit:
    14.01.2011
    Phone:
    LG G5, Zuk Z1, demnächst Zuk Z2 Pro, S5 Neo
    Kann mir kurz einer was zum aktuellen Stand sagen ist wohl Version 3 draußen.

    Bin heis drauf aber muss dieses WE lernen komme also nicht zum testen.

    g Phoenyx aka Martin
     
  7. grateful-dead, 23.09.2011 #7
    grateful-dead

    grateful-dead Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    13
    Registriert seit:
    27.06.2011
    Hallo,

    mit Stand 3 wurde das GPS-Problem und das Accounting für den Netzwerktraffic behoben.

    Derzeit lief bei mir CM7 Stand 2 problemlos. Bin gerade auf Stand 3. Werde wenn ich gleich nach Hause fahre mal GPS testen.

    So long
     
  8. Datafreak, 26.09.2011 #8
    Datafreak

    Datafreak Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    66
    Registriert seit:
    25.10.2009
    Also ich hab heute mein Optimus Black gefixed und wieder CM installiert.
    Ich muss sagen, dass ich begeistert bin. Fast alles funktioniert so, wie es soll.
    Nur Search Light funktioniert bei mir nicht mehr, aber darauf kann ich verzichten. Hier mal ein paar Screenshots wie ich es mir heimisch gemacht habe.

    Gruß,
    Datafreak
     

    Anhänge:

    mikle_01 bedankt sich.
  9. LucaToni, 26.09.2011 #9
    LucaToni

    LucaToni Android-Experte

    Beiträge:
    626
    Erhaltene Danke:
    104
    Registriert seit:
    11.08.2011
    Phone:
    Samsung Galaxy S6
    Ist das ein Standard theme?

    Gesendet mit der Android-Hilfe.de-App
     
  10. Datafreak, 26.09.2011 #10
    Datafreak

    Datafreak Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    66
    Registriert seit:
    25.10.2009
    Teile davon. Ich habe mich halt eingerichtet und ein paar Sachen abgeändert.
    Das Standard Theme findest du hier: About the project | CyanogenMod
     
  11. mikle_01, 26.09.2011 #11
    mikle_01

    mikle_01 Android-Lexikon

    Beiträge:
    1,208
    Erhaltene Danke:
    313
    Registriert seit:
    12.05.2011
    Habe auch die CM7 SK4 drauf und zusätzlich noch knzo "kernel v0.alpha (for CM7)" - aber wegen dem Kernel wohl auch keine Root Rechte mehr (so kann man es im XDA nachlesen - sind auch andere betroffen)

    Hast Du das Problem nicht!? Ohne Root Rechte kann ich leider nicht mit Titanium meine Apps zurücksichern usw.:sad:

    Ansonsten bin ich von der CM7 SK4 mit Android 2.3.5 total begeistert - Akku hält bei gleicher Nutzung schon den 2. Tag. Optisch ist es echt klasse. Schönes Facelifting-anpassbarer Equalizer-GUI sehr smooth-sieht alles schicker aus !!:thumbup:
     
  12. Dennis/LG, 26.09.2011 #12
    Dennis/LG

    Dennis/LG Fortgeschrittenes Mitglied

    Beiträge:
    291
    Erhaltene Danke:
    336
    Registriert seit:
    24.07.2011
    Hallo leute...
    Ich habs jetzt auch drauf. Gefällt mir soweit ganz gut aber ich kann mich nicht mit meinem GoogleKonto anmelden. Kann mir jemand helfen?

    Gesendet mit der Android-Hilfe.de-App
     
  13. Datafreak, 27.09.2011 #13
    Datafreak

    Datafreak Erfahrener Benutzer

    Beiträge:
    188
    Erhaltene Danke:
    66
    Registriert seit:
    25.10.2009
    Also ich habe das Problem nicht, aber ich habe auch Superuser aus dem Market installiert.

    Du solltest dir aber die SU-Binarys runter laden und über CWR installieren können.
     
    grateful-dead und mikle_01 haben sich bedankt.
  14. mikle_01, 27.09.2011 #14
    mikle_01

    mikle_01 Android-Lexikon

    Beiträge:
    1,208
    Erhaltene Danke:
    313
    Registriert seit:
    12.05.2011
    Das wars - Danke! Superuser über Market installiert - hat dann gleich gemerkt, dass die SU Binaries alt sind. Da wäre ich im Leben nicht drauf gekommen. Hab immer SOC versucht (ist jetzt im XDA zu lesen) hat aber nicht geklappt.

    EDIT: Zu früh gefreut - Root Rechte nach Reboot wieder weg. SU funktioniert nicht mehr *grrrrr*. Auch erneute Inst. von SU keine Änderung.
     
    Zuletzt bearbeitet: 27.09.2011
  15. emkayac, 27.09.2011 #15
    emkayac

    emkayac Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    11.06.2011
    wie siehts mit übertakten aus, geht da schon was bei cm7?
     
  16. LucaToni, 27.09.2011 #16
    LucaToni

    LucaToni Android-Experte

    Beiträge:
    626
    Erhaltene Danke:
    104
    Registriert seit:
    11.08.2011
    Phone:
    Samsung Galaxy S6
    geht bei mir auch nicht :-(
     
  17. mikle_01, 28.09.2011 #17
    mikle_01

    mikle_01 Android-Lexikon

    Beiträge:
    1,208
    Erhaltene Danke:
    313
    Registriert seit:
    12.05.2011
  18. mikle_01, 28.09.2011 #18
    mikle_01

    mikle_01 Android-Lexikon

    Beiträge:
    1,208
    Erhaltene Danke:
    313
    Registriert seit:
    12.05.2011
    Echt zum verrückt werden - bei mir funktioniert einfach das Rooten nicht mehr, nachdem ich knzo Kernel installiert habe. Auch der Trick mit dem SU aus dem Market neu zu installieren geht nicht - kein Root Zugriff mehr:
     

    Anhänge:

  19. ramrod 11, 28.09.2011 #19
    ramrod 11

    ramrod 11 Erfahrener Benutzer

    Beiträge:
    185
    Erhaltene Danke:
    33
    Registriert seit:
    11.05.2011
    @ mickle:_01

    bei mir ging rooten auch nicht. Hab alles probiert, SU update, binary update.
    Binary update hab ich sogar vor dem knzo kernel durchgeführt, weil es hinterher nicht ging.
    Hat aber auch nichts genützt. Superuser verweigert jedesmal die su Rechte, wenn ein Programm welche fordert.

    P.S. hab jetzt wieder Nova 8 drauf, obwohl CM7 schon schön ist, aber so einige Sachen haben mir nicht gefallen...
     
  20. grateful-dead, 29.09.2011 #20
    grateful-dead

    grateful-dead Threadstarter Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    13
    Registriert seit:
    27.06.2011
    Das problem liegt im init.rc script was mit dem knzo Kernel mod installiert wird.
    Dort wird /system mit der nosuid mount option gemounted. Das bedeutet, dass das su Kommando nicht mehr funktiniert, weil das "suid bit" mit der mount option ignoriert wird.

    Man müsste das boot.img neu packen und dabei das init.rc script anpassen.
     

Diese Seite empfehlen