1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Eigene Rufnummer über Kontakten

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von curlybee, 17.03.2011.

  1. curlybee, 17.03.2011 #1
    curlybee

    curlybee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    344
    Erhaltene Danke:
    4
    Registriert seit:
    27.01.2011
    Phone:
    Huawei G8
    Hallo. Ich glaube mich zu erinnern, dass mal meine eigene Rufnummer über den ganzen anderen Kontakten stand. Einfach nur meine Nummer - ohne Name. Das ist jetzt aber nicht mehr so. Kann sein, dass ich die mal gelöscht habe? Wie bekomme ich die wieder dahin? Die stand praktisch über dem A.

    Kann mal bitte jemand schauen, ob das bei ihm auch so ist oder habe ich mir das nur eingebildet?

    Liebe Grüße
     
  2. Handymeister, 17.03.2011 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,045
    Erhaltene Danke:
    23,536
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    den von Dir beschriebenen Eintrag kenne ich nur vom HTC-eigenen Kontakte-App. Beim Nexus habe ich so einen Eintrag jedenfalls nicht.

    Viele Grüße
    Handymeister
     
  3. DerSeppel, 17.03.2011 #3
    DerSeppel

    DerSeppel Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    16.03.2011
    Wenn die Verknüpfung mit deiner eigenen Nummer nicht richtig funktioniert, dann liegts vielleicht an der SIM.

    Mein N1 hat meine Nummer auch nicht erkannt. Ich hab dann mit nem älteren Handy den Eintrag "Eigene Nummer" auf der SIM-Karte bearbeitet und meine nummer Eingetragen. Danach gings wunderbar.

    Bei älteren SIMs wurde das wohl noch vom Betreiber gemacht. Neue scheinen es nicht mehr zu haben.
     
  4. Handymeister, 17.03.2011 #4
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,045
    Erhaltene Danke:
    23,536
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hä? Hast Du nun einen Eintrag "Eigene Rufnummer" ganz oben in den Kontakten?
     
  5. DerSeppel, 17.03.2011 #5
    DerSeppel

    DerSeppel Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    16.03.2011
    Falls du mich meinst, nein.
    Aber die Zuordnung der eigenen Nummer funktioniert zumindest unter froyo nur gescheit, wenn die eigene Nummer auch auf der SIM eingetragen ist.

    Vielleicht liegts daran. Lässt sich rausfinden unter Telefon-Info, sowei ich das weis, hab mein N1 grade nicht zur Hand. Da sollte eigentlich ein Feld "Eigene Nummer" sein. Wenn das leer ist, steht die Nummer nicht auf der SIM.
     
  6. curlybee, 17.03.2011 #6
    curlybee

    curlybee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    344
    Erhaltene Danke:
    4
    Registriert seit:
    27.01.2011
    Phone:
    Huawei G8
    Genau so ist das. Bei diesem Punkt steht bei mir "Unbekannt". Ich hatte die SIM schon in einem älteren Telefon stecken, dort wird die Nummer unter "Eigene Nummer" angezeigt.

    Aber am Gingerbread kann's auch nicht liegen. Mit meiner Karte vom Rosa-Riesen funzt es.

    Meinen Eintrag über "A" hatte ich zusammengeführt mit einem anderen, daher war er verschwunden. Und zwar erscheint er dann über den anderen Kontakten, wenn kein Name der Nummer zugeordnet wurde. Logisch, weil wenn kein Name, welchem Buchstaben soll er es zuordnen?

    Das Phänomen Nummer über den Kontakten ist also geklärt.

    Liebe Grüße
     
  7. DerSeppel, 17.03.2011 #7
    DerSeppel

    DerSeppel Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    16.03.2011
    Damit hätte sich das wohl geklärt! ;)
     
  8. curlybee, 17.03.2011 #8
    curlybee

    curlybee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    344
    Erhaltene Danke:
    4
    Registriert seit:
    27.01.2011
    Phone:
    Huawei G8
    Naja, jedenfalls ist die Ursache dafür jetzt klar. Mir wäre aber lieber, ich könnte irgendwie die Nummer da reinbekommen. Zur Kontrolle hab ich mal meine Netzclub-Karte reingesteckt und siehe da, auch mit der funzt das. Obwohl die auch zu o2 gehört.

    Liebe Grüße
     
  9. DerSeppel, 17.03.2011 #9
    DerSeppel

    DerSeppel Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    16.03.2011
    Hast du denn mal einen Kontakt mit der gleichen Nummer angelegt?
    Warum brauchst du deine Nummer da oben? Zieh sie dir doch als Shortcut auf den Homescreen?
     
  10. curlybee, 17.03.2011 #10
    curlybee

    curlybee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    344
    Erhaltene Danke:
    4
    Registriert seit:
    27.01.2011
    Phone:
    Huawei G8
    Ich glaub, ich geb das erst mal auf. Vllt. ergibt sich mal was. Wie kann ich eigentlich einen Kontakt auf die SIM anlegen? Wenn ich im Nexus unter Kontakte einen neuen Eintrag machen möchte, macht er ja automatisch einen Google-Eintrag draus. Kann man nicht irgendwo auswählen, wo man den Eintrag speichern will? Auf meinem Palm Pre geht das.

    Liebe Grüße
     
  11. DerSeppel, 17.03.2011 #11
    DerSeppel

    DerSeppel Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    16.03.2011
    In den Einstellungen kannst du irgendwo Kontakte auf die SIM exportieren.
    Relevant ist hier aber ein spezielles Feld auf der SIM, was für die eigene Nummer vorgesehen ist.
     
  12. curlybee, 17.03.2011 #12
    curlybee

    curlybee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    344
    Erhaltene Danke:
    4
    Registriert seit:
    27.01.2011
    Phone:
    Huawei G8
    Das ist richtig. Aber wahrscheinlich komm ich an das entsprechende Feld nicht ran. Wie schon geschrieben, wenn ich die Karte in ein altes Handy packe, steht unter "Eigene Nummer" die richtige Nummer drin.

    Liebe Grüße
     
  13. curlybee, 17.03.2011 #13
    curlybee

    curlybee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    344
    Erhaltene Danke:
    4
    Registriert seit:
    27.01.2011
    Phone:
    Huawei G8
    Hab grad mal in die Einstellungen gekuckt. Ich kann nur von der SIM kopieren oder auf USB. Auf SIM bietet er nicht an.

    Liebe Grüße
     
  14. curlybee, 19.03.2011 #14
    curlybee

    curlybee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    344
    Erhaltene Danke:
    4
    Registriert seit:
    27.01.2011
    Phone:
    Huawei G8
    Da das Problem mit der Nummer über den Kontakten sich geklärt hat, kann der Thread geschlossen werden.

    Vielen Dank für die Antworten!
     
  15. teddydeluxe, 20.03.2011 #15
    teddydeluxe

    teddydeluxe Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    1
    Registriert seit:
    15.12.2010
    hast du es denn hinbekommen die nummer auch in sys einzutragen ?
     
  16. curlybee, 20.03.2011 #16
    curlybee

    curlybee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    344
    Erhaltene Danke:
    4
    Registriert seit:
    27.01.2011
    Phone:
    Huawei G8
    Hallo.

    Nein, leider noch nicht. Muss erst mal rumhorchen, wer noch ein altes SE rumkullern hat. Ein iPhone hat hier leider auch niemand.

    Liebe Grüße
     
  17. curlybee, 21.03.2011 #17
    curlybee

    curlybee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    344
    Erhaltene Danke:
    4
    Registriert seit:
    27.01.2011
    Phone:
    Huawei G8
    Mein Schwiegersohn hat mir von einem Kumpel ein uraltes und halb zerfallenes SE organisiert. Was soll ich sagen - es funzt! Ich hab gleich auf sämtlichen Karten sämtlicher Familienmitglieder die Nummer eingegeben. Man weiß ja nie ;-)

    Liebe Grüße

    Gesendet mit der Android-Hilfe.de-App
     
  18. teddydeluxe, 22.03.2011 #18
    teddydeluxe

    teddydeluxe Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    1
    Registriert seit:
    15.12.2010
    also bei meinem alten samsung d600 und beim 8310 konnte ich es nicht machen mit der nummer. beim d600 kann ich meine nummer eintragen, aber sie wird nicht übernommen.
     
  19. curlybee, 22.03.2011 #19
    curlybee

    curlybee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    344
    Erhaltene Danke:
    4
    Registriert seit:
    27.01.2011
    Phone:
    Huawei G8
    Es scheint wirklich nur mit SE und iPhone zu klappen.Hatte davor auch mit Nokia und Samsung probiert, auch ohne Erfolg. Es gibt noch ein App, das sowas auch kann, das ließ sich bei mir aber nicht installieren (my phone number).

    Liebe Grüße

    Gesendet mit der Android-Hilfe.de-App
     
  20. teddydeluxe, 22.03.2011 #20
    teddydeluxe

    teddydeluxe Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    1
    Registriert seit:
    15.12.2010
    achso, ich glaube meine freundin hat noch ein altes w700. wo finde ich die option zum eintragen der nummer ? ich hatte bisher nur nokia und samsung handies :)
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. marshmallow eigene Rufnummer speichern

    ,
  2. eigene rufnummer unter kontakte speichern

    ,
  3. samsung eigene rufnummer in kontakte anzeigen

    ,
  4. samsung eigene nummer Kontakt anzeigen,
  5. samsung s 7 eigene nummer in kontakte anzeigen