1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Eigenschaften/Probleme nach dem Update auf 2.2.1

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Enni1984, 08.03.2011.

  1. Enni1984, 08.03.2011 #1
    Enni1984

    Enni1984 Threadstarter Android-Experte

    Beiträge:
    484
    Erhaltene Danke:
    6
    Registriert seit:
    08.09.2010
    Ich dachte mir da in dem anderen Thread hier nix genaues gesagt wird wie die neue FW läuft,sondern immer gefragt wird wie man sie drauf macht mit odin habe ich mal den hier auf gemacht.

    Ihr könnt hier ja mal eure erfahrung mit der neuen FW schreiben.
    zb Akku verbrauch
    ob sie schnell ist
    und was neu ist usw.
     
    Zuletzt von einem Moderator bearbeitet: 18.03.2011
  2. stifflerx, 08.03.2011 #2
    stifflerx

    stifflerx Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    17
    Registriert seit:
    18.02.2011
    Na das es super läuft, wissen wir doch schon lange.
    Ob es jetzt nur endlich über Kies kommt spielt doch keine Rolle oder?
     
  3. mimitoto, 08.03.2011 #3
    mimitoto

    mimitoto Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    3
    Registriert seit:
    18.02.2011
    Also ich hab mich "getraut" und die neue Firmware vorhin über Kies runtergeladen und installiert, hat alles zusammen ca. 1/2 Std. gedauert und hat problemlos geklappt :thumbsup:!
    Wie sich das nun auf die Akkulaufzeit auswirkt, kann ich noch nicht sagen.
    Aber nu funzt es endlich mit meinem GPS :love:. Vorher nur Probleme - mal ging´s, dann wieder nicht :mad2:. Werd´s weiter testen.
    Meine runter geladenen App´s sind geblieben, alles anderen Einstellungen auch, nur das Homescreen hat sich geändert und meine Favoriten im Internet waren weg:wubwub:... aber das ist nu wirklich kein Probem :winki:
     
  4. markusmueller, 08.03.2011 #4
    markusmueller

    markusmueller Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    13.12.2010
    läuft eigentlich ganzg gut,
    akku muss sich einpendeln, das ist nix neues,
    gps funktioniert bei mir viel besser. hatte vorher an meinem fenster 2 satelliten, jetzt 5 oder mehr, der fix geht auch flott.
    nur wenn die externe sd-karte geladen wird, zeigt er 0123456789ABCDEFGHIJKLMNOPQRSTUVWXYZ an... und sonst n paar sachen sind.. kauderwelsch in &% usw...

    glaube aber da is bei mir was falsch und nicht die FW allgemein
     
  5. ninjafox, 08.03.2011 #5
    ninjafox

    ninjafox Android-Guru

    Beiträge:
    3,062
    Erhaltene Danke:
    690
    Registriert seit:
    13.01.2010
    Phone:
    LG G4
    ich glaub im powerbuttonmenü isn übersetzungsfehler, bei mir steht da statt herunterfahren "telefonoptionen"

    das hatte ich grad auch, als ich testweise den voodoo kernel geflasht hab... mitm speedmod kernel k13c isses normal... beim stock kernel hab ich net darauf geachtet, da war glaub nix aber...


    jetzt steht in meiner statusleiste wenn ich sie runterziehe bei einer statusmeldung statt "löschen" auf dem button "%-l%p" und ohne statusmeldung stehts immer da....

    kann das damit zusammenhängen, dass ich einfach den circular battery mod für js5 benutzt hab?

    und grad inner akku warnmeldung steht %d%% inner leiste...
     
    Zuletzt bearbeitet: 08.03.2011
  6. Lawman, 08.03.2011 #6
    Lawman

    Lawman Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    31
    Registriert seit:
    29.09.2010
    Stell mal auf eine andere Sprache um (z.B. Englisch) und dann wieder zurück auf Deutsch. Ich meine, ich hatte das Problem beim Umstellen auf JPY mit RegHack auch, und habe es dadurch behoben.

    Lawman
     
    ninjafox bedankt sich.
  7. ninjafox, 08.03.2011 #7
    ninjafox

    ninjafox Android-Guru

    Beiträge:
    3,062
    Erhaltene Danke:
    690
    Registriert seit:
    13.01.2010
    Phone:
    LG G4
    hm ne hat doch net funktioniert... im englischen steht da "phone options"

    ich glaub es liegt an dieser circular mod dingens, bei mir sind alle übersetzungen durcheinder... naja kurz neu flashen ^^

    bei offline-modus steht soundoptionen....
     
    Zuletzt von einem Moderator bearbeitet: 09.03.2011
  8. markusmueller, 08.03.2011 #8
    markusmueller

    markusmueller Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    13.12.2010
    Bei mir auch

    Gesendet mit der Android-Hilfe.de-App

    Steht bei dir auch im lockscreen "sendevorgang" oder sowas? Sry wegen doppelpost... Die app hat keine editierfunktion

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt von einem Moderator bearbeitet: 09.03.2011
  9. ninjafox, 08.03.2011 #9
    ninjafox

    ninjafox Android-Guru

    Beiträge:
    3,062
    Erhaltene Danke:
    690
    Registriert seit:
    13.01.2010
    Phone:
    LG G4
    hm weiß garnet... ich flashe grad schon neu, das war mir zu spooky ^^
     
  10. markusmueller, 08.03.2011 #10
    markusmueller

    markusmueller Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    13.12.2010
    Sag dann bescheid auf welche version du bist oder gehst du zurueck auf jpo und dann wieder ueber kies?

    Gesendet mit der Android-Hilfe.de-App
     
  11. extralife, 08.03.2011 #11
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    Eindeutiges framework-Problem

    Also battery mod



    using Tapatalk
     
  12. ninjafox, 08.03.2011 #12
    ninjafox

    ninjafox Android-Guru

    Beiträge:
    3,062
    Erhaltene Danke:
    690
    Registriert seit:
    13.01.2010
    Phone:
    LG G4
    ja hab grad jpo mit odin geflasht und flashe jetzt über kies

    FUUUU NIEDRIGER BATTERIESTAND ^^

    endlich... scheiss kies.. das waren noch 40%...
     
    Zuletzt bearbeitet: 08.03.2011
  13. markusmueller, 09.03.2011 #13
    markusmueller

    markusmueller Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    13.12.2010
    und das gekraxel ist jetzt weg oder wie?
    ich bin auch auf jpo zurück und will jetzt noch wieder über kies auf die aktuelle, aber ohne battery mod diesmal;)
     
  14. ninjafox, 09.03.2011 #14
    ninjafox

    ninjafox Android-Guru

    Beiträge:
    3,062
    Erhaltene Danke:
    690
    Registriert seit:
    13.01.2010
    Phone:
    LG G4
    ja jetzt isses wieder normal... ich wart au bis es nen "offiziellen" battery mod gibt für die jq3 ^^
     
  15. markusmueller, 09.03.2011 #15
    markusmueller

    markusmueller Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    13.12.2010
    tjo macht der gewohnheit... erstmal root, dann batterymod drüber^^ ohne denken halt... nach dem xten flash wirds sowiso einerlei;)
     
  16. ninjafox, 09.03.2011 #16
    ninjafox

    ninjafox Android-Guru

    Beiträge:
    3,062
    Erhaltene Danke:
    690
    Registriert seit:
    13.01.2010
    Phone:
    LG G4
    naja ich hab schon gezögert... dann hab ichs aber einfach mal riskiert... das ding hat ja normal gestartet und ich hab anfangs gar nix gemerkt...
    offenbar bediene ich das ding schon blind und intuitiv ohne darauf zu achten was da steht ;-)
     
  17. phantasticc, 09.03.2011 #17
    phantasticc

    phantasticc Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    7
    Registriert seit:
    26.12.2010
    B2T: Was sagt ihr? Lohnt es sich von ..(siehe signatur).. auf die Offizielle FW? Oder gibt es eigentlich keine unterschiede ?
     
  18. ninjafox, 09.03.2011 #18
    ninjafox

    ninjafox Android-Guru

    Beiträge:
    3,062
    Erhaltene Danke:
    690
    Registriert seit:
    13.01.2010
    Phone:
    LG G4
    ka läuft halt normal ;-)
     
  19. phantasticc, 09.03.2011 #19
    phantasticc

    phantasticc Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    7
    Registriert seit:
    26.12.2010
    Also keine wirklichen veränderungen zur inoffiziellen JPY :)
     
    dlhuss bedankt sich.
  20. ninjafox, 09.03.2011 #20
    ninjafox

    ninjafox Android-Guru

    Beiträge:
    3,062
    Erhaltene Danke:
    690
    Registriert seit:
    13.01.2010
    Phone:
    LG G4
    die jpy hatte noch diesen vergesslichkeitsbug, bei dem man keine restores der settings machen konnte... den kann ich bei der jq3 bisher noch net erkennen, hab alle apps per TI backup restored...
     

Diese Seite empfehlen