1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Ein anderes Akku Problem

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von el-lobo, 08.07.2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. el-lobo, 08.07.2012 #1
    el-lobo

    el-lobo Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    03.05.2011
    Hallo,

    ich habe mit meinem S2 folgendes Problem.

    Wenn ich den Akku im AUSGESCHALTETEM Zustand laden will, hängt sich das Telefon auf. Das äusssert sich so, dass das große Batterie Symbol kommt und in dem Batteriesymbol dieser sich drehende Kringel. Aber der Kringel dreht sich nicht, sondern bleibt einfach stehen! Das Handy lässt sich jetzt nicht mehr einschalten, ich muss den Akku kurz rausnehmen und kann es dann wieder starten. Wenn das Telefon dann an ist, lässt sich auch der Akku wieder laden.
    Allerdings nur solange, bis ich es wieder im ausgeschaltetem Zustand aufladen will.
    Das ist ja soweit noch nicht sehr schlimm, aber was passiert, wenn der Akku mal so leer ist, dass das Handy nicht mehr an geht?
    Ich habe keine Ahnung, ob der Akku überhaupt geladen wird.

    Ich habe CWM, Cyanogen 9 und Syah Kernel installiert. Somit natürlich auch Root Zugriff.
    Das Problem ist auch nicht gleich nach dem Flashen aufgetreten, sondern erst jetzt aus heiterem Himmel.

    Kann mir jemand helfen? Ich habe keine Lust, es platt zu machen und neu aufzusetzen. Oder ist es gar ein Hardware defekt?

    Danke und Gruß!
     
  2. triumph61, 08.07.2012 #2
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Wie wärs wenn du im CM9 nachfragst?
     
  3. el-lobo, 08.07.2012 #3
    el-lobo

    el-lobo Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    03.05.2011
    Ich bin mir nicht sicher, ob das was mit dem CM9 Rom zu tun hat. Der Fehler Trott ja im ausgeschalteten zustand auf.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  4. triumph61, 08.07.2012 #4
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Du hast aber eine komplette andere FW drauf..
     
  5. presseonkel, 09.07.2012 #5
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,516
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    bitte im entsprechenden FW Thread nachfragen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen