1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Einige Probleme nach Zurücksetzen auf Werkseinstellungen

Dieses Thema im Forum "Sony Ericsson Xperia Arc Forum" wurde erstellt von Tschanna, 30.03.2012.

  1. Tschanna, 30.03.2012 #1
    Tschanna

    Tschanna Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    79
    Registriert seit:
    06.10.2010
    Tablet:
    Samsung Galaxy Note 10.1
    Hallo Freunde des Arc,

    nachdem ich nun zwei Tage mit meinem Problem ausgeharrt habe, wende ich mich jetzt doch mal an euch.

    Folgendes: habe die 42er Firmware mit Root... einige Apps gelöscht, die unnötig Platz verschwendet haben...

    Nachdem mein Handy am Dienstag nur noch rumgesponnen hat, ständige Abstürze etc... dachte ich mir, naja fängst halt nochmal bei null an und setzt mal auf Werkseinstellungen zurück... gesagt getan.... folgende Probleme traten dann auf:

    - Home-Taste (fast) ohne Funktion, das einzige was ich mit der Taste machen kann ist das Display an machen... das wars dann aber auch schon...
    - original Lockscreen geht nicht (zum Glück funzt WidgetLocker wenigstens)

    da das alles nicht so cool war, setzte ich das Telefon nochmal auf Werkseinstellungen zurück...

    allerdings danach immer noch die gleichen Probleme, außerdem habe ich dann gestern noch festgestellt, dass bei mir dauerbesetzt ist... das heißt ich bin per Anruf nicht erreichbar, kann allerdings selber jemanden anrufen.
    SMS und Internet funktionieren, MMS kann ich anscheinend aber nicht empfangen, zumindest hats heute nicht funktioniert...

    folgend daraus habe ich mich nun dazu entschieden halt nun doch die 62er Firmware draufzuhaun und halt meinen Bootloader zu entsperren, damit ich wieder rooten kann...

    nachdem ich dann die update.apk (oder so ähnlich) wieder aktiv gemacht habe (hatte ich über Titanium eingefroren, da ich das update nicht machen wollte und die Meldung genervt hat) wird mir aber die ganze Zeit angezeigt, dass meine Firmware auf dem aktuellen Stand ist. :confused:

    Den letzten Versuch etwas zu verrichten startete ich gerade indem ich den PC Companion installiert habe, der allerdings mein Handy nicht erkennt... bzw. er erkennt es zwar (allerdings nur im Massenspeichermodus) aber ich kann nicht fortfahren da dann dort steht, dass ich doch bitte die Statusleiste nach unten ziehen sollte und dort anklicken soll "Stellen Sie eine Verbindung zu Ihrem Telefon her." Das steht da leider nicht und nun bin ich mir irgendwie unschlüssig, wie ich jetzt weiter vorgehen soll...

    PS.: Ich habe natürlich vor dem ersten Mal auf Werkseinstellungen zurücksetzen keinerlei Daten gesichert (außer ein paar Spielstände) fragt mich bitte nicht warum, ich kann es mir inzwischen selber nicht mehr erklären... :/

    Hat jemand einen Tipp für ein ratloses Mädel? :D
     
  2. Slimmer2, 31.03.2012 #2
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    hast du schon mal mit Flashtool die Firmware neu aufgespielt?
     
  3. Android beta gama D, 31.03.2012 #3
    Android beta gama D

    Android beta gama D Gast

    Oder mit seus die Firmware reparieren.
     
  4. Tschanna, 31.03.2012 #4
    Tschanna

    Tschanna Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    79
    Registriert seit:
    06.10.2010
    Tablet:
    Samsung Galaxy Note 10.1
    Gibt es jetzt nen unterschied zwischen seus und PC companion? beim companion hats das Handy ja nicht erkannt.... muss ich beim nutzen des flashtool den bootloader entsperrt haben?

    Gesendet von meinem MB526 mit Tapatalk
     
  5. Slimmer2, 31.03.2012 #5
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    mit Flashtool gehts es auch mit gesperrten Bootloader.
     
  6. Tschanna, 31.03.2012 #6
    Tschanna

    Tschanna Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    79
    Registriert seit:
    06.10.2010
    Tablet:
    Samsung Galaxy Note 10.1
    dann werde ich das morgen wohl mal probieren :) danke erstmal

    Gesendet von meinem MB526 mit Tapatalk
     
  7. Tschanna, 01.04.2012 #7
    Tschanna

    Tschanna Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    79
    Registriert seit:
    06.10.2010
    Tablet:
    Samsung Galaxy Note 10.1
    hatte es nun nochmal über seus probiert und da konnte ich die neue firmware aufspielen... leider hab ich nun probleme beim cm7 installieren, aber dafür mach ich nen neuen thread im root bereich :/
     

Diese Seite empfehlen