1. wommi, 30.12.2011 #1
    wommi

    wommi Threadstarter Android-Hilfe.de Mitglied

    Nichts geht mehr !

    Nachdem ich beim Ausschalten (längeres Halten des Knopfes) auf der dann erscheinenden Auswahl 'Neustart' gedrückt habe, ist der ARCHOS runtergefahren, der Bildschirm ist dunkel, aber die grüne LED leuchtet.

    Aber - es passiert nichts. Auch längeres Halten des Einschaltknopfes bewirkt nichts !

    Was tun ???
     
  2. wommi, 30.12.2011 #2
    wommi

    wommi Threadstarter Android-Hilfe.de Mitglied

    Habe gerade an eine vor längerer Zeit gestellte Frage (Einfrieren des Bildschirms' gedacht und folgendes gemacht:

    Den Einschaltknopf länger als ca. 15 sec. drücken - und siehe da, es funktioniert wieder !

    Leider ist der Hinweis über das lange Gedrückthalten nirgends in der Bedienungsanleitung zu finden !
     
  3. timmylein, 31.12.2011 #3
    timmylein

    timmylein Android-Lexikon

    Drücke bitte den Einschaltknopf und Lautstärke + gleichzeitig und wähle Reboot.
    Mfg.

    Gesendet mit der Android-Hilfe.de-App
     
  4. wommi, 01.01.2012 #4
    wommi

    wommi Threadstarter Android-Hilfe.de Mitglied

    Das ging leider gar nicht - keine Reaktion !
     
  5. 7Zoll, 01.01.2012 #5
    7Zoll

    7Zoll Android-Experte

    Es steht sogar direkt neben dem Knopf auf dem Gehäuse drauf, bitte mal die Augen aufmachen!
     
  6. wommi, 01.01.2012 #6
    wommi

    wommi Threadstarter Android-Hilfe.de Mitglied

    Leider wurde bei meinem ARCHOS keine Lupe beigelegt !

    E i n W i t z ! ! !
     
  7. Gnetstrot, 08.02.2012 #7
    Gnetstrot

    Gnetstrot Neuer Benutzer

    Hallo allerseits,

    ich grab das mal wieder aus...

    bei mir geht der reboot dann leider nur über das Bootmenu und auch nur nach -zig Drückversuchen (einfach und beides). Festfahren des Bootvorgangs sehr häufig, insbesondere jetzt nach Neukauf und intensiver Nutzung (Test von App etc.). Es ist aktuelle Firmware installiert.

    Gruss Torsten