1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Einstellung gesucht: Verbinden nur wenn WLAN-Empfang?

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von dogfish, 03.01.2012.

  1. dogfish, 03.01.2012 #1
    dogfish

    dogfish Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2012
    Hi there,

    kann ich das Galaxy irgendwo so einstellen, dass es automatische Verbindungen ins Netz nur durchführt wenn es eine WLAN-Verbindung hat und nicht per GPRS?
    :confused2:

    Merci schon mal...
     
  2. Veyron93, 03.01.2012 #2
    Veyron93

    Veyron93 Erfahrener Benutzer

    Beiträge:
    200
    Erhaltene Danke:
    64
    Registriert seit:
    03.08.2011
    Dann schalte doch einfach das mobile Internet aus:
    lange auf Powertaste drücken, dann auf Datennetzmodus klicken, dass deaktiviert drunter steht.
     
    dogfish bedankt sich.
  3. dogfish, 03.01.2012 #3
    dogfish

    dogfish Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2012
    Der Witz ist: der war heute den ganzen Tag deaktiviert - und trotzdem hat er (laut DroidStats) irgendwo im Hintergrund 2MB gezogen...
     
  4. Kiray1982, 03.01.2012 #4
    Kiray1982

    Kiray1982 Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    969
    Registriert seit:
    22.11.2010
    dann lügt dein droidstats oder du hast mehrere mms geschickt / empfangen...
     
  5. dogfish, 03.01.2012 #5
    dogfish

    dogfish Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2012
    Weder noch. Mein Anbieter bestätigt den Datenverkehr (seltsamerweise auch zu Zeiten als ich schon zuhause war, also WLAN-Empfang hatte, und zu Zeiten, in denen ich geschlafen habe, also auch keine manuellen Anfragen ausgelöst haben kann). MMS habe ich keine einzige verschickt oder empfangen.
    Irgendwas werkelt da im Hintergrund übers Mobilfunknetz, und zwar trotz deaktiviertem Datennetzmodus. Habe das phone erst seit 5 Tagen und noch nicht so viele Apps installiert... Werd ich die Tage noch mal im Auge behalten!
     
  6. broiler442, 03.01.2012 #6
    broiler442

    broiler442 Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    7
    Registriert seit:
    28.03.2011
    Hast du Google-Maps benutzt? Bei mir startet er dann für ein paar Sekunden selbständig eine mobile Internetverbindung trotz aktiver/vorhandener WLAN-Verbindung. Das nennt sich glaube ich A-GPS.
     
  7. dogfish, 04.01.2012 #7
    dogfish

    dogfish Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2012
    Nein, wie gesagt auch zu Zeiten wo ich definitiv geschlafen habe. Also sind jetzt auch nicht große Datenpakete, aber interessieren täte es mich schon...
     

Diese Seite empfehlen