1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Einwahl mit Wireless G Acces-Point fehlgeschlagen

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Juergen13, 24.04.2010.

  1. Juergen13, 24.04.2010 #1
    Juergen13

    Juergen13 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2010
    Hallo Fories,

    mein WLAN Netzwerk wird auf Milestone gefunden und der Empfang mit ausgezeichnet angezeigt.

    Nur leider funktioniert die Einwahl nicht. Es kommt nur die Meldung: Einwahl fehlgeschlagen.

    Milestone versucht die Einwahl. Es steht zwischenzeitlich im Display auf 3 G und geht dann wieder zurück auf H

    Ich habe auch versucht mit "Statische IP verwenden" einzuwählen. Dazu habe ich die IP-Adresse, Gateway, Netmask eingegeben. DNS 1 und DNS 2 habe ich nicht ausgefüllt, da ich hierfür keine Daten finden kann.

    Wäre dankbar für Hilfe.

    Habe Softwäre 2.1 von MS gestern auf das Handy per USB geladen.

    Danke
     
  2. KisteBier, 24.04.2010 #2
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    eigentlich wird, wenn ein wlan verfügbar ist, gar nichts mehr von 3g oder h oder sonstigen netzen angezeigt. bei mir jedenfalls zeigt´s nur noch wlan an.

    statische ip is denk ich ein guter ansatz, aber dein stein braucht einen dns, weil es sonst nicht weiß, durch welchen server die urls aufgelöst werden.
    gib hier die ip des routers an, da in einem netzwerk der router die namensauflösung übernimmt.

    bsp:

    eigene ip: 192.168.2.3
    gateway (dein router): 192.168.2.1
    subnetmask (i.d.r. IMMER auf): 255.255.255.0
    dns1: 192.168.2.1
    dns2: leer lassen

    versuch´s mal damit!

    allerdings gibt´s z.b. mit einigen d-link-routern probleme, mit denen klappt´s teilweise nicht. welches modell verwendest du?
     
  3. Freibiergesicht, 24.04.2010 #3
    Freibiergesicht

    Freibiergesicht Android-Experte

    Beiträge:
    543
    Erhaltene Danke:
    73
    Registriert seit:
    30.03.2010
    seufz... und das netzwerk geht nicht "zurück von 3G auf H", sondern *hoch* von UMTS auf UMTS&HSDPA

    irgendwie schmeißßt du einiges durcheinander, bitte um klärung
     
  4. Juergen13, 24.04.2010 #4
    Juergen13

    Juergen13 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2010
    Hallo KisteBier,

    danke erst mal für Deine Informationen.

    Ich hab nun bei DNS1 die Routernummer eingegeben, DNS 2 habe ich leer gelassen. Habe auch alle Nummern noch mal verglichen. Sie stimmen.

    Es versucht einzuwählen, da steht dann "Verbindung mit ....wird hergestellt". Das Signal ist "ausgezeichnet". Aber nach einer Zeit bricht es ab und es kommt die Meldung "Nicht verbunden"

    Was könnte da noch für eine Einstellung falsch sein ? Das kann doch nur ne Einstellungssache sein?

    Oder
    liegt es vielleicht doch am Router ? (Ich hoffe nicht)

    Ich habe "Linksys WAP 54G"
    und die Fritz Box 7050

    @Freibiergesicht : Oben im Display sind doch zwei Pfeile . Diese bewegen sich wenn es versucht einzuwählen. Über den Pfeilen steht dann abwechselnd (H) oder (3G)
     
  5. t(h)oes, 24.04.2010 #5
    t(h)oes

    t(h)oes Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    10
    Registriert seit:
    21.04.2010
    Phone:
    Motorola Milestone
    Hallo Juergen13,

    bist du dir sicher dass du den WLAN-Key, also dass Passwort für dein WLAN richtig eigegeben hast?
     
  6. Juergen13, 24.04.2010 #6
    Juergen13

    Juergen13 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2010
    Ja, ganz sicher !
     
  7. t(h)oes, 24.04.2010 #7
    t(h)oes

    t(h)oes Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    10
    Registriert seit:
    21.04.2010
    Phone:
    Motorola Milestone
    Ok, nen Versuch war's wert.

    Du hast in deinem Access Point aber auch keine ACLs für MAC-Adressen eingerichtet? Also eingetragen welche MAC-Adressen dürfen und alle anderen nicht?
    Hat dein Access Point so was wie ein Log wo eventuell sachdienliche Hinweise drin stehen könnten?

    Hm, langsam gehen mir die Ideen aus.
     
  8. KisteBier, 24.04.2010 #8
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    @jürgen
    bitte schön und gern geschehen :)

    das nächste wäre, wie t(h)oes schon sagte, zu kontrollieren, ob ein mac- und/oder ein ip-filter aktiv ist/sind. du schreibst, du nutzt den linksys UND eine fritzbox - wie hast du dein netzwerk genau konfiguriert?
    ich bin mir ziemlich sicher, daß es nur eine einstellungssache ist, ja.
    was auch noch sein könnte: auf welchen funkstandard hast du gestellt? der stein kann kein (draft)n. du solltest also auf b/g stellen. das hab ich auch schon mal als fehlerquelle ausmachen können.
     
  9. xmdnx, 24.04.2010 #9
    xmdnx

    xmdnx Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    2
    Registriert seit:
    24.03.2010
    Das hatte ich auch schon mal. Versuch einfach mal deinen Router neu zu starten. Das hatte bei mir geholfen. Weiß auch nicht woran es liegt, bei mir trat das aber erst auf, als ich dhcp eingerichtet habe. Manchmal ist mein stone auch mit dem AccPoint verbunden, kann aber nicht ins Internet. wüsste auch ncht woran es liegt. Ist aber erst seit 2.1 so. Habe es nun wieder mit Statischer IP am laufen und bis jetzt gehts.

    Wenn das nicht Hilft, halt mal Key, Mac-Table, etc. checken
     
  10. Juergen13, 24.04.2010 #10
    Juergen13

    Juergen13 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2010
    Hallo zusammen, danke für Eure Hilfe, :)

    @ t(h)oes
    @ KisteBier ...Es sind keine ACLs für MAC-Adressen eingerichtet. Die Felder sind alle leer.

    Es gibt ein Log im Linksys aber das stand auf disable. Ich habs jetzt umgestellt auf enable.

    Ich habe aber in der Fritz Box eine Meldung entdeckt:

    "WLAN-Anmeldung gescheitert. Die MAC Adresse der WLAN Station ist gesperrt."....dahinter die MAC Nr. ist die von meinem Stein. Also das scheint es wohl zu sein ?

    Ich finde aber nirgendwo eine geperrte MAC Adresse, weder in Fritz Box noch in Linksys.:confused:

    In der Fritz Box unter WLAN Funkeinstellungen steht der Modus auf g+b , der Kanal auf 6.
     
  11. Freibiergesicht, 24.04.2010 #11
    Freibiergesicht

    Freibiergesicht Android-Experte

    Beiträge:
    543
    Erhaltene Danke:
    73
    Registriert seit:
    30.03.2010
    a) allgemein bzgl. geschwindigkeits- und kompatibilitäts-gründen auf "G only" stellen, du wirst kaum noch b-geräte zuhause haben (außer vielleicht nem nintendo DS o.ä....)

    b) wenn die fritzbox die MAC deines steins aussperrt, wird das einen grund haben, z.b. "keine neuen wlan-geräte zulassen" o.ä.

    c) du hast eine fritze 7050 und einen linksys wap54G. wo soll sich der stein denn jetzt anmelden? hast du ein WDS aufgebaut?
     
  12. xmdnx, 24.04.2010 #12
    xmdnx

    xmdnx Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    2
    Registriert seit:
    24.03.2010
    In dem fall must du die mac-adresse explizit im router eingeben!
    such nach dem mac-adress table, wo du die mac-adresse erlauben kannst ;)
     
  13. KisteBier, 25.04.2010 #13
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    wie die vorherigen poster schon schrieben, liegt´s in deinem fall ziemlich sicher an der mac-adresse, die durch die fritzbox gesperrt wird.

    meld dich mal an deiner fritzbox an. im "hauptbildschirm", direkt nachdem einloggen klickst du auf "WLAN":
    [​IMG]

    und bekommst folgendes bild:

    [​IMG]

    in dem roten rahmen sind die notwendigen einstellungen. ich vermute stark, daß du die einstellungen genauso wie bei mir gesetzt hast, ist glaub ich auch standard.
    entweder du stellst hier (vorläufig) auf "Alle neuen WLAN-Geräte zulassen" und verbindest dich vom stein dann mit´m netzwerk und deaktivierst die funktion danach wieder, oder, was die "saubere" und definitiv bessere lösung ist, du klickst rechts daneben auf WLAN-Gerät hinzufügen. dann kommt eine eingabe-maske, in der du die mac-adresse deines steins einfügst. auf übernehmen und dein stein darf über´s netzwerk kommunizieren.

    dann sollte es gehen.


    was xmdnx meinte, den dhcp zu aktivieren, bringt in dem fall nicht viel. ein dhcp weist den netzwerkgeräten lediglich eine ip zu, wenn diese keine manuell festgelegt haben. ich hab die funktion deaktiviert, da ich selbst bestimmen will, welches gerät welche ip hat. wenn du bspw vom internet auf einen server innerhalb deines netzwerks zugreifen willst, geht´s nur so, da eine wechselnde ip den zugriff auf den server unmöglich macht. die fritzbox weiß sonst ja nicht, unter welcher ip der server läuft.
    den dhcp könnte man trotzdem laufen lassen, aber wozu? ;)

    gruß kiste
     
    Juergen13 bedankt sich.
  14. Juergen13, 25.04.2010 #14
    Juergen13

    Juergen13 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2010
    Hallo Freibiergesicht ..
    zu b) der haken steht auf "neue wlan-geräte zulassen"

    zu c) der Stein soll sich über die Linksys einwählen.
     
  15. KisteBier, 25.04.2010 #15
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    @jürgen
    stell´s mal auf die beschränkung und gib explizit die mac deines steins frei.

    wie fungiert der linksys in deinem netzwerk? als repeater, der einfach nur das signal verstärkt und in der wohnung für mehr erreichbarkeit sorgt?
    dann sollte es mit deinen ip-einstellungen eigentlich funktionieren, da der repeater die daten sozusagen "durchschleift" an den router, der unter 192.168.x.1 erreichbar sein dürfte.
     
  16. Juergen13, 25.04.2010 #16
    Juergen13

    Juergen13 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2010
    Hallo KisteBier :)

    danke für Deine Mühe des Einfügens von Fritz Box Einstellungen. Ich schau mir das morgen an. Bin total k.o. erst mal.

    Hatte mir mit einfügen wollen der MAC Adresse die Wlan Verbindung gekappt. :eek: Habs dann mit LAN wieder herstellen können.

    Jetzt geh ich erst mal schlafen.

    Bis morgen
     
  17. KisteBier, 25.04.2010 #17
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    @jürgen
    sorry ^^ ich hatte nicht dran gedacht, daß du mit deinem rechner ebenfalls per wlan angebunden sein könntest :/ sorry dafür!
    und kein problem, so groß waren die mühen ja nun nicht :) und wenn man helfen kann, tut man´s auch.. dafür is´n forum ja da, schätz ich.

    ok, schau´s dir morgen mal an. was anscheinend noch bei einigen geholfen hat, ist den kanal auf 11 umzustellen und mixed modes abzuschalten (also nicht b + g sondern NUR g als funkstandard verwenden).
    quelle auf den ersten beiden seiten ist einiges zu finden, großteils auf seite 2.

    wünsch dir ne gute nacht :)
     
  18. Juergen13, 25.04.2010 #18
    Juergen13

    Juergen13 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2010
    Hallo zusammen :o

    so nun gehts weiter. Zwar nicht ganz frisch, aber so lala.

    @KisteBier, ja die Einstellungen Deiner Fritz Box sind bei mir ebenso.

    Erst noch mal zur Information.

    Fritz Box 7050 steht in einem anderen Haus, wie Linksys. Die beiden sind miteinander verbunden.

    Nun habe ich versucht den Stein über die Fritz Box zu verbinden. Dazu brauchte es einen Hexadezimal-Schlüssel. Der stand unten auf der Box und ein Passwort. Damit hat er dann wahrhaftig den Stein verbunden.

    Aber - nur für einen Moment und er warf den Stein wieder raus. Unter Ereignisse (WLAN) stand dann die Meldung : authentication-algorithmus wird nicht unterstützt....

    Ich hab dann gegoogelt und folgendes gefunden:

    bei der Meldung
    Authentication-Algorithmus wird nicht unterstützt.

    muß man bei der fritzBox 7050 bei WLAN-Sicherheit ein Häkchen bei "Netzwerkauthentifizierung "Gemeinsam verwendet" (Shared Authentication) zulassen" machen, dann funktioniert es


    Übersicht
    Einstellungen
    WLAN
    Sicherheit - das Häkchen , ganz unten "Netzwerkauthentificierung"

    Hätt das Bild der Fritz Box gern eingefügt. Klappt aber bei mir leider nicht.

    Soooo nun war ich glücklich fürs erste. Aber...leider steht zwar die Verbindung, aber der Stein baut die Webseite nicht auf. Das muss ein anderes Problem sein.

    Und ich will ja auch noch dass der Stein sich mit dem Linksys einwählen kann. Da bin ich noch gar nicht weiter.
     
  19. t(h)oes, 25.04.2010 #19
    t(h)oes

    t(h)oes Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    10
    Registriert seit:
    21.04.2010
    Phone:
    Motorola Milestone
    Hallo Juergen13,

    erstmal herzlichen Glückwunsch zu deinem Teilerfolg, der Rest kommt sicherlich auch noch ans laufen...

    Könnte eine defekte Namensauflösung sein. Hast du noch die statischen IP-Adresseinstellungen aktiv? Falls deine Fritzbox IP-Adressen per DHCP verteilt, könntest du deinen Stein auf automatisch beziehen und glücklich sein...

    Du schreibst deine Fritzbox unter Linksys sind miteinander verbunden. Über Kabel oder hast WDS eingerichtet?
     
  20. Juergen13, 25.04.2010 #20
    Juergen13

    Juergen13 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2010
    Habe die statischen IP-Adressen deaktiviert, dann geht gar nichts mehr. Die Wlan-Verbindung zum Stein bricht komplett ab. Also die braucht er wohl.


    Über Kabel
     

Diese Seite empfehlen