1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Einzelne Hardware Tasten funktionieren nicht mehr richtig

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von imulator, 18.08.2011.

  1. imulator, 18.08.2011 #1
    imulator

    imulator Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    11
    Registriert seit:
    22.05.2011
    Phone:
    HTC Sensation XE
    Guten Abend,

    Sitze hier in Spanien im Urlaub und habe per Suche schon etwas gesucht aber nicht das passende zu meinem Problem gefunden.

    Seit einigen Tagen funktionieren einzelne Tasten meines Milestones nicht mehr richtig.

    Zum Beispiel die Tasten A s w z und die Leertaste. Entweder Funktionieren sie oder garnicht oder die eingabe der Taste geschiet doppelt "aa" oder dreifach "ddd".

    Habe schon Fullwipe gemacht, da ich gedacht habe es waere ein Sofware defekt, aber leider keine Loesung.
    Das beschriebene Problem passiert auch in der Openrecovery Konsole, weshalb ich darauf schliesse, dass ein Hardwaredefekt vorliegt.
    Nun zu der Frage. Das Handy habe ich am 23. Dezember bei Amazon gekauft. Soll ich es zu Amazons Reperaturservice schicken oder direkt zu datrepair.
     
  2. -FuFu-, 18.08.2011 #2
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    am besten bei Amazon anfragen, wie die das handhaben
     

Diese Seite empfehlen