1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

eMail-Account einrichten?

Dieses Thema im Forum "Samsung Galaxy W (I8150) Forum" wurde erstellt von cybergnom, 15.05.2012.

  1. cybergnom, 15.05.2012 #1
    cybergnom

    cybergnom Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    15
    Registriert seit:
    15.05.2012
    Servus,

    ich habe seit kurzem ein Samsung Galaxy W und wollte mir meine eMail-Accounts einrichten. GMX funktioniert einwandfrei, aber meinen Business-Account (der über meinen Webhoster läuft) bekomme ich einfach nicht ans Laufen.
    Bei allen Freeware-Apps (Standardclient, K9, MailDroid) erhalte ich beim Einrichten immer die Meldung, dass der Benutzername oder das PW falsch sei. ABER DA STIMMT ZU 100%, verdammte Axt :lol:

    Auf Windows Phone und iOS klappt es immer wunderbar, nur auf meinem Samsung hakt irgendwas.

    Leider habe ich durch die Suche nur Hilfsansätze für dieses Problem mit einem web.de-Account gefunden (funktioniert bei mit btw. auch nicht) aber das hilft mir nix weil ich ja nen kleinen unbekannten eMail-Provider nutze.

    Wäre wirklich sehr sexy wenn jemand von Euch da ne Idee hat (und bitte keine gloreichen Hinweise a la: Leg Dir ein gmail-Konto an und leite alles weiter, das kommt natürlich nicht mal ansatzweise in Frage :sneaky: ).

    Vielleicht noch kurz Infos zu meinem eMail-Account:
    - stinknormaler POP3/SMTP Account
    - Benutzername und Passwort weiß ich zu 100% sicher, da es überall sonst klappt
    - TLD der eMail-Adresse ist .biz (vielleicht liegt's daran??)
    - SMTP und POP3 haben jeweils mail.xxxxx.biz als Serveradresse
    - Der Postausgangsserver erfordert Authentifizierung (Problem??)
    - Ports: SMTP 25 und POP 110
    - KEINE Verschlüßelung

    Danke und Gruß
    der gnom
     
    Zuletzt bearbeitet: 15.05.2012
  2. AndroidPhone7, 16.05.2012 #2
    AndroidPhone7

    AndroidPhone7 Android-Hilfe.de Mitglied

    Beiträge:
    74
    Erhaltene Danke:
    3
    Registriert seit:
    05.12.2011
    Kannst du dir das Passwort die anzeigen lassen, wenn du es beim W eingibst-also keine *****?

    Hast du es per webmail und dem browser mal vom W versucht?
     
  3. NaviCacher, 19.05.2012 #3
    NaviCacher

    NaviCacher Fortgeschrittenes Mitglied

    Beiträge:
    442
    Erhaltene Danke:
    57
    Registriert seit:
    03.02.2011
    Vielleicht sperrt dein Netzbetreiber das SMTP-Port 25, um Spamversand zu verhindern. Wenn Dein Mailprovider SMTP-Port 587 zur Verfügung stellt, dann gib dieses mal als SMTP-Port ein.

    Fehlerquellen beim Einrichten sind oft: IMAP statt POP3 eingestellt, Verschlüsselung nicht richtig ein- oder ausgeschaltet, SMTP-Authentifizierung nicht richtig ausgewählt, Groß-/Kleinschreibung beim Passwort nicht beachtet. Sind Sonderzeichen/Umlaute im Passwort? Das kann auch Probleme machen.

    Ich benutze auch MailDroid und mein Mailserver (Linux-Kiste) hat die gleichen Parameter wie Deiner, und das funktioniert einwandfrei.

    Gruß NaviCacher
     

Diese Seite empfehlen