1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Email - ActiveSync Problem

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von stephan868, 29.07.2010.

  1. stephan868, 29.07.2010 #1
    stephan868

    stephan868 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    09.07.2010
    Phone:
    Nexus One
    Hallo Leute.

    So richtig weis ich nicht, wohin mit dem Thema. Fals es hier falsch ist, bitte verschieben.

    Ich habe mein Nexus One am Montag getauscht. Auf dem Alten war 2.2 mit einem exchange konto eingerichtet. (es wurde aber mit der Software 2.1 eingerichtet.)

    Am Montag als das neue bekommen und erstmal Softwareupdate auf 2.2 gemacht. Im gleichen Zuge wurde bei uns in der IT das Zertifikat umgestellt. Es ist selbst signiert. Das alte war von einer offiziellen CA erstellt. Am Montag mit dem alten Gäret funktionierte der Empfang und das Senden von Mails über das ExchangeKonto noch.
    Mit dem neuen Gäret läßt sich das Konto nicht mehr einrichten.

    Ich geb die Email und das Kennwort an.
    Ich wähle "Microsoft Exchange ActiveSync".
    Dann gebe ich meine Domain und Benutzernamen ein.
    Passwort wurde übernommen (Habe ich auch schon einigemal neu eingegeben).
    Und noch den Server. (Checkbox "Sichere Verbindung (SSL) verwenden).

    Dann auf "Weiter"... "Einstellungen des Eingangsservers werden überprüft" - Fehlermeldung: "Verbindung zu Server kann aufgrund eines Sicherheitsfehlers nicht geöffnet werden."

    aLogCat:
    ...
    D/AbstractSyncService( 690): CertificateException caught: Not Trusted server certificate
    ...

    Ich vermute, weil es ein selbstsigniertes ist.

    Ich habe Touchdown getestet... und wie zu erwarten war... es funktioniert...
    Ich hab jetzt k9Mail installiert, damit ich wenigstens die Mails über IMAP lesen kann (Senden ist deaktiviert).

    Ich habe schon das Zertifikat importiert. Hat auch nix gebracht.

    Kann mir jemand bitte... Gruß Stephan
     
  2. itdee, 30.07.2010 #2
    itdee

    itdee Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    30.07.2010
    Hi!

    Leider ist es so, dass mit dem Release FRF91 der Exchange Client nur noch Zertifikate akzeptiert die von einer vertrauenswürdigen Stelle erstellt wurden.

    Siehe hier:

    Froyo FRF91 exchange 2003 unable to conect - Android Help

    Zitat:

    "The problem lies with self signed certificates or CA certificates approved without an android.
    The button accept all certificates does not operate well
    The system can not add a CA unless you have a P12 certificate. And even the certificate not allways properly install.
    There are three simple solutions:
    1. Install and manage touchdown exchange mails and contacts from it. (demo 30 days)
    2. Install a certificate from a recognized company like Verisign startssl (free) or another.
    3. Wait for the final OTA and meanwhile see yours mails from OWA normally https://www.yourcompanydomain.com/exchange

    Makes no sense to go round in circles, try a solution and claim directly to google for the publication of a new ota arranging.
    From my point of view perhaps the best and safest is to change the certificate by one of a CA recognized.

    Finally if your problem is " This server requires security features your phone does not support " you have two solutions
    Add an exception to your user in Exchange Admin
    Wait for de OTA with this feature released.

    I hope this finally clarifies yours doubts.

    Thanks all
    Roman"

    Bleibt erstmal nur "Touchdown" oder "K-9" und darauf zu hoffen, dass Google beim nächsten Update vielleicht als Option auch selbst erstellte Zertifikate zulässt.
     
    Zuletzt bearbeitet: 30.07.2010
  3. Riddeck, 02.08.2010 #3
    Riddeck

    Riddeck Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    2
    Registriert seit:
    20.06.2010
    Phone:
    Nexus One
    Ist jetzt nicht dein ernst?! :mad: ich sitze hier auch grad seit 10 Minuten und will beim N1 mit 2.2 mein Exchange Konto einrichten... Bekomme immer die gleiche Meldung wie der TE. Bei uns hat sich nichts geändert aber wir haben auch nur ein selbst erstelltes Zertifikat. Dieses Telefon treibt mich echt in den Wahnsinn... Frei... wo bin ich denn frei bei dem Teil?!? Jetzt kann ich das ding schon wieder nicht benutzen... Erst warte ich 5 Wochen das mein Kalender endlich geht... dann muss das N1 wegen eines defektes getauscht werden und jetzt wo ich es wieder habe und endlich 2.2 drauf ist und ich mich freue mal meinen Kalender bei zu haben... da geht jetzt gar nichts mehr!? Keine Kontakte, keine Mails und kein Kalender... Danke google...

    Was genau ist Touchdown?

    EDIT: Touchdown ist ein App wie ich gesehen habe... hab es installiert zum überbrücken. Ist das ein bekannt Bug von 2.2 das man davon ausgehen kann das dieser in den nächsten tagen gefixed wird?
     
    Zuletzt bearbeitet: 02.08.2010
  4. Deanna, 02.08.2010 #4
    Deanna

    Deanna Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    456
    Registriert seit:
    25.11.2009
  5. Riddeck, 04.08.2010 #5
    Riddeck

    Riddeck Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    2
    Registriert seit:
    20.06.2010
    Phone:
    Nexus One
    Kann mir jemand noch was dazu sagen wann das gefixt wird? Ob ein Update in Planung ist oder sowas in der Art! Das ist doch echt kein Zustand...
     
  6. Riddeck, 06.08.2010 #6
    Riddeck

    Riddeck Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    2
    Registriert seit:
    20.06.2010
    Phone:
    Nexus One
    Ich will ja echt nicht nerven... aber ist das nur ein bekannter Bug oder ist das mit Absicht so und wird so bleiben? :mad:
     
  7. r0ckster05, 25.10.2010 #7
    r0ckster05

    r0ckster05 Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    15
    Registriert seit:
    08.03.2010
    möchte das thema nochmal aufgreifen, da ich das gleiche problem nun bei einem 2.2 testbuild fürs milestone habe.
    mittlerweile gefixt. oder muss man mit 2.2 damit leben.
    ansonsten irgendwelche workarounds (ausser andere software wie touchdown u benutzen)
     
  8. RinTinTigger, 25.10.2010 #8
    RinTinTigger

    RinTinTigger Gast

    Jau....so isses. Touchdown(bzw alternativer client) oder lose
     
  9. r0ckster05, 25.10.2010 #9
    r0ckster05

    r0ckster05 Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    15
    Registriert seit:
    08.03.2010
    traurig sowas
     

Diese Seite empfehlen