1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

EMail einrichten (DHD mit o2-Branding)

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von sanjo386, 09.01.2011.

  1. sanjo386, 09.01.2011 #1
    sanjo386

    sanjo386 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2011
    Hallo liebe Community,

    seit einigen Tagen bin ich nun stolzer Besitzer eines HTC Desire HD und ich bekomme das Grinsen nicht aus dem Gesicht.
    Jetzt möchte ich gerne mein Web.de Emailkonto auf einem Homescreen haben, ähnlich dem SMS/MMS Fensters. Von HTC gibt es ja bereits ein Mailprogramm, mit welchem man auch eigene Konten hinzufügen kann.
    Und genau hier habe ich so meine Probleme.

    Erstens, finde ich nicht die richtigen Einstellungen, ich bekomme nämlich leidiglich die Info:
    "Verbindung mit Mailserver kann nicht hergestellt werden um kontoinformationen zu prüfen. Der Server reagiert nicht." Angelegt wird das Konto dann aber trotzdem.
    Meine Einstellungen lauten:
    Posteingangsserver: POP: pop3.web.de
    Postausgangsserver: SMTP: smtp.web.de

    Zweitens habe ich das Problem, dass ich als Widget auch nur das O2 Mail-Fenster angezeigt bekomme, obwohl ich das Web.de-Konto als Standardkonto festgelegt habe (OK, Mails lesen geht nicht, s.o., das Konto wird aber angelegt).

    Ich such mir echt schon seit Tagen den Wolfund hoffe ihr könnt mir helfen.

    Danke und Gruß
    Sanjo386
     
  2. segelfreund, 09.01.2011 #2
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Ich würde die Daten nochmal prüfen.
    Benutzername etc alles korrekt eingegeben?
     
  3. sanjo386, 09.01.2011 #3
    sanjo386

    sanjo386 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2011
    PE-Server hatte scheinbar doch gefunzt. Habe jetzt trotzdem IMAP als PE-Server versucht, damit geht es auch. Ich empfange Mails und sehe auch ältere, jedoch nicht alle Mails.
    Beim Versenden der Emails gibt es auch einen kleinen Trick, hier wird automatisch der Port 25 ausgewählt. Auf WEB.DE FreeMail Hilfe - Daten und Informationen zu SMTP steht, dass man im Falle von Problemen den Port 587 ausprobieren soll und damit hat es dann funktioniert. Port 587 funktioniert aber nur bei "Sicherheitstyp: Keine" oder "Sicherheitstyp: TLS", bei "Sicherheitstyp: SSL" funzt es nicht.

    Das zweite Problem habe ich auch gelöst, ich muss das Widget nochmal aktualisieren.

    Warum ich aber nicht alle Mails in meinem PE sehe weiß ich trotzdem nicht :-(!


    Gruß
    Sanjo386
     
  4. mann oh, 14.02.2011 #4
    mann oh

    mann oh Android-Experte

    Beiträge:
    525
    Erhaltene Danke:
    6
    Registriert seit:
    23.01.2011
    Phone:
    Samsung Galaxy S6
    Hey ich habe auch das selbe Problem wie du das ich das konto nicht einrichten kann!
    Was hast du den alles genau eingeben habe auch ne web.de Konto!
    Gern auch per PN
    Danke mal
     
  5. TimeTurn, 14.02.2011 #5
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,114
    Erhaltene Danke:
    2,895
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
  6. sanjo386, 14.02.2011 #6
    sanjo386

    sanjo386 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2011
    Hast du die Angaben oben ausprobiert?

    Posteingangsserver: POP: pop3.web.de
    Postausgangsserver: SMTP: smtp.web.de

    Beachte noch die Angaben aus dem Post vom 09.01.2011 um 15:42. Darauf kommt es an.

    PS.: Das Problem mit den älteren Mails lässt sich über "Einstellungen ==> Senden & empfangen ==> Downloadoption ==> Alle" beheben.

    PS.: Bin mittlerweile aber auf googlemail.com umgestiegen, lasse mir über POP3 die Mails von web.de auf googlemail.com importieren.

    Gruß
    Sanjo386
     
    Zuletzt bearbeitet: 14.02.2011
  7. TimeTurn, 15.02.2011 #7
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,114
    Erhaltene Danke:
    2,895
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Ich hab eine eigene Domäne, aber mein Postfach dort ist nur unverschlüsselt POP3 mit max 100 MB -dafür kostet der Spaß auch nur 6 Euro im halben Jahr. Bin daher komplett zu Google Mail, hab eine permanente Weiterleitung meiner Standardmailadresse eingerichtet und IMAP auf Google aktiviert - so habe ich 7.5 GB Speicherplatz und alle Mails dank IMAP jederzeit zugreifbar - da zeige ich meinem Webspace-Anbieter doch gerne den Stinkefinger, denn das Google-Postfach brauch ich ja eh, also warum die kostenlosen 7.5 GB nich nutzen.

    Ach ja: In Google Mail kann man den Benachrichtigungston auswählen :)

    //EDIT: Ich benutze aber lieber HTC Mail, weil man dort Nebenzeiten einstellen kann, also z.B. das er Nachts nicht abfragt (und damit einem auch nicht aus dem Schlaf dingelt wenn 'ne Mail reinkommt). Kann dann zwar kein Push, aber ich hab ja eh ne Flat, da kann er ruhig alle 15min pollen tagsüber.
     
    Zuletzt bearbeitet: 15.02.2011
  8. sanjo386, 15.02.2011 #8
    sanjo386

    sanjo386 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2011
    Zu deinem Edit, das würde ich auch gerne so machen, leider laufen gmail und HTC Mail immer parallel, so dass ich zu den hauptzeiten immer zwei Meldungen für den Eingang einer neuen Mail erhalte und zu den nebenzeiten trotzdem noch die für gmail, sprich mein Handy klingelt nachts trotzdem. Gibt es die Möglichkeit die gmail app auszuschalten, um nur noch die HTC Mail App zu verwenden? Smartphone hat O2 branding und kein root.

    Mfg
    Sanjo386
     
  9. TimeTurn, 15.02.2011 #9
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,114
    Erhaltene Danke:
    2,895
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Einfach den sync dazu deaktivieren.
    .
     
    Zuletzt bearbeitet: 15.02.2011
  10. mann oh, 15.02.2011 #10
    mann oh

    mann oh Android-Experte

    Beiträge:
    525
    Erhaltene Danke:
    6
    Registriert seit:
    23.01.2011
    Phone:
    Samsung Galaxy S6
    Also ich habe beim Eingang bei Protokoll POP ausgewählt dann Emailadresse und das Passwort und bei PPO-Server habe ich pop3.web.de reingeschrieben und bei Sicherheitstyp SSL und dann bei Serverport die 995!
    Aber da kommt Authentifizierung fehlgeschlagen Benutzername/Kennwort prüfen!
    Aber da passt alles!
    Weis da keiner einen Rat!
     
  11. sanjo386, 15.02.2011 #11
    sanjo386

    sanjo386 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2011
    @Timeturn, also irgendwie bin ich entweder zu blöd oder ich finde diese Option nicht. Ich gehe über "gmail ==> menü ==> mehr ==> einstellungen". Dort finde ich nichts, lediglich den zu syncenden Zeitraum kann ich definieren. Hast du evtl. Root mit nem bestimmten rom?

    @mann oh: hast du dir die vorherigen Posts ürhaupt durchgelesen? Da steht doch alles?

    - Posteingangsserver: POP: pop3.web.de
    - Postausgangsserver: SMTP: smtp.web.de
    - Sollte Port 25 nicht gehen, Port 587
    - Sicherheitstyp TLS oder keiner, nicht SSL
     
  12. mann oh, 15.02.2011 #12
    mann oh

    mann oh Android-Experte

    Beiträge:
    525
    Erhaltene Danke:
    6
    Registriert seit:
    23.01.2011
    Phone:
    Samsung Galaxy S6
    Hab es jetzt doch hinbekommen!
    Aber mir werden die vorhandenen Emails wo ich dirn habe nicht angezeigt!
     
  13. sanjo386, 15.02.2011 #13
    sanjo386

    sanjo386 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2011
    Sorry, ich hab jetzt die ganze Zeit nix zu gesagt, dass du die Posts oben nicht gelesen hast (wie bereits mehrmals geschrieben) und dir trotzdem geantwortet, diese Kleinigkeit, da bin ich mir ganz sicher, wirste in diesem Thread finden, du bist ja schon groß :)!
     
  14. mann oh, 15.02.2011 #14
    mann oh

    mann oh Android-Experte

    Beiträge:
    525
    Erhaltene Danke:
    6
    Registriert seit:
    23.01.2011
    Phone:
    Samsung Galaxy S6
    Ich habe es mir echt durchgelesen aber ich komm da echt nicht klar!
    Warum ist das bei dem Desire eigentlich so kompliziert?
     
  15. sanjo386, 15.02.2011 #15
    sanjo386

    sanjo386 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    09.01.2011
    Ja, ist am Anfang etwas viel, kommt aber mit etwas Fleiß mit der Zeit.
    Also, du musst einstellen, aus welchem Zeitraum dir die Mails angezeigt werden. Hierzu unter "Einstellungen ==> Senden & empfangen ==> Downloadoption ==> Alle" auswählen oder eben den gewünschten Zeitraum!
     
  16. mann oh, 16.02.2011 #16
    mann oh

    mann oh Android-Experte

    Beiträge:
    525
    Erhaltene Danke:
    6
    Registriert seit:
    23.01.2011
    Phone:
    Samsung Galaxy S6
    Das habe ich gemacht macht! Aber es zeigt mir tortzdem nichts an! nur neue wenn kommen! ich sehe auch nicht wie es bei freemail steht Freunde unbekannte und Spam steht da ja auch nicht dran! müsste es das nicht normal anzeigen?
     
  17. Credion, 28.02.2011 #17
    Credion

    Credion Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    2
    Registriert seit:
    14.02.2011
    Also ich will den thread nicht nicht unnötig wieder aufwecken aber ich habe auch große problem mit der htc mail app.
    Nach langen probieren habe ich es endlich mit den einstellungen von sanjo geschafft mein web.de konto zu eröffnen.
    aber ich sehr nur mails die von freunden und bekannten kommen keine unbekannten und kein spam.
    Was mache ich falsch bzw. soll ich umstellen.

    Das ist echt ein kampf mit der app.Das HTC ist super aber regt mich echt auf.
     
  18. neandertaler19, 28.02.2011 #18
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,344
    Erhaltene Danke:
    1,929
    Registriert seit:
    28.01.2011
    Das ist ganz normal bei Web.de, dass Spam über pop3 nicht runtergeladen wird.
     
  19. silverstreet, 01.03.2011 #19
    silverstreet

    silverstreet Android-Experte

    Beiträge:
    494
    Erhaltene Danke:
    69
    Registriert seit:
    26.12.2010
    Phone:
    HTC Desire HD
    bei mir gehts mit gmx nicht und ich hab Tmob branding...
     
  20. TerrasighT, 01.03.2011 #20
    TerrasighT

    TerrasighT Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    12
    Registriert seit:
    03.05.2010
    Ich habe auch t-Mobile, und GMX funktioniert prima. Habe es per imap laufen, Stockmail und K9, beides geht.

    Überprüfen ob die Ports & server stimmen und ssl angewählt ist etc.
     

Diese Seite empfehlen