1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Email pushen

Dieses Thema im Forum "Samsung Galaxy Gio (S5660) Forum" wurde erstellt von ralmedi, 15.06.2011.

  1. ralmedi, 15.06.2011 #1
    ralmedi

    ralmedi Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2011
    Hallo
    Ich habe nun seit einigen Tagen das Gio und bin eigentlich sehr zufrieden damit. Ein Problem habe ich jedoch, das ich noch nicht lösen konnte:
    Wenn ich ich im WLAN bin, bekomme ich meine Emails (googlemail) sofort per Push-Funktion auf's Gio geliefert, das klappt wunderbar.
    Außerhalb von WLAN Netzen klappt das jedoch nicht, obwohl ich bei den Einstellungen alles auf automatisch synchen habe. Weiß jemand, welche Einstellungen man vornehmen muss, damit das auch klappt?
    Sorry, falls es hier schon mal Thema war - ich hab's nicht gefunden, obwohl ich die Suchfunktion genutzt habe...ganz ehrlich :)
     
  2. Mec, 21.06.2011 #2
    Mec

    Mec Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2011
    Ich habe auch ein Problem, was emails angeht: Ich werde auf dem Gio nicht mehr über eingehende emails benachrichtigt. Erst dachte ich, ich hätte seit tagen keine emails mehr bekommen, dann sehe ich, dass mein Gmail-Postfach voll war...

    Kann mir einer sagen, was ich da einstellen muss?
     
  3. erdwin, 21.06.2011 #3
    erdwin

    erdwin Android-Hilfe.de Mitglied

    Beiträge:
    139
    Erhaltene Danke:
    27
    Registriert seit:
    07.04.2011
    @ralmedi

    ich will jetzt nicht besonders schlau tun, aber ich frag trotzdem mal: die Einstellung "mobile Datendienste" haste aber an, so das Du wenn Du den WLAN Bereich verlässt per Mobilfunk online bist? Weil dazu haste leider nichts geschrieben.
     
  4. ralmedi, 22.06.2011 #4
    ralmedi

    ralmedi Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    15.06.2011
    @erdwin
    Danke für die Frage/Antwort, aber mein Problem hat sich erledigt, Push funktioniert mittlerweile, keine Ahnung, warum. Aber nach dem Motto "never change a running system" werde ich jetzt auch nix mehr verstellen :biggrin:
     

Diese Seite empfehlen