1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Email-Signatur nicht mehr da

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Honich, 12.05.2011.

  1. Honich, 12.05.2011 #1
    Honich

    Honich Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2011
    Hallo zusammen,
    auch ich gehöre seit kurzem zu den stolzen Besitzer eines Samsung Galaxy Si9000, mit Firmware-Version 2.2.1, Kernel-Version 2.6.32.9.

    Nach den üblichen Startschwierigkeit ist das Handy eine Wucht.:love:

    Nun zu meinem Problem.

    Wenn ich bei dem "normalen" Emailprogramm, was vorinstalliert ist, meine Signatur geändert habe, dann oder später mein Handy ausschalte und wieder einschalte, ist meine eingegebene Signatur weg.

    Bei der T-mobile Hotline bekam ich die Auskunft, ich soll in die erste Zeile 3 Bindestriche einfügen --- und dann den Text. Hab ich ausprobiert. Leider nichts gebracht.
    Bei der Samsung-Hotline, soll dieses Problem nicht bekannt sein, somit konnten mir die auch nicht weiterhelfen.

    Somit wende ich mich an euch. Kann mir jemand weiterhelfen?

    Wäre super. Danke
    Gruss aus der Pfalz
     
  2. casakorte, 12.05.2011 #2
    casakorte

    casakorte Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    389
    Registriert seit:
    17.12.2010
    Das mit den drei Strichen ist schon okay so...vielleicht sind es aber auch nur zwei...
    mach mal in die erste Zeile zwei Bindestriche
    In der Zeile da drunter machst Du Deine Signatur, am Ende abspeichern...
    Wenn es nicht geht, dann die Bindestriche in Zeile 1 ändern...
     
  3. Sabinchen, 12.05.2011 #3
    Sabinchen

    Sabinchen Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    26
    Registriert seit:
    23.12.2010
    Ich habe es ohne Bindestriche eingegeben und es funktioniert. Mein Handy wird jeden Abend abgeschaltet und früh wieder an... meine Sig ist immer noch da....unverändert
     
  4. casakorte, 13.05.2011 #4
    casakorte

    casakorte Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    389
    Registriert seit:
    17.12.2010
    hmmm...scheint sich wohl erledigt zu haben...:D
     
  5. Honich, 13.05.2011 #5
    Honich

    Honich Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2011
    Guten Morgen, leider hat sich das Porblem noch nicht erledigt,
    habe jetzt mal alles versucht:

    3 Bindestriche
    neue Zeile und dann den Text

    3 Bindestriche Leertaste
    neue Zeile und dann den Text

    3 Bindestriche, Leertaste und in der gleichen Zeile den Text.

    Und das gleiche Systhem mit 2 Bindestrichen....
    Alles leider ohne Erfolg.

    Ahh Telecom hat noch gemenit, den Akku, wenn das Handy an ist, zu entfernen, das würde den interen Speicher löschen. Auch nix.

    Schade, vielen Dank für deine Bemühungen caskorte
     
  6. gokpog, 13.05.2011 #6
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
  7. Honich, 13.05.2011 #7
    Honich

    Honich Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2011
    Ohh, da musst Du mir mal bitte helfen!
    Wo soll ich den Code eingeben?? Wo ist die Telefon App
     
    Zuletzt von einem Moderator bearbeitet: 13.05.2011
  8. breckofresh, 13.05.2011 #8
    breckofresh

    breckofresh Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    Einfach auf Telefon gehen und den code mit der Tastatur eingeben
     
  9. Honich, 13.05.2011 #9
    Honich

    Honich Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2011
    AHH, ab es gefunden

    So PDA: I9000BOJS5
    phone I9000xxjpy

    Dann hab ich wohl diese Version.
    Was nun???
     
  10. breckofresh, 13.05.2011 #10
    breckofresh

    breckofresh Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    Lies mal in dem oben angebenen Links, die Themen dazu
     
  11. Honich, 13.05.2011 #11
    Honich

    Honich Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2011
    Hab ich gemacht, bringt mich leider nicht weiter. kannst Du mir helfen?
     
  12. breckofresh, 13.05.2011 #12
    breckofresh

    breckofresh Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    Hast du eine mögliche Lösungen aus dem ersten Thema ausprobiert?
     
  13. Honich, 13.05.2011 #13
    Honich

    Honich Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2011
    Habe aus dem databases eine datei gelöscht, mehr war da nicht, geht aber leider immer noch nicht...
     
    Zuletzt von einem Moderator bearbeitet: 13.05.2011
  14. breckofresh, 13.05.2011 #14
    breckofresh

    breckofresh Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    Dann kann ich dir leider nicht mehr weiterhelfen, außer dir zu sagen, das Gingerbread angeblich bald über Kies verfügbar sein wird
     

Diese Seite empfehlen