1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Emails lassen sich nicht löschen

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von saimn, 16.12.2011.

  1. saimn, 16.12.2011 #1
    saimn

    saimn Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    03.10.2011
    Hallo,

    ich bin gestern ganz frisch vom Desire S auf das Galaxy S2 umgestiegen. Das S2 ist noch jungfräulich. Also das Stock-ROM etc. ist noch drauf ;)

    Nun habe ich meine Email-Adresse als IMAP-Konto eingerichtet. Funktioniert soweit auch ganz gut.

    Einziges Problem, ich kann meine Emails nicht löschen.

    Wenn ich diese markiere und auf löschen klicke, werden sie auch gelöscht. Aber nach der nächsten Aktualisierung sind sie wieder da.

    Was kann ich da machen?
     
  2. Sarion, 16.12.2011 #2
    Sarion

    Sarion Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    30.12.2010
    Ich nutze zwar die normale E-Mail App nicht sondern K9, aber da gibt es für IMAP-Konten die Option "bei Löschen auch auf dem Server löschen" (bzw. ähnlich). Ich vermute mal, da musst du was ändern.

    Gruß, Stefan
     
  3. rogers11, 16.12.2011 #3
    rogers11

    rogers11 Fortgeschrittenes Mitglied

    Beiträge:
    277
    Erhaltene Danke:
    58
    Registriert seit:
    10.10.2011
    Phone:
    S2 N4/5/10
    Angeblich ist das ein Bug. Bin deswegen auch auf K9 umgestiegen.
     
  4. HTCDesire, 16.12.2011 #4
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Vermutlich ist das Konto als POP 3 eingerichtet. Prüfe das mal und richte das Konto manuell ein.

    Sent from my GT-I9100 using Tapatalk
     
  5. saimn, 16.12.2011 #5
    saimn

    saimn Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    03.10.2011
    Ist ja auf IMAP eingerichtet, das ist ja das komische. Auf dem Desire S funktionierts ja mit den gleichen Einstellungen. Und die Option "...vom Server löschen" gibts auch nicht, wäre ja eigentlich sinnfrei bei IMAP.


    Aber Google konnte mir nicht wirklich weiterhelfen, außer ein paar User die auch das Problem haben und keine Lösung :(
     
  6. HTCDesire, 16.12.2011 #6
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Nochmal zur Sicherheit:
    Bei den Kontoeinstellungen hast du auch tatsächlich die Spalten, Benutzername, Passwort, IMAP-Server?

    Sent from my GT-I9100 using Tapatalk
     
  7. saimn, 16.12.2011 #7
    saimn

    saimn Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    3
    Registriert seit:
    03.10.2011
    Ja, ganz so doof bin ich nicht :D

    Hier meine Einstellungen:

    Eingang
    Benutzername: name@t-online.de
    Passwort: Das Email-Passwort verwenden
    IMAP-Server: secureimap.t-online.de
    Port: 993
    Sicherheitstyp: SSL

    Ausgang
    SMTP-Server: securesmtp.t-online.de
    Port: 587
    Sicherheitstyp: TLS
    Anmelden erfordern: ja
    Benutzername: siehe oben
    Passwort: siehe oben

    Wie gesagt, Empfang und Senden funktioniert wunderbar. Nur das löschen eben nicht.
     

Diese Seite empfehlen