1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

EMails nach dem Abruf mit dem Wildfire auf dem Server belassen?

Dieses Thema im Forum "HTC Wildfire S Forum" wurde erstellt von Roman441, 05.06.2011.

  1. Roman441, 05.06.2011 #1
    Roman441

    Roman441 Threadstarter Android-Lexikon

    Beiträge:
    1,327
    Erhaltene Danke:
    169
    Registriert seit:
    19.07.2010
    Hallo
    ich habe mir über das Email app meine tonline Email mit eingebunden.
    auf dem PC im outlook kann man einstellen das die nachrichten eine gewisse zeit auf dem server verbleiben, wenn ich also emails am PC abrufe kann ich sie trotzdem auch noch mit dem Handy abrufen.
    Umgekehrt geht das aber irgendwie nicht, wenn ich also die neue email erst mit dem handy abrufe, bekomme ich sie nicht mehr im outlook auf dem PC abrufen.
    kann mir jemand sagen ob ich da auf dem Wildfire S was einstellen kann?

    Edit:
    was geht ist folgendes:
    wenn man die email auf dem Handy im Posteingang beläst und nicht löscht kann man sie nachträglich auch noch auf dem PC mit outlook abrufen
     
    Zuletzt bearbeitet: 05.06.2011
  2. Olli1411, 05.06.2011 #2
    Olli1411

    Olli1411 Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    6
    Registriert seit:
    28.05.2011
    Phone:
    Samsung Galaxy S3 Mini
    Ja, das geht. Findest du unter - Einstellungen - Konten uns Synchronisieren. Dann nach unten auf die Konten scrollen - Kontoeinstellungen - Senden und Empfangen - Mail auf Server löschen. Dort steht bei dir wahrscheinlich "Ja". Auf "Nein" stellen, dann sollte die Mail auf dem Server bleiben und vom PC aus abgerufen werden können.
     
  3. Roman441, 05.06.2011 #3
    Roman441

    Roman441 Threadstarter Android-Lexikon

    Beiträge:
    1,327
    Erhaltene Danke:
    169
    Registriert seit:
    19.07.2010
    Sorry ab da finde ich diesbezüglich nichts. Aber egal sie einfach nicht löschen im Handy geht ja auch
     
  4. Skyliner, 05.06.2011 #4
    Skyliner

    Skyliner Android-Lexikon

    Beiträge:
    1,646
    Erhaltene Danke:
    278
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S7 Black
    Tablet:
    Samsung Galaxy Tab A6 LTE
    Wearable:
    Moto 360
    Das hatte ich gestern allerdings auch gehabt ...

    Mail mit dem Wildfire S abgerufen, danach konnte ich die Mail vom PC nicht mehr vom Mailserver laden, war nicht mehr da...

    Obwohl ich auch die Einstellung -Mail auf Server löschen- deaktiviert habe.
    Evtl. ein Bug
     
  5. swisstester, 11.08.2011 #5
    swisstester

    swisstester Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2011
    Habe in einem englisch-sprachigen Forum die Lösung gefunden. Man muss in den Konto-Einstellungen auf dem Wildfire S für Posteingang den Usernamen ändern in "recent:Username", also etwa "recent:tester@gmx.ch". Dann weiter klicken und bei den Einstellungen für den Postausgang das automatisch eingefügte "recent:" beim Kontonamen rausnehmen. Keine Ahnung warum, aber es funktioniert damit alles tadellos: Email-Download auf Wildfire, dann bleiben die Mails auf dem Server. Später download auf Outlook, dann werden die Mails auf dem Server gelöscht. (Im Outlook auf dem Notebook habe ich entgegen der Anweisung unten nichts geändert.) Hier noch der Originaltext:

    I believe I've now resolved this problem. The solution for me seems to be a change to the POP options as follows.
    amend the 'uername' option on the incoming settings by prefixing my email address with 'recent:', so 'fredbloggs@blueyonder.co.uk' becomes 'recent:fredblogs@blueyonder.co.uk' alsothen need to change the username on the outgoing settings to remove the 'recent:' prefix which the wildfire will automatically add.

    have now done this on both the wildfire and my laptop and all seems well, will try it tomorrow and the desktop. fingers crossed. [​IMG]
     
  6. Flensjens, 12.08.2011 #6
    Flensjens

    Flensjens Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2011
    Wie komme ich denn an die Kontoeinstellungen ???
    Unter Daten und Synchronisierung bekomme ich zwar die Konten angezeigt, mit Klick drauf komme ich aber nur in ein Fenster, das mir die Synchronisation oder das Entfernen des Kontos erlaubt.
     
  7. steeven, 12.08.2011 #7
    steeven

    steeven Android-Lexikon

    Beiträge:
    1,450
    Erhaltene Danke:
    152
    Registriert seit:
    12.06.2011
    Phone:
    LG G2
    Die reden von den Einstellungen im Mail-App. Also App starten, Menü drücken und dort in die Einstellungen gehen.
     
  8. swisstester, 12.08.2011 #8
    swisstester

    swisstester Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2011
    @jens: Zuerst app Einstellungen wählen, dort dann Konten und Synchronisieren, darauf in der Liste das entsprechende Mail-Konto anklicken, dann Kontoeinstellungen, dann nochmals Kontoeinstellungen. Jetzt bist du bei „Konto bearbeiten“, klickst auf weiter, und nun kommen die Einstellungen für Eingang, wo du den Benutzernamen eben mit „recent:“ auf zum Beispiel „recent:jens@gmx.de“ erweitern kannst. Dann nochmals weiter, um bei den Einstellungen für Ausgangsserver das automatisch eingefügte „recent:“ rauszunehmen. Dann noch weiter und Einrichtung beenden. Das wars.
     
  9. Flensjens, 15.08.2011 #9
    Flensjens

    Flensjens Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2011
    Nachdem ich endlich kapiert habe, wie ich an die Einstellungen komme, hat der Rest auch funktioniert.
    Vielen Dank ! :smile:
     

Diese Seite empfehlen