1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Empfang G/3G/H

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Daban, 12.11.2010.

  1. Daban, 12.11.2010 #1
    Daban

    Daban Threadstarter Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    93
    Registriert seit:
    07.10.2010
    Hallo,
    wie ist denn bei euch der Internetempfang.
    Ich habe immer nur G. Es springt mal ganz kurz auf H, geht dann aber sofort wieder auf G. Ist etwas komisch.
    Bin in einem Gebiet, in dem normalerweise der Empfang auf H sein müsste.

    Kann das ein Fehler an der Antenne sein?

    Lg Tanja
     
    Zuletzt bearbeitet: 12.11.2010
  2. RedGuy, 12.11.2010 #2
    RedGuy

    RedGuy Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2010
    Habe bei mir fast immer H es spring manchmal auf 3G und habe mit der verbindung gar keine probleme.
     
  3. zappenduster, 12.11.2010 #3
    zappenduster

    zappenduster Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    54
    Registriert seit:
    23.10.2010
    hier das gleiche. Kann das Defy aber nichts dafür, weil ich am Großstadtrand wohne und im O2-Netz unterwegs bin. War mit den Vorgängern (HTC-Legen, Samsung Wave, Nokia N8 etc.) ähnlich. Achte mal darauf, ob es tageszeitlich schwankt.

    Gruß
    Alex
     
  4. pulleman, 12.11.2010 #4
    pulleman

    pulleman Android-Experte

    Beiträge:
    522
    Erhaltene Danke:
    60
    Registriert seit:
    07.02.2010
    bei mir ists ähnlich dem empfang mit dem milestone.
    in den einstellungen könnt ihr 2g "verbieten"
     
  5. Baikers, 12.11.2010 #5
    Baikers

    Baikers Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    02.12.2009
    bei mir ist es gleich, mit dem HTC Magic hatte ich komischer Weise in der Firma immer 3G und mit dem Defy max E wenn überhaupt. Kann man eventuell noch etwas einstellen das das besser wird?
     
  6. Daban, 12.11.2010 #6
    Daban

    Daban Threadstarter Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    93
    Registriert seit:
    07.10.2010
    Wenn ich nur 3G auswähle, bekomme ich gar keine Verbindung.
    Habe jetzt auch gesehen, wenn es mal kurz auf H springt, gehen dafür die Balken für den Handyempfang weg.

    Habe heute extra das Galaxy von meinem Vater mitgenommen und daneben gelegt. Funkt im gleichen Netz und hatte mindestens 3G.

    Auch ist seit heute öfters die Internetverbindung ganz weg und trotzdem zeigt es noch G an. Kann dann aber keine Seite im Browser öffnen.
    Wenn ich Wifi einschalte bleibt G und die Pfeile hoch/runter auch stehen. Sind am Anfang dann immer ausgeblendet worden, was ja eigentlich auch normal ist.

    Lg Tanja
     
  7. thrillseeker, 12.11.2010 #7
    thrillseeker

    thrillseeker Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    15
    Registriert seit:
    08.11.2010
    Phone:
    Motorola Defy
    dumme frage: das H steht für GPRS? habs bei mir auch meistens stehen, selten 3G.
    O2 in Krefeld
     
  8. coolnik, 12.11.2010 #8
    coolnik

    coolnik Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    1
    Registriert seit:
    12.11.2010
    G= GPRS max. 64 kbit/s
    E= Edge max. 192kbit/s (oder so um den dreh
    3G= UMTS max. 384kbit/s
    H= HSDPA max. 7.2mbit/s :love:
     
  9. thrillseeker, 12.11.2010 #9
    thrillseeker

    thrillseeker Android-Hilfe.de Mitglied

    Beiträge:
    114
    Erhaltene Danke:
    15
    Registriert seit:
    08.11.2010
    Phone:
    Motorola Defy
    TRAUM
    :thumbsup:
     

Diese Seite empfehlen