1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Empfang von WhatsApp-Nachrichten nach Displayentsperrung

Dieses Thema im Forum "HTC One S Forum" wurde erstellt von Warehouse, 25.06.2012.

  1. Warehouse, 25.06.2012 #1
    Warehouse

    Warehouse Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    3
    Registriert seit:
    16.04.2012
    Hallo,

    seit neuestem tritt bei mir das Problem auf, dass WhatsApp-Nachrichten erst Empfangen werden, wenn ich das Display entsperre. Das passiert zwar nicht bei jeder Nachricht, aber bei 60-70% schon.
    Auffällig ist auch, dass es nur über WLAN Probleme gibt, über 3G oder HSDPA nicht.

    Einstellung bei WLAN ist bei Standby auf "Immer" eingestellt, denke das sollte so richtig sein, da es ja vorher auch tadellos funktioniert hat.
    Habe nach meiner Erkenntnis auch keine Apps installiert, die das Empfangen verhindern sollten. Einen Task-Killer hatte ich zwar mal, aber der ist schon wieder deinstalliert.

    Woran könnte das also liegen?
    Hier wurde das Thema übrigens schonmal erwähnt, jedoch ohne Lösung: http://www.android-hilfe.de/htc-one-s-forum/222903-htc-one-s-bugs-fehler-31.html

    Vielen Dank im Voraus!

    Gruß
     
  2. mickk, 25.06.2012 #2
    mickk

    mickk Android-Experte

    Beiträge:
    587
    Erhaltene Danke:
    122
    Registriert seit:
    08.03.2012
    ? oder ?

    Firmware-Update und "Advanced Wifi Lock" müssen aber nicht unbedingt helfen...
     
  3. *Struppi*, 25.06.2012 #3
    *Struppi*

    *Struppi* Android-Lexikon

    Beiträge:
    948
    Erhaltene Danke:
    140
    Registriert seit:
    08.07.2011
    Phone:
    LG G3
    Das selbe Problem habe ich auch schon ewig, bin auf der neusten Firmware und WLAN-Standby Richtlinien hab ich alle schon ohne Ergebnis durchprobiert.

    Sehr nervig das ganze.

    Gesendet von meinem HTC One S mit der Android-Hilfe.de App
     
  4. Richi901, 26.06.2012 #4
    Richi901

    Richi901 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    21.02.2012
    Sporadisch habe ich auch dieses Verhalten, dachte aber es liegt am schlechten WLAN Empfang in meinen Zimmer. Ich habe eher das Gefühl das es an manchen Tagen ab und zu so ist und an anderen z.B. gar nicht...
     
  5. Warehouse, 27.06.2012 #5
    Warehouse

    Warehouse Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    3
    Registriert seit:
    16.04.2012
    Scheint aber wohl nur bei vereinzelten Probleme zu geben, sehr mysteriös.
    Da müssen wir wohl irgendwas gemeinsam haben, was dieses Problem verursacht :biggrin:
     
  6. sbit, 27.06.2012 #6
    sbit

    sbit Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    08.05.2010
    auf der homepage von whats app im faq wird dieses problem auch erwähnt (bzw. dass die nachrichten verspätet ankommen) und folgende lösungen werden vorgeschlagen:

    My incoming messages are delayed. How come?

    It looks like you are not receiving new message notifications from Google Android push service. We recommend that you try these steps:
    • Reboot the phone
    • Delete and reinstall WhatsApp
    • Make sure that background data is checked under phone Settings > Accounts and Sync
    • For HTC devices, try turning off fast boot in your phone settings
    • Verify that your google mail account is working properly
    • Turn off Wi-Fi
    interessant ist der 4. punkt - fast boot ausschalten.

    Vielleicht hilft das ja
     
  7. *Struppi*, 27.06.2012 #7
    *Struppi*

    *Struppi* Android-Lexikon

    Beiträge:
    948
    Erhaltene Danke:
    140
    Registriert seit:
    08.07.2011
    Phone:
    LG G3
    fast boot habe ich sowieso aus, alles andere schon mehrfach ausprobiert.

    Es scheint wirklich so zu sein, als trete dieses verhalten ausschließlich im wlan auf, aber es kann ja nicht der sinn der übung sein mein wlan nun nicht mehr zu nutzen :(
     
  8. Endless Dark, 28.06.2012 #8
    Endless Dark

    Endless Dark Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    2
    Registriert seit:
    14.06.2012
    Dieses Problem hatte ich auch und hab lange nach einer Lösung gesucht aber im Endeffekt war es bei mir ganz leicht behoben. Seitdem funktioniert ist bei mir ohne Probleme. Versuch mal folgendes:

    Einstellung -> WLAN -> Menü Taste oben rechts drücken -> Erweitert -> Haken rein bei "Beste WLAN-Leistung"

    Danach ging es wie gesagt bei mir allerdings geht dabei die Akkuleistung drastisch in den Keller. Aber wenn man das Handy täglich ans Ladekabel macht, kann man damit leben. Ich hoffe das es hier noch ein Update gegen geben wird. Selbst bei meinem alten Wildfire ging das ohne Probleme.
     
  9. Poker_Face, 17.08.2012 #9
    Poker_Face

    Poker_Face Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    17.08.2012
    Ich habe zurzeit das selbe Problem.
    Selbst die Einstellung der Besten WLAN Leistung hat mir nicht geholfen.
    Immernoch stark Verspätete Nachrichte und immer ich sehe sie immer erst nach dem Öffnen von Whatsapp. (POP Ups und alles angestellt)
     
  10. Kesselady, 31.08.2012 #10
    Kesselady

    Kesselady Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    30.08.2012
    Phone:
    HTC One S
    Hallo,

    wollte nur mal sagen, dass es bei mir das selbe Spiel ist.
    Wlan an (2Balken), Handy im "Ruhezustand", keine Nachrichten.

    Ich nehm das Handy in die Hand un es kommen Nachrichten, manchmal auch
    erst wenn ich den Display entsperrt habe.

    Ist aber auch nicht immer so! :confused2:

    Manchmal schon blöd, wenn man das Handy mal nicht alle 5Min in der Hand hat aber habe noch keine Lösung gefunden.
     
  11. Warehouse, 31.08.2012 #11
    Warehouse

    Warehouse Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    3
    Registriert seit:
    16.04.2012
    Meine Lösung ist zur Zeit nur die App "Advanced WiFi Lock". Damit bleibt das WLAN auch im Standby aktiv, leider auf Kosten des Akkus.
     
  12. telefonalarm, 25.04.2014 #12
    telefonalarm

    telefonalarm Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2014
    Hab das Problem auch gehabt und hab die Lösung gefunden: es ist ein Energiesparmodus der mobile Verbindungen abschaltet wenn du dein natel eine Zeit lang nicht benutzt.
    Einstellung löschen unter: Einstellungen-Power- bei Standbymodus Häckchen rausnehmen.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. whatsapp nachrichten erst nach entsperren

    ,
  2. whatsapp nachrichten wenn bildschirm entsperren

    ,
  3. whatsapp nachricht kommt an wenn handy entsperrt wird

    ,
  4. galaxy s7 whatsapp erst bei emtsperrung,
  5. Whatsapp funktioniert nur wenn ich es in der hand nehme ,
  6. m5 kein empfang bei gesperrten bildschirm