1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Empfangene Dateien standartmäßig auf externe SD speichern

Dieses Thema im Forum "LG Optimus 3D (P920) Forum" wurde erstellt von Ryou-sama, 27.07.2011.

  1. Ryou-sama, 27.07.2011 #1
    Ryou-sama

    Ryou-sama Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    39
    Registriert seit:
    22.07.2011
    Hallo,

    ich habe ein kleines Problemchen mit Dateien die ich per Bluetooth empfange. Also ich hab mir heute alle meine Dateien (Musik, Videos, Bilder etc.) von meinem alten Nokia-Handy auf mein P920 per BT rüber gesendet. Als ich in der Speicherverwaltung hinein sah, bemerkte ich den erheblich reduzierten internen Speicher meines Telefons. Das kann nur bedeuten dass die Dateien auf den internen Speicher hinterlegt wurden. Der Astro Dateimanager zeigt mir einen neuen Ordner namens "BLUETOOTH" in dem sich all die empfangenen Dateien befinden, das gleiche in der Galerie.

    Gibt es eine Möglichkeit als Standardspeicherort die externe SD zu wählen, sodass wenn ich zukünftig Dateien empfange diese auf der microSD gespeichert werden? Zudem bräuchte ich einen Tipp wie ich die Dateien (keine Apps, nur Musik/Videos/Bilder) von der internen auf die externe SD verschiebe.

    Ich hoffe ihr könnt mir weiterhelfen :)

    Gruß
     
  2. Michael Mols, 27.07.2011 #2
    Michael Mols

    Michael Mols Android-Lexikon

    Beiträge:
    1,485
    Erhaltene Danke:
    357
    Registriert seit:
    09.05.2010
    Phone:
    Sony Xperia X Compact
    Hallo,
    ich nutze Linda, das ist auch ein Dateimanager aus dem Market, damit kann man die Dateien ohne Probleme verschieben.
    Astro, ES- und alle anderen Dateimanager können das aber auch.
    Wie man den Bluetootempfangsordner als Standard auf die externe SD legen kann, weiß ich leider nicht.


    Gesendet mit der Android-Hilfe.de-App
     
  3. Ryou-sama, 27.07.2011 #3
    Ryou-sama

    Ryou-sama Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    39
    Registriert seit:
    22.07.2011
    Danke.

    Ich hoffe irgendwer anderes kann mir bei meinem Problem mit der externen SD als Standard behilflich sein :)
     
  4. Sourcecode, 27.07.2011 #4
    Sourcecode

    Sourcecode Android-Experte

    Beiträge:
    538
    Erhaltene Danke:
    108
    Registriert seit:
    05.07.2011
    Im Astro habe ich eine solche Einstellungsmöglichkeit auch schon vergeblich gesucht, diese scheint einfach nicht vorhanden zu sein. Versuche es mit ES File Manager, dort kannst du unter "Menü -- >Einstellungen -->Bluetooth-Optionen" den Freigabe-Pfad anpassen.
     
  5. Ryou-sama, 27.07.2011 #5
    Ryou-sama

    Ryou-sama Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    39
    Registriert seit:
    22.07.2011
    Vielen Dank, werde den ES Manager bei Gelegenheit mal ausprobieren :) Kannst du mir evtl. noch erklären (falls du es weist ^^) wie ich den Ordner Bluetooth, der, nach Empfang der Dateien, in der Galerie aufgetaucht ist, umbenennen kann? Der Ordnername ist schon etwas seltsam finde ich , vor allem in der Galerie :) (die Dateien hätten auch einfach im Root gespeichert werden können)
     
  6. Sourcecode, 27.07.2011 #6
    Sourcecode

    Sourcecode Android-Experte

    Beiträge:
    538
    Erhaltene Danke:
    108
    Registriert seit:
    05.07.2011
    Entweder schließt du dein Handy per USB an deinen Rechner an und gibst die Speicherkarten frei, dann kannst du ganz normal mit dem Dateibrowser deines Betriebssystems drauf zugreifen und ihn umbenennen. Oder du navigierst mit einem Dateimanager zum besagten Ordner (bei Astro) drückst du einfach länger auf den Ordner drauf, dann öffnet sich ein weites Menü. Dort gehst du auf Bearbeiten und dannhast du die Option Umbenennen.
     
    Ryou-sama bedankt sich.
  7. Ryou-sama, 28.07.2011 #7
    Ryou-sama

    Ryou-sama Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    39
    Registriert seit:
    22.07.2011
    Also ich habe heute den ES File Explorer ausprobiert und den BT-Pfad (wie du es beschrieben hast) auf die microSD gesetzt. Allerdings hat sich nichts geändert. Empfangene Dateien werden weiterhin auf das Handy gespeichert. Habe schon alles mögliche probiert, nichts hat geholfen. Hast du sonst noch einen Tipp?

    PS: Alle anderen dürfen sich auch gerne zu Wort melden :)
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Samsung galaxy s5 wie Speichere ich empfangene Dateien direkt auf die sd Karte

    ,
  2. bluetooth übertragungen auf speicherkarte speichern