1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Empfangsprobleme

Dieses Thema im Forum "Motorola Defy+ Forum" wurde erstellt von Schrecke, 22.12.2011.

  1. Schrecke, 22.12.2011 #1
    Schrecke

    Schrecke Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2011
    Hallo zusammen,

    ich bin seit zwei Monaten glücklicher Besitzer eines Defy+. Diese zwei Monate hat auch alles soweit geklappt, nur tritt in den letzten zwei bis drei Tagen ein Problem auf:

    Egal welche ROM ich drauf habe, ich habe immer Schwierigkeiten mit dem Internetempfang. Ich kriege zwar angezeigt, dass ich 3G- bzw. Edge-Netz habe, aber irgendwie will sich das Handy nicht immer einloggen. Teilweise funktioniert es nach einem Neustart, teilweise dauert es dann erst einige Zeit, bis es wieder funktioniert.

    Netzbetreiber ist O2, getestet hab ich bisher an (Custom-)Roms:

    - Standard 2.3.4 (keine Probleme, hatte ich aber auch nur ganz kurz am Anfang drauf)
    - Dann die CM7 RC1.5 (hat knapp 2 Monate wunderbar geklappt, dann hat das Problem angefangen)
    - Standard 2.3.6 (auch Empfangsprobleme)
    - CM9 (die aktuellste von Defy@1.1GHz, auch Empfangsprobleme).

    Ich hoffe, dass Problem ist irgendwie bekannt und dass mir geholfen werden kann :)

    Schrecke
     
  2. hansmeir, 22.12.2011 #2
    hansmeir

    hansmeir Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    9
    Registriert seit:
    14.01.2011
    Phone:
    Motorola Razr i
    Ja so hab ich das auch manchmal. Muss dazu sagen, das hab ich bisher bei jeden einzelnen Smartphone, die ich bisher besessen habe, hatte.
    Das Problem liegt am Netz (meine Meinung) , weil das Netz in der Gegend so ausgebaut ist, dass das Handy ständig zwischen Edge, 3g und HSDPA hin und her schaltet und irgendwann “spinnt “es und will sich auch nicht mehr einloggen ...
    Habe bisher noch keine gute Lösung dazu gefunden ... Aber du musst nicht extra rebooten, wenn du weist das es sich nicht einloggen will ... Geh einfach kurz in den Flugzeugmodus und dann wieder raus, dann loggt es sich wieder ein.
    Zumindest bei mir ...
     
  3. Schrecke, 22.12.2011 #3
    Schrecke

    Schrecke Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2011
    Alles klar. Ich habs mal kurz mit dem Flugzeugmodus probiert, das hat schonmal funktioniert.
    Aber ich hab schon wieder ein anderes Problem: Wenn ich das Handy an meinen PC anschließe, kommt nicht mehr die Auswahl, ob ich laden will oder Massenspeicher nutzen will. Gibts da was? Ansonsten kommt wieder die orginale 2.3.6er drauf, CM9 läuft bisschen ruckelig.
     
  4. Sentenza, 24.12.2011 #4
    Sentenza

    Sentenza Erfahrener Benutzer

    Beiträge:
    224
    Erhaltene Danke:
    65
    Registriert seit:
    15.08.2011
    Kommt die Frage normalerweise? Bei mir muss ich die Taskleiste runterziehen und dann kann ich das auswählen.
     
  5. Pappnase75, 24.12.2011 #5
    Pappnase75

    Pappnase75 Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    21
    Registriert seit:
    07.10.2011
    Phone:
    Huawei Ascend P6
    Die Frage komm solange, bis man den Haken setzt, dass es sich die Antwort merken soll. Anschließend geht es über die Leiste runter ziehen :)

    Und um auf das Hauptthema einzugehen: Kenne ich auch von meinem letzten Handy (Nokia E66) und habe es mit dem Defy+ auch schon gehabt. Und ich habe auch O2. An dieser Stelle frage ich mich, ob das Handy irgendwann keine Lust mehr hat sich sauber einzubuchen, oder ob O2 da Mist macht, würde fast eher letzteres vermuten...!
     
    Zuletzt bearbeitet: 24.12.2011
  6. Android beta gama D, 24.12.2011 #6
    Android beta gama D

    Android beta gama D Gast

    Das könnte an O2 selber liegen die haben Netz Probleme
    Google News O2 netz mal reinschauen.
     

Diese Seite empfehlen