1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Emulator startet nicht

Dieses Thema im Forum "Android App Entwicklung" wurde erstellt von crackaveli, 14.07.2011.

  1. crackaveli, 14.07.2011 #1
    crackaveli

    crackaveli Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    14.07.2011
    Hallo Liebe Forenmitglieder,

    ich hab eine Problem mit dem starten vom Emulator in Eclipse.

    ich starte nur den skd-manager, also das Avd

    Fehlermeldung invalid command-line parameter: Files.
    Hint: use '@foo' to launch a virtual device named 'foo'.
    please use -help for more information

    ich habe keine ahnung was ich tun soll!!!!!

    ich hab sogar vorgefertige emulatoren genommen von Motorola, und in die Add-ons ordner von Android reinkopiert, es klappt trotzdem nicht!!!

    ich arbeite mit windows 7 falls nötig zu wissen.

    Ich bitte um Ratschläge, ich komm echt nicht weiter!!!!!

    Vielen Vielen Dank!!!

    Grüßeeeeeeeee
    Rami
     
  2. Inuyashaxp, 14.07.2011 #2
    Inuyashaxp

    Inuyashaxp Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    20.12.2010
    Hab ich auch seit heute ~_~

    Anscheinend solls gehen wenn man den SDK Ordner auf C:\ direkt verschiebt aber darauf hatte ich keine Lust. Kannst gerne mal testen.
     
  3. crackaveli, 14.07.2011 #3
    crackaveli

    crackaveli Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    14.07.2011
    ne das funktioniert auch nicht.

    mein sdk ordner ist bereits im C Laufwerk.

    hat jemand andres vielleicht noch eine Idee???????
     
  4. Swoop, 15.07.2011 #4
    Swoop

    Swoop Android-Hilfe.de Mitglied

    Beiträge:
    115
    Erhaltene Danke:
    4
    Registriert seit:
    20.05.2011
    Phone:
    Nexus S
    Also ich hatte dasProblem auch in ich glaube es liegt an dem Pfad zu dem SDK, den ihr eingestellt habt.
    Ihr müsst einen Pfad ohne Leerzeichen (Programm Files) eingeben. Bei Windows 7 funktioniert anstatt Programm Files auch Programme ...

    Einstellen könnt ihr das ganze unter Window->Preferences->Android!
     
  5. Neeldarax, 15.07.2011 #5
    Neeldarax

    Neeldarax Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    31
    Registriert seit:
    07.12.2010
    Hallo zusammen,

    ich hab das gleiche Problem seit dem letzten Update des Managers.

    Hab mich nicht intensiv mit dem Thema befasst, aber es gibt wohl nen hotfix/workaround.

    Dabei wird im Pfad, abgesehen vom "Android" und "android-sdk", die Ordner mit Caps, max 6 Buchstaben und dann ~1 bzw höheren Zahl umgeschrieben.

    QUELLE

    Bei mir hats wunderbar geklappt.
    regards
     
    hadez und crackaveli haben sich bedankt.
  6. crackaveli, 15.07.2011 #6
    crackaveli

    crackaveli Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    14.07.2011
    du bist der beste !!! ohne Scheiss!!!!

    ich sitz seit zwei tagen wie ein bescheuerter und kapiers einfach nicht!!

    jez hab ich ein neuen ordner in C gemach, der progra heisst, hab die android -sdk und eclipse reingehaun, und hab fast ein herzstillstand bekommen!!!
    ich seh ein emulatorrrr!!!!! kannst dir net vorstellen wie ich mich grade freue, soviell frusttttttttttt!!!!!!!!!!!!!!

    Tausend Tausend Tausend Dank!!!!!!
    mir fehlen die worte!!!

    Dankeeeeeeeeeeeeeeeeeee

    Rami:w00t00::w00t00::w00t00::w00t00::w00t00::w00t00::w00t00::w00t00::w00t00::w00t00:
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. memu emulatr startet nicht