1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Emulator Win7 64?

Dieses Thema im Forum "Android App Entwicklung" wurde erstellt von jo.da, 02.09.2010.

  1. jo.da, 02.09.2010 #1
    jo.da

    jo.da Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2010
    Hallo zusammen,

    ich möchte gerne das Layout von Homepages im Browser des Android-Emulators testen. Also eigentlich keine Apps entwickeln.

    Leider startet der Emulator nicht, obwohl ich die Parameter "-datadir h:" mit in die Verknüpfung geschrieben habe.

    Das SDK-Paket habe ich lediglich ausgepackt. Muss für den Emulator auch das SDK Setup.exe ausgeführt, also installiert werden?

    Grüße
    jo
     
  2. jo.da, 02.09.2010 #2
    jo.da

    jo.da Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2010
    Hm, habe nun auch die Path-Variable ergänzt, trotzdem geht es nicht :confused2:

    Nun auch mal auf XP installiert, auch da geht es nicht. Gleiches Verhalten wie bei Win7.:sad:

    Grüße
    jo
     
  3. the_alien, 02.09.2010 #3
    the_alien

    the_alien Android-Lexikon

    Beiträge:
    1,559
    Erhaltene Danke:
    184
    Registriert seit:
    04.05.2009
  4. jo.da, 02.09.2010 #4
    jo.da

    jo.da Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    0
    Registriert seit:
    11.08.2010
    Habs geschafft, muss also doch das SDK installiert und anschließend mindestens ein Device gebacken werden.
    Auf dem XP-System ist das Teil nicht nutzbar. Ein Klick und 10-20 Sekunden Wartezeit bis was passiert. Macht keinen Spaß...
     

Diese Seite empfehlen