1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Stoney, 16.05.2012 #1
    Stoney

    Stoney Threadstarter Android-Experte

    Ich hatte ein Muster um mein xelio zu entsperren, das ich heut bekommen habe...jetzt hat es nicht funktioniert und ich kann nur noch über Google Konto was machen...aber WLAN is aus...was kann ich machen?

    Gesendet von meinem WT19i mit der Android-Hilfe.de App
     
  2. Stoney, 16.05.2012 #2
    Stoney

    Stoney Threadstarter Android-Experte

    Sry wenn ich nerve, aber es geht gar nichts mehr...reset bringt nichts. Kann man irgendwie factory reset machen :/

    Gesendet von meinem WT19i mit der Android-Hilfe.de App
     
  3. lukri1903, 16.05.2012 #3
    lukri1903

    lukri1903 Neuer Benutzer

    ich weiß es nicht genau, aber bei meinem Telefon ist es so, das zum entsperren mit Googlekonto kein Internet erforderlich ist, da die Daten ja auf dem Gerät gespeichert sind. Versuch es mal. Ich kann gerade nicht probieren da ich mein Xelio nicht zur Hand habe.
    Wenn gar nichts funktioniert kannst du versuchen das System neu zu installieren, mit Hilfe des ROM`s von der Odys seite.
    Viel Glück
     
    Zuletzt bearbeitet: 16.05.2012
    Stoney bedankt sich.
  4. Stoney, 16.05.2012 #4
    Stoney

    Stoney Threadstarter Android-Experte

    Danke...es funktioniert nicht...das Tab wird am pc nicht wirklich angezeigt weil USB debuggen nicht aktiviert ist...

    Gesendet von meinem WT19i mit der Android-Hilfe.de App
     
  5. lukri1903, 16.05.2012 #5
    lukri1903

    lukri1903 Neuer Benutzer

    Um es zu flashen musst du es doch eh Ausschalten und da spielt es glaube gar keine Rolle ob USB-Debugging ein oder aus geschalten ist. Aber ich bin mir nicht sicher.
    Verauch es mit der Anleitung auf der Odys-Seite
     
  6. Stoney, 16.05.2012 #6
    Stoney

    Stoney Threadstarter Android-Experte

    Ich werd alles versuchen, was ich kann ^^

    Gesendet von meinem WT19i mit der Android-Hilfe.de App
     
  7. lukri1903, 16.05.2012 #7
    lukri1903

    lukri1903 Neuer Benutzer

    Teil uns deine Ergebnisse mit.
    Und wenn es nicht klappt 2 Köpfe denken mehr als einer. :p
     
  8. Stoney, 16.05.2012 #8
    Stoney

    Stoney Threadstarter Android-Experte

    Mein Bruder hilft...hat nur ios und predigt wieso ^^
    Jetzt macht der irgendwas mit SDK und so...danach versuchen wir die Firmware zu Flashen. Ich würde mich ja abfinden damit, aber das teil brauch ich Montag...wir fahren nach Hamburg. Und ich hab es heut erst bekommen o.o

    Gesendet von meinem WT19i mit der Android-Hilfe.de App
     
  9. lukri1903, 16.05.2012 #9
    lukri1903

    lukri1903 Neuer Benutzer

    Viel Erfolg
     
    Stoney bedankt sich.
  10. Stoney, 16.05.2012 #10
    Stoney

    Stoney Threadstarter Android-Experte

    Sonst noch jemand Vorschläge?
    Factory reset geht auch ^^

    Gesendet von meinem WT19i mit der Android-Hilfe.de App
     
  11. presseonkel, 16.05.2012 #11
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

  12. Stoney, 16.05.2012 #12
    Stoney

    Stoney Threadstarter Android-Experte

    Uih...und welche Tastenkombination brauch ich beim xelio ?

    Gesendet von meinem WT19i mit der Android-Hilfe.de App
     
  13. Stoney, 16.05.2012 #13
    Stoney

    Stoney Threadstarter Android-Experte

    Also...update gezogen und alles funtktioniert wieder einwandfrei :)
    Vielen dank euch allen ;)

    Gesendet von meinem XELIO mit der Android-Hilfe.de App
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. odys xelio passwort vergessen