1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Erfahrungsbericht: Android 2.1, Vodafone 845 und Navigation

Dieses Thema im Forum "Vodafone 845 Forum" wurde erstellt von 1manfactory, 22.09.2010.

  1. 1manfactory, 22.09.2010 #1
    1manfactory

    1manfactory Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    13
    Registriert seit:
    10.09.2010
    Kurz: Gut!

    Da ich jetzt endlich das Rein-Roll-Ladekabel für meinen Zigarettenanzünder und meine 9,95 € Callmobile Vodafone Flat (UMTS) habe, wollte ich mal das Navigieren testen.

    Bin selbst erstaunt, wie gut es ging.

    Ich nutze nur Google-Produkte dafür: Google Maps und Sprachsuche.
    Vorgehen: Google Maps aufrufen, Adresse einsprechen (hat immer geklappt, sogar mit "Douglas"), dann wählen, ob man mit dem Auto fahren oder zu Fuß gehen will und schon kann es losgehen.

    Die Frauenstimme ist ein klein wenig blechern aber sonst sehr gut verständlich.

    Vorteile: Im Gegensatz zu manchen billigeren Stand-Alone-Navigationslösungen werden die Straßennamen ausgesprochen. Es heiß also nicht "die nächste Straße rechts", sondern "rechts abbiegen in Hannibal-Lecter-Straße"

    Die Anzeige ist auch voll ausreichend, wurde von mir aber nicht benötigt.
    Neuberechnungen erfolgten zügig.

    Nett: Im Fußgängermodus wird automatisch Google Earth benutzt und die Neigung und die Ausrichtung des Geräts berücksichtigt

    Nachteil: Bei abrupten Wechseln erfolgte die Neuansage manchmal einen gefühlten Tick zu spät. Aber vielleicht bilde ich mir das nur ein.
    Positiv: geringer Verbrauch, 10 min. Innenstadt fahren < 500 KB
    Fazit: Ich werde mir mit Sicherheit kein Stand-Alone-Navi mehr holen. Und ob ich mir fürs Ausland eine Software mit festem Datenbestand auf SD-Karte zulege, muss ich erstmal durchkalkulieren.

    Wer fragen hat, nur raus damit.

    Jürgen

    PS. Hier noch mein Blogpost mit Fotos und Video
     
    Zuletzt bearbeitet: 22.09.2010
    akb bedankt sich.
  2. Jodeldiplom, 22.09.2010 #2
    Jodeldiplom

    Jodeldiplom Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    23
    Registriert seit:
    20.09.2010
    Danke für deinen Bericht!

    Reicht die Ladeleistung des KFZ-Kabels eigentlich aus, um den Akkustand während der Navigation zumindest konstant zu halten? Oder läuft man Gefahr, dass bei einer längeren Fahrt der Akku trotz Ladekabel vom laufenden Display und GPS ausgelutscht wird?
     
  3. 1manfactory, 22.09.2010 #3
    1manfactory

    1manfactory Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    13
    Registriert seit:
    10.09.2010
    Gute Frage.
    In der Batterieansicht konnte man sehen, dass tatsächlich Strom geflossen ist. Ich werde demnächst darauf achten, ob der Saft auch reicht.
     
  4. corwin42, 22.09.2010 #4
    corwin42

    corwin42 Android-Experte

    Beiträge:
    602
    Erhaltene Danke:
    220
    Registriert seit:
    31.05.2010
    Also ich bin heute Morgen ca. 1 Stunde mit NavDroyd gefahren. Der Akku ist die ganze Zeit auf dem gleichen Level geblieben.
     
  5. neis1, 22.09.2010 #5
    neis1

    neis1 Android-Experte

    Beiträge:
    829
    Erhaltene Danke:
    81
    Registriert seit:
    24.08.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Also bei mir ist die total Leise und unverständlich. Ich bekomme immer die Meldung "Text to speech" oder wie das heißt, zu installieren aber das klappt nie.

    Hast du irgend ne Sprachausgabe installiert ?

    So langsam denke ich echt das mein 845 ne Macke an den Lautsprechern hat.


    btw:
    in allem anderen gebe ich dir recht. navigieren mit google, inkl. places ist echt genial.
     
  6. KidStealth, 22.09.2010 #6
    KidStealth

    KidStealth Gast

    danke für den erfahrungsbericht, 1man!
     
  7. 1manfactory, 23.09.2010 #7
    1manfactory

    1manfactory Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    13
    Registriert seit:
    10.09.2010
    Ich weiß leider selbst nicht mehr genau, was ich alles installiert habe, um die Sprache zum Laufen zu bekommen.
    Versuch mal "Pico TTS". Oder ist das schon standardmäßig dabei?

    Jürgen
     
  8. 1manfactory, 23.09.2010 #8
    1manfactory

    1manfactory Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    13
    Registriert seit:
    10.09.2010
    So, gerade mit Navi 30 min. Innenstadt gefahren.
    GPS+HSDPA+Screen 50%
    Start: Akku 92%
    Ziel: Akku 98%
    Also reicht das Kabel zum Laden.
     
    neis1, Jodeldiplom und Haguero haben sich bedankt.

Diese Seite empfehlen