1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. t-M0, 22.03.2012 #1
    t-M0

    t-M0 Threadstarter Neuer Benutzer

    Hallo,
    ich habe folgendes Problem. Mein defy lässt sich nicht mehr über auf normalen Wege starten. Die einzige Möglichkeit ist mit angesteckten Ladekabel einen boot durchzuführen. Dann komm ich aber max. bis zum Homescreen und das defy geht aus. Ich hab die aktuelle CM drauf, denn ins recovery komme ich weiterhin. Ich hab jetzt auch mehrere Versionen getestet, überall der gleiche Fehler. Wenn ich das defy an den PC anschließe gibt es nur eine weiße LED zu sehn. RSDlite erkennt nix. Auch ist es nicht möglich dann ins Stock-Recovery zu kommen.

    Den Akku habe ich mittels Voltmeter getestet, auch wird eine Spannung indiziert wenn das Handy am Ladegerät hängt.

    Der Fehler tritt seit einem Sturz aus ca. 40cm Höhe auf.

    Irgendwelche Ideen was ich noch testen könnte
     
  2. RATTAR, 22.03.2012 #2
    RATTAR

    RATTAR Gast

    Probiere mal das:
    http://www.android-hilfe.de/motorol...et-neu-nach-erschuetterungen.html#post2553971


    EDIT:
    Ladegerät powern mit ca. 5,0 V und 600mA, im Betrieb über Akku ist die Spannung bei Kontaktschwierigkeiten vielleicht nicht ausreichend um die eventuell verbogenen Kontakte zu überbrücken. Im Ladebetrieb hat der Akku eine Spannung von 4,1 Volt, diese können die Kontaktprobleme überpringen.
    Ansonsten würde ich es mit einem anderen Akku probieren nicht das die Federkontakte des Akkus verbogen sind.
     
    Zuletzt von einem Moderator bearbeitet: 22.03.2012
  3. t-M0, 22.03.2012 #3
    t-M0

    t-M0 Threadstarter Neuer Benutzer

    Also der Akku sitzt wunderbar. Habe auf der Platine die 3,7V abnehmen können. Ich vermute eher das Hardwareseitig was im Eimer ist. Allerdings ist es schon komisch das ichs halt mit nem Ladegerät gebootet bekomme und auch der Akku geladen wird.
     
  4. t-M0, 07.04.2012 #4
    t-M0

    t-M0 Threadstarter Neuer Benutzer

    Hatte jetzt nen anderes Defy zum testen da. In dem hat mein Akku zwar funktioniert aber auch kleine Macken gezeigt. Es sieht jedenfalls danach aus das der Akku nen Defekt hat. Ein neuer hat jetzt auch Abhilfe geschaffen. Defy läuft wieder wie es soll.
     

Diese Seite empfehlen