1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Erledigt] Defy fährt nicht richtig hoch

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Waikiki, 13.11.2011.

  1. Waikiki, 13.11.2011 #1
    Waikiki

    Waikiki Threadstarter Gast

    Hay Leute,
    ich habe mein HTC Desire gegen ein Motorola Defy getauscht.
    Der Vorbesitzer meinte mir "das Handy hat ein Systemfehler, es fährt nicht mehr hoch" ....
    Ich so wieso startet das Handy nicht? Er: "Akku leer, müssen sie daheim aufladen"

    Ich dann wieder: okay, danke....

    So bin Daheim angekommen...
    Versuche das Akku aufzuladen... Leider gescheitert...

    Habe es dann mal mit USB Kabel versucht zu starten..
    Es startet, aber es hat nen Bootfehler...
    Vorher hatte der TYP CM7 auf das Gerät gehabt und anscheinend war es dann gebrickt gehe ich mal von aus...
    Ich komme auch in den Bootloader, aber wenn ich das Geräöt vom Kabel entferne schaltet sich das Gerät aus wegen der mangelnden Stromversorungn..
    ICh gehe mal von aus, dass das Akku kaputt ist..

    Was meint ihr?


    HAbe mir ein neues Akku bestellt... Ist gegen Mittwoch auch bei mir daheim.
    Wie soll ich vorgehen ?
     
  2. Nuel, 13.11.2011 #2
    Nuel

    Nuel Fortgeschrittenes Mitglied

    Beiträge:
    321
    Erhaltene Danke:
    145
    Registriert seit:
    27.02.2011
    Am besten den Akku über eine externe Stromquelle aufladen wenn du nicht sicher weisst ob der Akku den Flashvorgang übersteht => lieber kein Risiko eingehen. Nicht das dein Defy gebrickt ist danach ;)

    - Wipen wie hier beschrieben und in den Bootloader gehen
    - Anschließend eine offizielle Froyo von hier mit Rsd Lite flashen.


    mfg
     
  3. molex, 13.11.2011 #3
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    Bitte wähle das nächste mal, deinem Problem ensprechend, einen aussagefähigen Titel :cool2: Ich erledige das mal.
     
  4. Waikiki, 13.11.2011 #4
    Waikiki

    Waikiki Threadstarter Gast

    Wie soll ich denn das Akku über eine externe Stromquelle aufladen?

    -----------


    Wenn ich das Gerät am USB Kabel starte über das Netzteil kommt son Batterilogo...
    Aber anders als bei normalen Vorgängen erscheint bei mir ein Fragezeichen in der Batterie...
     
    Zuletzt von einem Moderator bearbeitet: 13.11.2011
  5. RATTAR, 13.11.2011 #5
    RATTAR

    RATTAR Threadstarter Gast

  6. Waikiki, 13.11.2011 #6
    Waikiki

    Waikiki Threadstarter Gast

    JEtzt bräuchte ich nur noch die USB Treiber, damit mein Gerät erkannt wird... ^^
     
  7. Gazman, 13.11.2011 #7
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
    Gibt's bei Motorola auf der HP.

    Gruß

    Christoph
     
  8. Waikiki, 13.11.2011 #8
    Waikiki

    Waikiki Threadstarter Gast

    So der Flashvorgang läuft...
    Ich bin sehr sehr sehr nervös :) :D
    Hoffentlich klappt es :)
     
  9. Waikiki, 13.11.2011 #9
    Waikiki

    Waikiki Threadstarter Gast

    Es hat geklappt danke Leute, ihr seid die BESTEN!!! :)

    HAMMER GEILES FORUM!!!
     

Diese Seite empfehlen