[Erledigt] Factoryreset nicht möglich, was tun?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von SGDynamite, 11.07.2011.

  1. SGDynamite, 11.07.2011 #1
    SGDynamite

    SGDynamite Threadstarter Gesperrt

    Beiträge:
    119
    Erhaltene Danke:
    5
    Registriert seit:
    02.03.2011
    Hi, würde mein Galaxy S1 gerne bei Ebay verkaufen, allerdings will ich vorher auf Werkseinstellung zurücksetzen nur leider bringt das nichts. Es bleiben trotz des Resetes die alten Daten vorhanden, es stehn auch im Reset Menü mehrer "Failed" Meldungen, habt ihr nen Tipp für mich?

    mfg
     
  2. gokpog, 11.07.2011 #2
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Diese "failed" Meldungen wäre ganz interessant.
    Du wipest aus der Recovery oder aus den Einstellungen oder per Tasten Code?
     
  3. SGDynamite, 11.07.2011 #3
    SGDynamite

    SGDynamite Threadstarter Gesperrt

    Beiträge:
    119
    Erhaltene Danke:
    5
    Registriert seit:
    02.03.2011
    Habe alles Probiert, erst über einstellungen, dann Tasten code und auch im Recovery Mode kein erfolg...

    Hier mal paar Meldugen aus dem Recovery Menü:

    wiping data...
    formatting /data...
    E:format_volume: rfs format failed on /dev/block/mmcblk0p2
    Deleting Meta Data
    formatting /cache...
    E:format_volume: rfs format failed on /dev/block/stl11
    Data wipe complete.
     
    Zuletzt von einem Moderator bearbeitet: 11.07.2011
  4. djmarques, 11.07.2011 #4
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Flash eine 3 teilige Firmware mit Re-part und 512.pit File.
     
  5. SGDynamite, 11.07.2011 #5
    SGDynamite

    SGDynamite Threadstarter Gesperrt

    Beiträge:
    119
    Erhaltene Danke:
    5
    Registriert seit:
    02.03.2011
    ich lade grade die original 2.3.4 und werde sie mal drüber Flashen mal sehn was passiert
     
  6. gokpog, 11.07.2011 #6
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,954
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Hört sich irgendwie nach nem Lagfix an. Hast du einen drauf? Dann mach ihn rückgängig und probiers nochmal.

    2.3.4 ist zwar eine Samsung Firmware, aber keine offiziell ausgerollte Firmware. Für den Verkauf würde ich lieber die offizielle JVI flashen. Dann hat der Käufer danach auch keine Probleme, wenn er nur über Kies updaten will.
     
  7. SGDynamite, 11.07.2011 #7
    SGDynamite

    SGDynamite Threadstarter Gesperrt

    Beiträge:
    119
    Erhaltene Danke:
    5
    Registriert seit:
    02.03.2011
    Hab jetzt wieder die originale 2.3.3 drauf und alles ist auf Werkeinstellung, danke nochmal für eure Hilfe nun kann ich es bedenkenlos verkaufen.

    mfg
     

Diese Seite empfehlen