1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Erledigt] Geräteversion kann nicht aktualisiert werden

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von just4phil, 13.06.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. just4phil, 13.06.2011 #1
    just4phil

    just4phil Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2011
    heyho!

    ich habe derzeit noch froyo auf meinem galaxy s und wollte mit kies auf gingerbread 2.3.3 updaten.
    dabei bekomme ich die meldung "Geräteversion kann nicht aktualisiert werden".

    die froyo version auf meinem galaxy ist aber eine offizielle. ich hab nix geflasht oder so. den lag fix habe ich vorher schon deinstalliert.

    nach einigemn googlen habe ich dann den reg hack gefunden und bei mir ist kein product code hinterlegt!
    ich habe dann mal geschaut was mit "xeu" und "dbt" angeboten wird, aber das scheinen ältere versionen zu sein (xeu: JF3 und dbt: JQ3 / JPY / JS2)

    macht das sinn?

    warum bekomme ich das 2.3.3 nicht normal angeboten? und was kann ich tun?

    ciao
    phil
     
  2. frank_m, 13.06.2011 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Die Ursache ist bei dir wahrscheinlich die Gleiche, wie allen anderen vor dir mit dem gleichen Problem auch. Du hast mal mit Reghack oder so eine andere Firmware eingespielt und dir dabei den ProductCode zerstört.

    Das ist ein Widerspruch in sich. Es bestätigt aber meinen Verdacht von vorhin.

    Nur weil es jetzt ein eigenes Forum gibt, bedeutet das ja nicht, dass die Lösungen aus dem nun geschlossenen Kies Thread nicht mehr funktionieren.
     
    Donald Nice bedankt sich.
  3. just4phil, 13.06.2011 #3
    just4phil

    just4phil Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    13.06.2011
    heyho!
    warum ist das ein widerspruch?
    ich hatte beim kauf 2.1 drauf habe dann irgendwann mit kies auf 2.2 upgedated.
    das einzige was ich mit dem galaxy angestellt habe ist, dass ich es gerootet habe und den one-click-lag-fix verwende, den ich vor dem update aber deinstalliert habe.

    den reg hack habe ich vorher nicht verwendet. das habe ich gerade eben aus interesse mal getestet, da ich kein update angezeigt bekomme.

    muss denn JEDES galaxy s einen product code haben?

    cu
    phil
     
  4. frank_m, 13.06.2011 #4
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Sobald du gerootet hast und einen Lagfix drauf, ist garantiert nicht mehr die offizielle Firmware drauf.

    Genau. Jedes SGS hat einen ProductCode. Und von allein geht der nicht weg. Wenn der ProductCode weg ist bzw. sich auf KOR gestellt hat, dann wurde mal eine CSC geflasht, die nicht zum aktuellen ProductCode des Gerätes passte.
     
  5. plocksen, 14.06.2011 #5
    plocksen

    plocksen Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    25.06.2010
    Hallo,

    genau diesen dämliche Fehler (siehe Titel) spuckt mir die Kies Version 11053_66 aus wenn ich die Aktualisierung durchführen möchte von JF3 auf JPY! Er bietet mir die Aktualsierung ganz normal über Kies an, wenn ich dann aber die Aktualisierung anstoße komme ich bis zum Fenster mit Firmware-Aktualisierungsfortschritt und dort sagt mir eine nette Hinweis-Box: "Diese Geräteversion kann nicht aktualisiert werden."! Versteht das jemand, kann jemand helfen? Wäre sehr dankbar.

    Gruß plocksen
     
  6. asdfgh, 14.06.2011 #6
    asdfgh

    asdfgh Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2011
    Hallo,
    bin neu hier und hab gleich ne Frage. Ich kann mein Handy auch nicht updaten habs heute bei MM gekauft nur den App killer und spiele drauf, wenn ich bei kies auf update drück steht des mit dem update geht nicht drauf.
    Bei telefoninfo zeigzs version 2.2 an
     
  7. Kev, 15.06.2011 #7
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    @plocksen Bitte vorher mal die Suche benutzen, das hilft der Ordnung und Übersichtlichkeit. Selten kommt man in ein Forum und man hat ein völlig neues Problem. Bei einem Handy, das schon ein Jahr auf dem Markt noch seltener ;)
     
    plocksen und Donald Nice haben sich bedankt.
  8. plocksen, 15.06.2011 #8
    plocksen

    plocksen Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    25.06.2010
    Hallo,

    wenn der oben beschriebene Fall eintreten sollte, wie kann man dann den ProductCode wieder herstellen bzw. Kies dazu bringen trotzdem zu updaten (bzw. den ProductCode beliebig ändern?). Gibt es da eine funktionierende Lösung?

    Gruß

    plocksen
     
  9. once upon a time, 15.06.2011 #9
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    plocksen bedankt sich.
  10. plocksen, 16.06.2011 #10
    plocksen

    plocksen Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    4
    Registriert seit:
    25.06.2010
    Zuletzt von einem Moderator bearbeitet: 19.06.2011
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen