[Erledigt] Ist mein Vorgehen zum Aufspielen der Spike All in One Edition v2 richtig?

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von schneseb, 06.03.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. schneseb, 06.03.2011 #1
    schneseb

    schneseb Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2011
    Hallo zusammen,

    ich bin durch die ct darauf aufmerksam geworden, ein neues ROM zu installieren. Ich bin die vorgestellten einmal durchgegangen und beim "Spike All in One" hängen geblieben.

    Ich bin mir nicht ganz sicher, ob ich alles richtig verstanden. Gerade auch nicht mit Odin. Ich habe viele Anleitungen (auch in diesem Forum) gelesen, die sich aber alle auf das Flashen von neuer Firmware beziehen. Vielleicht ist das auch das Gleiche und ich habe es nicht begriffen...

    Ich habe mir unter [ROM] Spike All in One Edition v2.0 (xxjpy)(ready) - xda-developers die Dateien heruntergeladen.

    • SO_zImage_opt_ext_root_V4_6_1.tar
    • Spike All in One Edition v2.0[www.and-roid.ir]
    • odin 1.3.rar

    Odin kann ich starten und auch wenn ich mein Samsung Galaxy anstecke wird es erkannt. Unter eurer Flashanleitung (http://www.android-hilfe.de/samsung...nleitung-fuer-android-2-2-froyo-mit-odin.html) fällt mir zunächst auf, dass mein pit file (auch im Odin Ordner) s1_odin_20100803.pit heißt. Bei den anderen Files, die ihr unter PDA, PHONE und SCS eintragt, habe ich Probleme. Ich habe jetzt die Archive von den obigen Files durchsucht und finde nichts vergleichbares was ich dort auswählen soll.

    Auch die Anleitung von [ROM] Spike All in One Edition v2.0 (xxjpy)(ready) - xda-developers fand ich etwas dürftig (wahrscheinlich auch nur, weil ich mich nicht damit auskenne):
    Ich würde jetzt mal davon ausgehen, dass ich das zip File der Spike All in One Edition auf die SD Karte meines Phones kopieren soll und nicht im Odin einzugeben habe, richtig?

    Damit habe ich dann ja nur noch die SO_zImage_opt_ext_root_V4_6_1.tar Datei. Habe mal reingesehen. Da steckt ja nur zImage drin. Jetzt habe ich noch wo anders gelesen, dass beim Odin unter PDA das Kernelfile auszuwählen ist. Also wäre das doch richtig, oder?

    So ganz sicher bin ich mir auch nicht, ob ich das mit "CWM Recover" verstanden habe. Aber der Kernel bringt das ja mit, also gut.

    Also ich würde jetzt das Kernelfile unter PDA im Odin einstellen und PHONE, CSC leer lassen. Das PIT wird durch obiges PIT File gefüllt. Das andere zip File nur auf die SD karte kopieren. Ist das korrekt?

    Danke für Hilfe im Voraus!


    Hier noch die Daten von meinem Galaxy:

    Firmware-Version 2.2
    Basisbandversion I9000XXJPP
    Kernel-Version 2.6.32.9
    Buildnummer FROYO.XXJPO
    (habe noch nichts geändert, nur Froyo über Kies eingespielt)
     
  2. extralife, 06.03.2011 #2
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    Kernel (zimage*.tar) ohne ! pit flashen

    Rest - wie beschrieben

    using Tapatalk
     
    schneseb bedankt sich.
  3. Markus4283, 06.03.2011 #3
    Markus4283

    Markus4283 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    42
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus One
    aber wenn du den kernel flasht usb-debugging muss aktiviert sein...
     
    schneseb bedankt sich.
  4. extralife, 06.03.2011 #4
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    Kernel flashen braucht kein usb-d.

    Für adb wäre es nötig

    using Tapatalk
     
    schneseb bedankt sich.
  5. Markus4283, 06.03.2011 #5
    Markus4283

    Markus4283 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    42
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus One
    doch :)

    bei mir hat es damals einen brick verursacht ;)
     
    schneseb bedankt sich.
  6. Randall Flagg, 06.03.2011 #6
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Ist nicht nötig, USB Debugging zu aktivieren. Und dadurch entsteht schon gar kein Brick. Woher hast dies Weisheit? Hab es noch nie aktiviert und auch noch nie Probleme gehabt.
    Edit: Flash den Kernel, dann hast CWM. Dann ROM auf SD >Recovery >Install zip from SD>choose zip >ROM wählen >bestätigen
    Ach ja:Kein Pitfile, wie extralife schon sagte.
    Getalptalkt von unterwegs
     
    schneseb bedankt sich.
  7. schneseb, 06.03.2011 #7
    schneseb

    schneseb Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2011
    Hallo,

    vielen Dank schon mal für die Antworten. Schaut mal hier:
    [​IMG]

    Uploaded with ImageShack.us

    Ich bekomme eine Fehlermeldung. Finde leider auch kein Log vom Odin - Scheint was mit der Verbindung zu sein?!
     
  8. Randall Flagg, 07.03.2011 #8
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Wenn nicht versuche mal einen anderen Kernel zu flashen,nämlich den hier:
    Der bringt den CWM,Root etc auch mit:
    http://www.android-hilfe.de/root-ha...thread-zum-kernel-speedmod-froyo-z-b-k9a.html
    Von dem aus kannst das Rom auch per CWM flashen.
    Aktuell ist der K13c
    Du nimmst auch den wo es auf.tar endet. Danach einfach weiter wie beschrieben.
    Sollte es nicht funktionieren gucke mal ob: Kies gestartet ist (darf nicht sein),Du noch andere Sachen am USB hängen hast>alle ab!
    oder mal ein anderes USB-Port versuchen.
     
    schneseb bedankt sich.
  9. Markus4283, 07.03.2011 #9
    Markus4283

    Markus4283 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    42
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus One
    weil mir genau das was auf dem foto oben von schneseb zeigt passiert ist und fail stand... und beim booten das zeichen erschien ----> [​IMG]

    Ist ja ein brick oder?
     
    Zuletzt bearbeitet: 07.03.2011
    schneseb bedankt sich.
  10. Randall Flagg, 07.03.2011 #10
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Zwei Leute sagen nein, einer ja..
    Lass das USB Debugging ruhig an.Dann kannst im Falle eines Bricks über adb auf dein SGS zugreifen.
    Das dies aber einen Brick verursacht,stimmt einfach nicht.
    Aber mit Leuten die es besser wissen sollte man ja nicht streiten.
    Du hast also Recht und es kann an nix anderem gelegen haben,als das USB Debugging nicht aktiviert war.
    Außerdem hat er ja noch keine Brick. ;)
    Mir ist schon in 1-2 anderen Threads aufgefallen,das Du alles besser weißt und voll in die Luft gehst,wenn jemand eine andere Erfahrung gemacht hat(die sich in diesem Fall hier,mit Erfahrungen von anderen Usern deckt).
    Du brauchst nicht darauf zu antworten: Du hast Recht und ich meine Ruhe! ;)
    Finde es nur nicht gut,solche halbgaren Weisheiten an andere weiterzugeben und sie damit zu verunsichern.
    Hab übrigens gerade auf die JS5 zurück geflasht,ohne USB Debugging...nix von einem Brick zu sehen... komisch oder? :)
     
    KomodoDragon, ChrisKey, Troet und eine weitere Person haben sich bedankt.
  11. extralife, 07.03.2011 #11
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    kannst du ganz leicht selbst testen

    aktiviere usb-debugging, bringe dein sgs in den download-mode, schließe es per usb an

    öffne eine kommandozeile im adb verzeichnis und gib folgendes ein:

    Code:
    adb root
    berichte ob du zugriff bekommst
     
    schneseb bedankt sich.
  12. Snaker89, 07.03.2011 #12
    Snaker89

    Snaker89 Erfahrener Benutzer

    Beiträge:
    183
    Erhaltene Danke:
    56
    Registriert seit:
    01.11.2010
    Bist du auch wirklich im Download Modus?

    In den Download Modus kommst du, wenn du das Handy ausmachst und dann Vol.Down - Menü - On gleichzeitig drückst.
     
    schneseb bedankt sich.
  13. schneseb, 07.03.2011 #13
    schneseb

    schneseb Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2011
    Hallo Snaker,

    hast natürlich Recht gehabt, ich lese mir 10 mal durch wie Download Modus geht und dann vergesse ich den einzuschalten. :blushing:

    Danach ging doch aber alles recht fix so wie ich es mir gewünscht habe. Und dann sprach mein Handy sogar mit mir :thumbsup: Nachdem die Dame fertig war mit Reden kam 5 Minuten nichts und dann ist das Samsung wieder gestartet. Sieht auf ersten Blick klasse aus, ich muss erst einmal ein paar Erfahrungen damit machen.

    Euch allen noch einmal vielen Dank (ich klicke noch alle danke Button durch), ihr habt mir wirklich sehr gut und schnell geholfen! TOP!
     
  14. Snaker89, 07.03.2011 #14
    Snaker89

    Snaker89 Erfahrener Benutzer

    Beiträge:
    183
    Erhaltene Danke:
    56
    Registriert seit:
    01.11.2010
    Na das freut mich doch das jetzt alles geklappt hat ;)

    Ich glaub hier kann dicht gemacht werden :)
     
    Zuletzt bearbeitet: 08.03.2011
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen