1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. schipi, 13.03.2012 #1
    schipi

    schipi Threadstarter Fortgeschrittenes Mitglied

    Hallo Zusammen,

    ich habe seit einigen Tagen Problem beim Aktualisieren meiner Apps.

    Wenn ich versuche eine neue App oder ein Update herunterzuladen bekomme ich die Fehlermeldung, dass die App "aufgrund eines Fehlers nicht heruntergeladen werden kann (-101)"

    Weiß jemand, woran das liegen kann.

    Das übliche Programm mit Löschen des Cache, der Market-App-Daten, des Dalvik udn Neuinstallation der GAPPS habe ich schon erledigt - ohne Erfolg.

    THX
     
    Zuletzt bearbeitet: 14.03.2012
  2. bastigap, 14.03.2012 #2
    bastigap

    bastigap Fortgeschrittenes Mitglied

    Hast du noch den alten Marke oder schon den Playstore? Lade dir einfach mal die aktuelle apk runter und installiere die
     
    schipi bedankt sich.
  3. schipi, 14.03.2012 #3
    schipi

    schipi Threadstarter Fortgeschrittenes Mitglied

    Hallo bastigap,

    hab ich auch schon versucht - leider immer noch dasselbe Problem - ich bekomme die App angezeigt, kann das Update anklicken, bekomme die üblichen Hinweise und wenn ich download o.ä. anklicke kommt die Meldung ..... kann wegen eines Fehlers nicht runterladen (-101)

    Keine Ahnung, woran es liegt...
     
  4. bastigap, 14.03.2012 #4
    bastigap

    bastigap Fortgeschrittenes Mitglied

    Hast du den Cache und die Daten vom Market in den Einstellungen gelöscht? Oder hast du vielleicht eine Firewall im Einsatz die das ganze blockiert?
     
    schipi bedankt sich.
  5. schipi, 14.03.2012 #5
    schipi

    schipi Threadstarter Fortgeschrittenes Mitglied

    Jooo, alles schon probiert, immer wieder der selbe Fehler (-101)
     
  6. bastigap, 14.03.2012 #6
    bastigap

    bastigap Fortgeschrittenes Mitglied

    Hier und hier gibt es den ein oder anderen Lösungsansatz. Hast du in deinem Konto googlemail oder gmail drin? Es muss nämlich wohl googlemail sein.
     
    schipi bedankt sich.
  7. schipi, 14.03.2012 #7
    schipi

    schipi Threadstarter Fortgeschrittenes Mitglied

    @bastigap

    Cool - daran lag es - ich hab noch ein uraltes *.gmail.com-Account ! Mut *.googlemail.com angemeldet und es läuft wieder

    Danke bastigap für Deine Tipps !!!

    :thumbup::thumbup::thumbup:
     

Diese Seite empfehlen