[Erledigt] Nach dem Downgrade wird die SIM Karte nicht erkannt!

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire HD" wurde erstellt von brainmaster, 16.07.2011.

  1. brainmaster, 16.07.2011 #1
    brainmaster

    brainmaster Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    412
    Registriert seit:
    15.05.2010
    Hallo Freunde. Ich habe ein DHD von O2 mit dem 2.36.207.16 ROM und AldiTalk SIM. Lief alles gut.

    Jetzt habe ich Downgrade gemacht auf 1.32, Radio und ENG-Off durchgeführt, Custom ROM geflasht (Android Revolution HD, aber auch MIUI probiert).

    Das Problem ist - meine AldiTalk wird erkannt - verbinden sich aber nicht mit dem Netzwerk, es sind nur Notrufe möglich.

    Eine andere AldiTalk SIM eingelegt - auch nur Notrufe möglich.

    Eine Vodafone oder Tchibo Karte wird auf Anhieb erkannt. Die AldiTalk wird erkannt - verbindet sich aber nicht mit dem Netzwerk.


    Was ich bis jetzt probiert habe:

    1. Anderes Radio flashen - 3, 4 verschieden Versionen ausprobiert.

    2. *#*#4635#*#* im Dialer eingegeben, verschieden Profile probiert (GSM/CDMA Auto RIL; GSM only; GSM Auto RIL).

    3. Verschiedene Custom ROMs (Android Revolution, MIUI, 2.50 gerootetes Stock ROM).


    Kann jemand helfen?

    Wo finde ich wieder dass Original O2 ROM - 2.36.207.16?

    EDIT: Ich habe in zwischen das O2 1.32 ROM gefunden. Ich will aber nicht zurück zum original ROM da ich gerne MIUI oder CM7 installieren möchte. Hat jemand Ahnung wie das Problem mit der SIM Karte lösen kann?
     
    Zuletzt bearbeitet: 18.07.2011
  2. naturelle, 16.07.2011 #2
    naturelle

    naturelle Android-Lexikon

    Beiträge:
    1,358
    Erhaltene Danke:
    97
    Registriert seit:
    08.04.2011
    Phone:
    Motorola Razr
    Na ja, 1.32 ist ja uralt und nur notwendig, um root zu bekommen. Wieso begibst Du Dich nicht auf den naheliegendsten Weg und installierst einfach mal ein aktuelles ROM?
     
  3. brainmaster, 17.07.2011 #3
    brainmaster

    brainmaster Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    412
    Registriert seit:
    15.05.2010
    Hatte ich schon, aber bei keinem HTC oder Custom hat es funktioniert.

    Ich werde morgen versuchen die 1.32-er O2 zu installieren und gucken ob es klappt.
     
  4. Masterryu, 18.07.2011 #4
    Masterryu

    Masterryu Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    15
    Registriert seit:
    20.08.2010
    sorry aber bevor du dir den ganzen stress machst, schon überprüft ob die simkarten auch in einem anderen handy funktionieren? damit man 100% davon ausgehen kann, dass es am handy liegt..
     
  5. TimeTurn, 18.07.2011 #5
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Wär das ein Galaxy S würde ich sagen, das Du Dir den Ordner /system/etc geschrottet hast - beim SGS liegt dort z.B. die IMEI. Is die weg, is auch nix mehr mit SIM. Beim DHD hab ich sowas allerdings noch nicht gehört, denn dort ist dort nix, was nicht jedes ROM wieder einspielen würde.
     
  6. naturelle, 18.07.2011 #6
    naturelle

    naturelle Android-Lexikon

    Beiträge:
    1,358
    Erhaltene Danke:
    97
    Registriert seit:
    08.04.2011
    Phone:
    Motorola Razr
    Was? Dann könnte man bei einem SGS ja jede beliebige IMEI einrichten. Interessant.
     
  7. brainmaster, 18.07.2011 #7
    brainmaster

    brainmaster Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    412
    Registriert seit:
    15.05.2010
    Ich hatte das Handy für zwei Tage stehen gelassen. Es hat sich von selbst aktualisiert auf 2.50 (Vorher war das Japanische 2.37 ROM drauf). Als ich dass gesehen habe, kriegte ich ein Schreck, weil man das Build 2.50 nicht rooten kann.

    ABER, das Signal war da! Die Karte lief wieder ohne Probleme.

    Schnell ins Bootloader gewechselt, immer noch S-Off zu sehen!

    Recovery gestartet, und siehe mal - CWM 4.0.0.2 ist immer noch da!

    Schnell ein Backup von dem originalen 2.50-er HTC ROM gemacht, MIUI installiert und das Signal ist immer noch da.

    Ich kann es nicht erklären wie das auf ein mal passiert ist, aber jetzt ist alles in Ordnung.

    Trotzdem vielen Dank für eure Vorschläge.

    P.S. Die SIM Karte lief in anderen Händys auf Anhieb.
     

Diese Seite empfehlen