1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[Erledigt]Sixaxis/Emulator Konfiguration

Dieses Thema im Forum "Tools" wurde erstellt von Schmiddy, 06.01.2012.

  1. Schmiddy, 06.01.2012 #1
    Schmiddy

    Schmiddy Threadstarter Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    12
    Registriert seit:
    13.03.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Hallo zusammen,

    ich habe einen DualShock3 Controller, mein SGS mit DarkysROM, die App Sixaxis und Emulatoren wie FPSe, N64oid, SNesoid und GameBoid.

    Die BT Masteradresse von dem Controller habe ich schon auf die die mir in der Sixaxis App angezeigt wird geändert.

    Wenn ich dann Sixaxis und den Controller starte steht sieht das ganze so aus:
    [​IMG]

    Wenn ich dann auf Change Input Mode gehe und den Sixaxis Controller auswähle kann ich auch Android über den PS3 Controller steuern. In den Einstellungen habe ich schon allen Tasten eine Belegung gegeben.

    Anschließend habe ich einen Emulator gestartet und dort unter Key Mapping (N64oid) bzw. Hardware keys (FPSe) die Tasten zugewiesen, hat auch geklappt, habe beispielsweise beim FPSe auf UP geklickt und im Anschluss auf dem Controller D-PAD Oben gedrückt und die Taste wurde im FPSe erkannt.

    So verlief das bei allen Emulatoren, jede Taste konnte erkannt und zugewiesen werden indem ich sie über den Controller eingegeben habe.
    Starte ich jetzt jedoch ein Spiel, egal bei welchem Emulator, tut sich gar nichts, kein Tastendruck wird erkannt.

    Habe ich irgendwas äußerst wichtiges vergessen? Verlief eigentlich alles wie geschmiert, bis auf die Sache das ich nicht im Spiel den Controller nutzen kann :(

    Hoffe einer kann mir helfen und vielen Dank im Voraus.


    EDIT:
    Nachdem ich nochmal Stück für Stück jeden Punkt in den Optionen durchgegangen bin, habe ich zumindes bei den Emulatoren von yonghz unter "Other Settings" den Punkt "Use input method" gefunden welcher aktiviert werden muss.

    Bei FPSe bin ich jedoch immer noch ratlos.

    EDIT2:
    Okay das Thema hat sich jetzt erledigt, wenn man die Tasten in den FPse Einstellungen zuweist und die Standardconfig abspeichert bevor man ein Spiel geladen/gestartet hat, dann werden die Einstellungen wieder vergessen. Also erst ein Spiel starten, dann in die Optionen wechseln die Hardware Keys belegen, aktivieren und als Standardconfig speichern. Dann funktioniert alles tadellos.


    Sorry das ich jetzt den Thread schon offen habe, hätte ich noch ein wenig mehr rumprobiert wäre das gar nicht nötig gewesen, aber vielleicht stößt irgendwann jemand Anderes mit dem gleichen Problem auf genau diesen Thread ;)
     
    Zuletzt bearbeitet: 06.01.2012
    BennY- und kingkooltoni haben sich bedankt.
  2. kingkooltoni, 27.04.2012 #2
    kingkooltoni

    kingkooltoni Fortgeschrittenes Mitglied

    Beiträge:
    312
    Erhaltene Danke:
    17
    Registriert seit:
    31.03.2012
    Danke das hat mir geholfen. Speichert es die cofig alleine wenn ich zurück gehe oder muss ich da irgendwo auf speichern drücken also bei FPSE?
     
  3. Schmiddy, 27.04.2012 #3
    Schmiddy

    Schmiddy Threadstarter Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    12
    Registriert seit:
    13.03.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Na wenn du die Menütaste vond einem Handy drückst öffnet sich unten eine Leiste wo du die Config speichern/laden kannst ;)
     
  4. kingkooltoni, 27.04.2012 #4
    kingkooltoni

    kingkooltoni Fortgeschrittenes Mitglied

    Beiträge:
    312
    Erhaltene Danke:
    17
    Registriert seit:
    31.03.2012
    Also wenn ich auf die taste links unten bei meinem galaxy note drücke offnet sich ne leiste mit speicher und laden des spiels und den einstellungen und so. Wenn ich in den einstellungen nochmal diese taste drücke passiert nix
     
  5. schamane1004, 17.11.2012 #5
    schamane1004

    schamane1004 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    17.01.2012
    Hallo,

    wie kann ich beide Sticks mappen, kann imma nur einen nutzen!!!
    Ich habe ja x, y, z und rz, wenn ich x und y auf den linken und z und rz auf den rechten stick lege, funzt nur der linke. mache ich es umgekehrt, funzt nur der rechte Stick. Das heisst, z und rz funzt nicht verdammt!!!

    Hat jemand eine idee, oda kennt zufällig das problem?

    Besten Dank im voraus...
     
    Zuletzt von einem Moderator bearbeitet: 17.11.2012

Diese Seite empfehlen