1. gion, 20.09.2011 #1
    gion

    gion Threadstarter Android-Experte

    Hallo,
    Ich studiere seit einigen tagen und möchte mich nun mit meinen defy in das Vpn der fb-köln einloggen. Unter den standard einstellungen soll es angeblich nicht funktionieren, sondern nur mit der Cisco Vpn app für rooted devices. Wenn ich das programm installiere und das setup starte, kommt aber ein fehler. Das defy hat nicht die minimalen anforderungen ....der kernel wird nicht unterstützt bzw ein treiber fehlt. Kann ich diesen treiber selber installieren?
    Danke, mfg

    Gesendet mit der Android-Hilfe.de-App

    Edit: TUN/TAP treiber fehlen. Habe schon eine menge versucht, es klappt aber nicht. Hat jemand einen rat?



    Edit: Habe nach stunden recherche die tun treiber bzw die datei fürs defy mit froyo gefunden. Der fehler scheint beseitigt zu sein;-)
     
    Zuletzt bearbeitet: 20.09.2011