1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Error in cache/update.zip (status2)

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von replay66, 09.01.2012.

  1. replay66, 09.01.2012 #1
    replay66

    replay66 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    09.01.2012
    hallo erstmal :)
    bin neu hier im forum und hab auch gleich ein problem ;)
    also immer wenn ich versuche ne rom zu installieren kommt die fehlermeldung error in cache/update.zip (status 2). Weiß einer ne lösung für des problem?
    hab android 2.3.6 und möchte gern auf 2.2 downgraden und dann die miui rom installieren
     
  2. SnoPoX, 09.01.2012 #2
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Gibt es MIUI für das S Plus? Benutzt du vielleicht eine Datei zum Downgrade/Upgrade auf MIUI für das normale SGS und es geht deswegen nicht?
     
  3. replay66, 09.01.2012 #3
    replay66

    replay66 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    09.01.2012
    soweit ich weiß geht auch die normale miui rom vom sgs ;)
    ich versuchs nur über recovery
    aber der fehler kommt bei jeder rom die ich installieren will.
    hab auch schon versucht ne stock rom über odin zu flashen aber
    des funzt auch nich.
    bin langsam echt am verzweifeln
     
  4. SnoPoX, 09.01.2012 #4
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    soso

    -> MIUI for Galaxy S Plus - xda-developers
    -> MIUI für Galaxy S Plus i9001 - Fragen & Antworten - MIUI Germany | MIUI
    -> miui samsung galaxy s plus

    und vielleicht auch mal im MIUI Forum nachgucken, was da so zum S Plus steht, außer "gähnende Leere" (um mal einen Beitrag aus meinen links zu zitieren).

    Wenn du beim Stock Rom flashen nicht weiter kommst, dann machst du grundlegend etwas falsch oder nimmst einfach die falschen Versionen (du brauchst die S+ Firmwares, nicht die für das S Classic...)
     
  5. replay66, 09.01.2012 #5
    replay66

    replay66 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    09.01.2012
    danke :) ich nimm.die roms fürs s+ aber odin bleibt dann immer bei setup connection hängen
     
  6. replay66, 09.01.2012 #6
    replay66

    replay66 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    09.01.2012
    kann mir jemand weiterhelfen?

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  7. Cynob, 09.01.2012 #7
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,753
    Erhaltene Danke:
    924
    Registriert seit:
    17.04.2011
    Mmmh hab grad wenig Zeit - später mehr.....
    wenn Odin die verbindung nicht aufbauen kann: Kies treiber installiert? mal nen anderen usb port versucht?
    habs jetzt nicht alles gelesen - also er baut die verbindung erst gar nicht auf sondern bricht gleich ab?
    Mal die benutzerkontensteuerung ausgeschaltet und odin als admin gestartet?
     
  8. replay66, 09.01.2012 #8
    replay66

    replay66 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    09.01.2012
    er bleibt bei setup connection hängen und irgendwann kommt dann fail. Habs als admin ausgeführt und an jedem usb port versucht (an 2 verschiedenen pc's)


    Gesendet von meinem GT-I9001 mit Tapatalk
     
  9. replay66, 09.01.2012 #9
    replay66

    replay66 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    09.01.2012
    kies is installiert und is während ich flashe aus ;)

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  10. SnoPoX, 09.01.2012 #10
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Sind auch die kies hintergrunddienste aus? Hatten wir alles schon :-D
     
  11. replay66, 09.01.2012 #11
    replay66

    replay66 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    09.01.2012
    ja is alles aus :D

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  12. Cynob, 09.01.2012 #12
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,753
    Erhaltene Danke:
    924
    Registriert seit:
    17.04.2011
    :) ich kenn den Fehler
    da ist ne update.zip mit dabei welche beim starten ausgeführt wird und die will nicht - das ist das Problem vom ersten post.... allerdings müsste bei ner Stockrom dieser effekt nicht eintreten.
    Haste vorher mal den FeaMod installiert gehabt?
     
  13. replay66, 09.01.2012 #13
    replay66

    replay66 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    09.01.2012
    ne hatte von anfang an den fehler ;)

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  14. Cynob, 09.01.2012 #14
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,753
    Erhaltene Danke:
    924
    Registriert seit:
    17.04.2011
    :D hast du mal aus spass meine rom geflasht - da hab ich diese update.zip weggebastelt :D
    Nur mal flashen und schauen obs geht.....
     
  15. replay66, 09.01.2012 #15
    replay66

    replay66 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    09.01.2012
    und wie soll ich's flashen? :D

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  16. Cynob, 09.01.2012 #16
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,753
    Erhaltene Danke:
    924
    Registriert seit:
    17.04.2011
    mmhh odin will ja nich......mmhhh
    Hoffentlich hast du dir nix abgeschossen beim versuch miui zu installieren. muss jetzt taxi spielen - bin so in ner stunde wieder da..... kommst du noch ins system und hast admin rechte?
     
  17. replay66, 09.01.2012 #17
    replay66

    replay66 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    09.01.2012
    ja geht sonst alles ;) dann spiel mal taxi :D viel spaß

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  18. replay66, 09.01.2012 #18
    replay66

    replay66 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    09.01.2012
    bist du wieder da Cynob ? :)

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  19. Cynob, 09.01.2012 #19
    Cynob

    Cynob Android-Guru

    Beiträge:
    2,753
    Erhaltene Danke:
    924
    Registriert seit:
    17.04.2011
    So jetzt wieder.... was hast du zwischen diesem "failed update.zip" und Odin erkennt nixmehr gemacht?
    Dieses update failed gleich nachm flashen hat das S+ ausgegeben und nicht odin oder?
     
  20. crybert, 09.01.2012 #20
    crybert

    crybert Android-Experte

    Beiträge:
    685
    Erhaltene Danke:
    602
    Registriert seit:
    08.01.2012
    Kann es sein dass du eine zip file welche fuer FeaModRecovery gedacht ist mit der stock Recovery flashen moechtest. Kenne diesen fehler von inkompatiblen zip files.

    Gesendet von meinem GT-I9001 mit Tapatalk
     

Diese Seite empfehlen