1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. V!per, 29.06.2012 #1
    V!per

    V!per Threadstarter Fortgeschrittenes Mitglied

    Nabend,

    seit einiger Zeit habe ich das Problem das meine Frontkamera nicht mehr geht. Sobald ich sie anwähle kommt der wie auf dem Foto gezeigte Fehler.

    Mein S2 läuft mit LPG / Goa 4.8 / Siyah 3.3.1

    Kann mir jem. von euch zu dem aufgetretenen Fehler weiterhelfen:confused2:
     

    Anhänge:

  2. Thoddü, 29.06.2012 #2
    Thoddü

    Thoddü Android-Guru

    Bei Fehlermeldungen hilft oft wipe Cache und Dalvik Cache. Falls nicht, würde ich erst den Kernel neu flashen und danach ggf. das Rom.

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  3. V!per, 01.07.2012 #3
    V!per

    V!per Threadstarter Fortgeschrittenes Mitglied

    Alles schon getan; Wahrscheinlich liegt ein Hardware defekt vor -.-

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  4. Thoddü, 01.07.2012 #4
    Thoddü

    Thoddü Android-Guru

    Wenn es auch nach dem Flashen einer Stock mit PIT nicht läuft, ist das wohl am Wahrscheinlichsten.

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  5. chika, 01.07.2012 #5
    chika

    chika Fortgeschrittenes Mitglied

    Probiere doch mal ne andere Camera-App!
     
  6. V!per, 01.07.2012 #6
    V!per

    V!per Threadstarter Fortgeschrittenes Mitglied

    Ja ganz von gestern bin ich ja auch nicht :razz: Trotzdem Danke :)
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. was ist errorcallback

    ,
  2. was ist ein errorcallback