1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Erstanmeldung klappt schon nicht ...

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von Kangoofan, 24.04.2012.

  1. Kangoofan, 24.04.2012 #1
    Kangoofan

    Kangoofan Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2012
    Hallo Forum!

    Ich bin stolzer Neu-Besitzer des Lenovo A1 und ärgerlicherweise noch nicht mal in der Lage, das Gerät an mein eigenes W-Lan-Netzwerk zu Hause anzuschließen. Ich trau mich ja kaum, es zuzugeben, aber ich komme nicht weiter. Vlt. kann jemand helfen? Habe beim Durchstöbern auch kein ähnliches Thema in der Suchfunktion gefunden...
    In den Einstellungen des Gerätes ist der grüne Haken gesetzt bei "W-Lan". Die Bezeichnung unseres Netzwerkes erscheint auch. Ich kann das Fenster öffnen, um das ellenlange Passwort einzugeben (WPA2 Verschlüsselt). Wenn ich dann auf "Verbinden" drücke, erscheint ganz oben im Feld "W-Lan": Scan ... Scan... usw. aber nix passiert...
    Ich habe ca 10 Minuten auf den Bildschirm gestarrt, aber außer Scan...Scan... kam nichts. Dann hab ich mal geguckt, ob ich eine website öffnen konnte, aber hatte keine Netzerbindung.
    Vielen Dank erstmal fürs Zuhören!
     
  2. anddior, 24.04.2012 #2
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Wie oft hast du probiert dein passwort einzugeben?
     
  3. marmag, 24.04.2012 #3
    marmag

    marmag Android-Experte

    Beiträge:
    557
    Erhaltene Danke:
    66
    Registriert seit:
    09.02.2011
    war auch mein erster Gedanke. vielleicht kannst du den Router mal zum testen auf offen stellen...

    Gesendet von meinem A1_07 mit der Android-Hilfe.de App
     
  4. Lenoid, 24.04.2012 #4
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Ist die MAC deines A1 im Router freigegeben falls du da eine Sperre hast?
    Richtige Verschlüsselung gewählt?
    Geh vielleicht mal direkt neben den Router.
     
    Zuletzt bearbeitet: 24.04.2012
  5. Kangoofan, 24.04.2012 #5
    Kangoofan

    Kangoofan Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2012
    Hallo, zunächst Danke für das Interesse! Viermal insgesamt, ich bin mir auch relativ sicher, mich nicht vertippt zu haben, weil ein anderer "Fehlertext" auf dem Display erscheint, sobald ich mit Absicht ein falsches Passwort eintippe. Drücke ich mich verständlich aus? Also, ich habe absichtlich einmal nur "blablablabla" als Passwort eingepflegt, und es erschien der Vermerk "Deaktiviert" unter der Bezeichnung meines Rooters. Das passiert nicht nach der Eingabe meines ellenlangen Passwortes. Sondern danach erscheint nur pausenlos das "Scan...Scan...Scan..." um oberen Feld "W-Lan". Der grüne Haken ist ununterbrochen im Feld W-Lan vorhanden.
    Frdl. Gruß
     
  6. Kangoofan, 24.04.2012 #6
    Kangoofan

    Kangoofan Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2012
    Wo kontrolliere ich die Art der Verschlüsselung?? Und die MAC des A1 suche ich erstmal.
    Ehrlich gesagt, traue ich mir nicht zu, den Router offen zu stellen, weil ich nicht sicher bin, hinterher wieder die gute Verschlüsselung reinzukriegen...
    Danke trotzdem!
     
  7. Kangoofan, 24.04.2012 #7
    Kangoofan

    Kangoofan Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2012
    Geh vielleicht mal direkt neben den Router.[/QUOTE]

    Ich sitze fast daneben und der Empfang ist "ausgezeichnet"
    Drei Bögen über dem Schloss-symbol.
     
  8. Lenoid, 24.04.2012 #8
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Ich meinte, ob du nach dem auswählen deines WLANs bei der Verschlüsselung die richtige ausgewählt hast falls die gefragt wird. Mein WLAN ist unsichtbar, daher kann ich dir nicht sagen, ob du die Verschlüsselung manuell angeben musst oder ob die automatisch erkannt wird.


    Findest du z.B. unter "Einstellungen" -> "Über das Tablet" -> "Status".
     
  9. Kangoofan, 24.04.2012 #9
    Kangoofan

    Kangoofan Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2012
    Also, sobald ich mein Wlan ausgewählt habe, geht das Popupfenster auf und fragt mich nach dem Passwort. Mein Wlan scheint nicht unsichtbar zu sein, aber die Art der Verschlg. erkenne ich ärgerlicherweise nicht.

    Die Mac hab ich gefunden, danke für den Tip. Wo vergleiche ich die jetzt??
     
  10. Lenoid, 24.04.2012 #10
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Ich habe gerade nochmal nachgeschaut: Ist das Netzwerk sichtbar wird die Verschlüsselung automatisch erkannt. Sie steht in dem Fester in wo man das Passwort eingibt ganz oben.


    Ich glaube du versteht gar nicht was ich eigentlich meine. Ich meine die ventuell vorhandene MAC Adressen Filterung im Router. Wenn dir das nichts sagt, muss ich leider sagen: Sorry, aber Grundkenntnisse zu Netzwerken/WLANs müssen schon vorhanden sein. Sind die da, hilft dir das Handbuch deines Routers weiter. Den Hinweis habe ich dir gegeben. Ansonsten schau mal im Internet und anderen Foren danach. Das ist dann nichts, was speziell das A1 betrifft.
     
  11. bhf

    bhf Android-Guru

    Beiträge:
    3,348
    Erhaltene Danke:
    1,254
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Sonderzeichen und Umlaute mag Android ebenfalls nicht unbedingt gerne.

    Wenn du ganz sicher bist, das richtige Passwort eingegeben zu haben (das Passwort kann man sich mit setzen des entsprechenden Häkchens auch anzeigen lassen), vergiss mal die automatische IP-Zuweisung und stelle auf statische IP um (sowohl im Router, als auch auf dem A1).

    Auf dem Tab erreichst du die statische IP, indem du unter Einst. - Drahtlos & Netzwerke - WLAN-Einst. - die linke Sensortaste drückst und Erweitert wählst. Dort siehst du auch die MAC-Adresse
     
    Kangoofan bedankt sich.
  12. Kangoofan, 24.04.2012 #12
    Kangoofan

    Kangoofan Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2012
    ... Ich meine die ventuell vorhandene MAC Adressen Filterung im Router. Wenn dir das nichts sagt, muss ich leider sagen: Sorry, aber Grundkenntnisse zu Netzwerken/WLANs müssen schon vorhanden sein. Sind die da, hilft dir das Handbuch deines Routers weiter.

    Danke dennoch. Wusste nicht, dass es als Einsteiger so problematisch ist, ein Tablet zu bedienen. Irgendwo muss man ja beginnen.
    Es lag nicht in meiner Absicht, hier die Zeit von irgendjemandem zu verschwenden.
    Besten Dank und noch nen schönen Abend.
     
  13. Kangoofan, 24.04.2012 #13
    Kangoofan

    Kangoofan Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2012
     
  14. Lenoid, 24.04.2012 #14
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Es liegt nicht am Tablet. Bei jedem WLAN-Fähigen Gerät sind solche Kenntnisse nötig. Vor allem sollte man wissen wie sein eigenes WLAN eingerichtet ist. Weiß man das nicht und weiß auch nicht wie man den Router bedient, muss man es lernen. Wie du sagtest: Irgendwo muss man beginnen. Allerdings ist die grundlegende Netzwerkeinrichtung bzw. -funktionserklärung nicht die Aufgabe eines Android-Forums.

    In diesem Forum geht es nur um das A1. Tipps und Tricks zum Netzwerk gibt es selbstverständlich. Grundsätzliche Kenntnisse und das Verständnis müssen aber vorhanden sein. Wir können hier nur Denkanstösse geben.
    Für Netzwerke allgemein gibt es kompetente Computerforen. Dort kann dir bei der Einrichtung deines Router sicher besser geholfen werden.
    Für alles was du mit dem A1 machst bist du hier bestens aufgehoben.

    Allgemein sollte man vor dem Kauf bedenken, dass die Android-Plattform durch ihre Offenheit etwas mehr Geduld, Einarbeitungszeit und Sachverständnis benötigt.
    Dies soll nur ein allgemeiner Hinweis sein, es ist nicht auf dich Kangoofan bezogen. :cool2:


    Ergänzung: Ich hatte bei meinem A1 keinerlei Probleme mit Sonderzeichen wie "+", "@", "!".
    Bei meinem SE W995 (kein Android) hatte ich damals Probleme mit einem "ü" im Namen des WLANs (SSID). Eine Änderung in "ue" hatte mir damals geholfen.
    Ansonsten vielleicht mal den WLAN-Kanal ändern wenn es weitere WLANs auf demselben Kanal gibt.
     
    Zuletzt bearbeitet: 24.04.2012
    ollborg bedankt sich.
  15. Kangoofan, 24.04.2012 #15
    Kangoofan

    Kangoofan Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    24.04.2012
    Die MAC-Adresse am Router zu kontrollieren (oder wie auch immer es fachmännisch genannt wird, schaffe ich heute abend leider nicht mehr).
    Gefunden hatte ich sie mittlerweile.
    Ich melde mich wieder...
    Danke erstmal[/QUOTE]

    Die statische IP war noch nicht die Lösung. Ich werde mir morgen den Router detaillierter ansehen, vielen Dank schon jetzt für die Geduld!
     

Diese Seite empfehlen