1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. wuerg, 31.12.2011 #1
    wuerg

    wuerg Threadstarter Android-Experte

    Hi,

    ich kann mittels ES Datei Explorer keine Verbindung zu meinem FTP-Server aufbauen. Fehlermeldung: "Der Netzwerkpfad wurde nicht gefunden oder die Suche hat zu lange gedauert. Bitte versuchen Sie es erneut."

    Der Name kann aufgelöst werden, das habe ich mittels Browser schon getestet.

    Zum Telefon: Stock 4.0.1, rooted, LBE Privacy Guard

    Wobei es keinen Unterschied macht, ob ich ES als "trusted" markiere oder nicht. Internet (mobil wie WLAN) ist immer freigegeben.
     
  2. c.mon, 05.06.2012 #2
    c.mon

    c.mon Neuer Benutzer

    Hallo,

    ich nutze auch seit längerem den ES Datei Explorer. Nur hab ich ein Problem mit dem Zugriff auf mein FTP.

    Und zwar, ich hab ne EasyBox A 802. An dieser ist ein 2GB USB-Stick angeschlossen, als Zwischenspeicher sozusagen.

    So, über PC -> Filezilla kann ich prolemlos drauf zugreifen. Auf meinem Galaxy S2 ist die App AndFTP installiert, ebenfalls keine Probleme drauf zuzugreifen.

    Nun über ES Datei Explorer: ich gehe zum Tab "FTP" auf "Neu" und gebe alle relevanten Daten ein. Kann mich auch scheinbar einloggen nur zeigt er mir keinerlei Dateien an, dort steht -> "Leerer Ordner", obwohl auf dem USB-Stick einige Dateien drauf sind wie z.b. Bilder, Dokumente.
    Benutzername und Passwort sind vorhanden.

    Und nun das Beste: Im ES Datei Explorer steht ja "Leerer Ordner", erstelle ich nun dort einen Ordner und nenne ihn "Test123", wird dieser nicht im ES Datei Explorer angezeigt, jedoch existiert dieser auf dem FTP-USB-Stick, wie ich laut Filezilla vom PC, als auch von der App AndFTP festgestellt habe.

    Meine Konfiguration im ES sieht so aus:
    *Netzwerkpfad: 192.168.2.105/Doks -> (Wenn ich nur 192.168.2.105 eintrage und mich dann verbinden will folgt eine Meldung dass ich angeblich keine Berechtigung habe obwohl ich diese gesetzt habe.
    *Port: 1930
    *Benutzname und Passwort ist selbstverständlich
    *Modus: Passiv -> auch unter Aktiv passiert dasselbe.
    *Kodierung: normalerweise ISO-8859-1, habe alle mal durchprobiert, ohne Erfolg.

    Hab auch andere Dateimanager getestet, u.a. Total Commander, allerdings sagt mir da die Optik nicht zu und dort gibt es auch keine Option für eine Ordner-Verknüpfung aufn Homescreen (SGS2).

    Hoffe ihr könnt mir da helfen.
     
  3. triplesam, 14.08.2012 #3
    triplesam

    triplesam Neuer Benutzer

    mir gehts genauso, ich bekomme mit dieser Plöden Vodaphone-Box die Verbindung als FTP-Server zum ES-Explorer nicht mit Anzeigen der Dateien hin.

    Bei mir steht immer "Leerer Ordner".

    hat jemand das schon geschaft? irgendwelche ports freischalten auf gut glück ist ja auch keine lösung. selbst wenn man die Firewall ausschaltet ändert das nix.

    Bitte helft uns!!!
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. es datei explorer ftp einrichten

    ,
  2. es datei explorer ftp upload problem

    ,
  3. es datei explorer diskstation

    ,
  4. Es explorer ftp Server nicht gefunden,
  5. android es-datei explorer LAN SFTP server nicht gefunden,
  6. es datei explorer kontakt über http,
  7. es datei explorer ftp problem,
  8. es datei explorer ftp Ordner leer,
  9. es datei explorer problem ftp,
  10. es datei explorer easybox,
  11. kein zugriff ftp es datei explorer,
  12. ftp server wird nicht gefunden,
  13. es datei explorer ftp verbinden