1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Es geht nichts mehr...habs totgemacht...?

Dieses Thema im Forum "LG GT540 Forum" wurde erstellt von wolf3314, 08.03.2011.

  1. wolf3314, 08.03.2011 #1
    wolf3314

    wolf3314 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    Hallo
    Erstmal Danke für die tollen Hilfethemen hier , ein super Forum.
    Also ich hab viel gelesen und bin seid 1 woche am updaten etc.

    Alles super die Anleitung von 1.6 auf 2.1 mit App2sd etc ...dies hat einwandrei funkt. Nun merkte ich aber das die 2GB SD doch nicht reicht für all die schönen Sachen :) und kaufte mir eine 16GB.

    Nun fängt der Ärger an:

    1. Dachte ich mache ich ein Backup mit dem APP Mybackup und sichere die kompl. SD (2GB aber nur die Fat32 part.) auf den PC.

    2. Freu :) 16GB part. und formatiert dann ab in das Handy und Werksreset durchgeführt.

    3. Tausend Fehlerfenster öffnen sich nach Neustart . APP XY kann nicht ...wird beendet... und danach wieder ein neues Fenster ...hört nicht auf ..werksreset geht ncht durch ..arghh ...ok ganz ruhig ich hab ja flashen gelernt..also akku raus emerg.mode an und ein neues 2.1 flash draufgespielt.
    4. grummel nach flash und neustart wieder die tausend fehlermeldungen ..komme nicht an den hardwarereset weil sich danach direkt fenster öffnen und das handy nicht runterfährt...arghh..ok ganz ruhig..forum lesen...lesen und ah dann halt auf 2.3 updaten.....hm geht aber nicht weil kein fastboot (dies fand ich dann etwa 1h später raus)...

    5. anleitung zu 2.2 mit euro+fast ..komplett ausgeführt, aber das flashen geht nicht mehr...also auch keine fastboot option...

    6. viele verschiedene 2.1 versionen getestet zu flashen ....aber immer nun bleibt es beim Bootbildschirm hängen..er lädt und lädt und keine veränderung....

    7. nun bin ich etwas hilflos, denn ich weiss nicht welche 2.1 version jetzt wirklich drauf ist (außer das es kein fastboot ist das weiss ich schon) denn ich bekomme kein startbildschirm mehr und weiss nicht wie ich ohne fastboot recovern oder so kann ....bitte um hilfe....

    ich hab gesucht überall aber nichts gefunden ...kann man nicht irgentwie das handy komplett formatieren und dann neu alles draufspielen....oder gibs ne andere lösung...
    mfg
    wolf
     
    Zuletzt bearbeitet: 08.03.2011
  2. wolf3314, 08.03.2011 #2
    wolf3314

    wolf3314 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    gelöst.
    Nachdem ich nun fast alle versionen von 2.1 durch hatte ....hab ich die aus dem LG_GT540_Eclair_Update Paket genommen und nach etwas längerer wartezeit hat es sich erbarmmt und ich sah die pineingabe ^^ reset durchgeführt ...neue sd rein { ich hatte die alte 2gb sd zum neuen flashen genommen } und nun ist es iweder wie vorher....nur die apps fehlen aber das ist wohl das kleinste problem.

    also alles wieder gut und nu werde ich bis zum neuen handy nie mehr flashen :biggrin: .
    lg
    wolf
     
  3. Haque, 08.03.2011 #3
    Haque

    Haque Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    6
    Registriert seit:
    04.12.2010
    Phone:
    LG GT540
    Also wenns flashtechnisch schwierig wird würde ich einfach das Akku rausnehmen, Volume - gedrückt halten und das usb kabel einstecken. damit kommst du in den download mode und kannst trotzdem flashen. bei mir hat das noch immer geholfen.

    :) und statt apps2sd würde ich link2sd benutzen, ich finde das einfach wesentlich komfortabler ^^ ich habs nem kumpel empfohlen und der is sehr zufrieden damit.. ich selbst bin bei 2.2, da geht das ja von haus aus

    mfg
     
  4. email.filtering, 09.03.2011 #4
    email.filtering

    email.filtering Gast

    Erst mal gibt's einen LG-Klammeraffen (Lautstärke hoch + Home + Suche), mit dem man das Gerät auch dann auf Werkseinstellungen bringen kann, wenn man wegen diverser Fehlermeldungen nicht mehr zu diesem Einstellungspunkt gelangt.

    Zweitens nicht immer alle Schritte auf einmal! Die neue Speicherkarte muss schnell genug sein, alles was unter class 4 ist macht bei dieser Größe über kurz (eher) als lang Probleme.

    Drittens, wenn auf der alten Speicherkarte noch Reste einer anderen Betriebssystemvariante sind und man den Inhalt auch noch 1:1 auf die nächste Karte überträgt, kanns nicht klappen. Inbesondere die beiden XML-Dateien aus dem Root-Verzeichnis dürfen nicht auf eine andere Karte kopiert werden, weil darin die ganz exakten Kapazitätsgrößen angegeben sind. Und diese sind oft nicht einmal bei Karten des gleichen Typs ident.

    Wenn's noch Fragen gibt, meld' Dich wieder.
     

Diese Seite empfehlen