1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Es lässt sich nichts mehr installieren

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von smiley235, 29.07.2012.

  1. smiley235, 29.07.2012 #1
    smiley235

    smiley235 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    15.11.2011
    Hallo Community,

    habe das Problem das ich schon seit Tagen keine Apps mehr installieren kann. Bzw. nur sporadisch. Manche gehen, manche nicht. Und sie sind alle aus dem Play Store, Updates funktionieren ebenso wenig. Es kommt die Meldung das nicht genügend Speicher vorhanden ist, ich solle doch etwas löschen. Gesagt getan, obwohl über 5gb frei sind, laut anzeige. Aber ich bekomm die Meldung immernoch. Hab ich da ein Montagsmodell erwischt?

    smiley
     
  2. TT0815, 29.07.2012 #2
    TT0815

    TT0815 Gast

    Versuch es doch mal mit der SuFu, ich denke da werden sie geholfen
     
  3. smiley235, 30.07.2012 #3
    smiley235

    smiley235 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    15.11.2011
    Auf die Idee mit der SuFu bin ich auch schon gekommen, aber wenn das mal jemand gefragt hat, gab es keine Antwort. Also mach ich mal nen Thread dafür auf, scheint ja schliesslich nen größeres Problem zu sein. Und das Problem sollte sich doch ohne Hacks und root beheben lassen. Ich komm mir langsam vor wie nen Beta Tester für Samsung.

    smiley
     
  4. minka65, 30.07.2012 #4
    minka65

    minka65 Erfahrener Benutzer

    Beiträge:
    218
    Erhaltene Danke:
    24
    Registriert seit:
    04.09.2010
    Mach mal wipe Cachepartition und den Dalvikcache.Das hat bei mir geholfen.
     
  5. TT0815, 30.07.2012 #5
    TT0815

    TT0815 Gast

    Wenn er das hin bekommt ohne root.
     
  6. minka65, 30.07.2012 #6
    minka65

    minka65 Erfahrener Benutzer

    Beiträge:
    218
    Erhaltene Danke:
    24
    Registriert seit:
    04.09.2010
    Naja Root und CWM ist Vorrausetzung
     
  7. TT0815, 30.07.2012 #7
    TT0815

    TT0815 Gast

    Das will er aber nicht

    Daher mein Tipp mit der Suche, da wird ihm die Lösung aufgezeigt.
    Aber wer nicht will, der hat schon ..........

    Oder er setzt auf Werkseinstellungen zurück, dabei wird aber seine interne formatiert
     
    Zuletzt von einem Moderator bearbeitet: 30.07.2012
  8. smiley235, 30.07.2012 #8
    smiley235

    smiley235 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    15.11.2011
    Auf Werkseinstellungen hab ich schon alles gemacht, nach ner zeit kommt das Problem wieder auf.
    @TT0815 dann zeig mir mal Deine Suchergebnisse? Wo find ich da ne Lösung?
    Kann ja nicht sein das ich an einem neuen Gerät rumflashen muss um Werkseigene Probleme zu beheben. Flashen find ich nicht gut, Stichwort garantie.

    smiley
     
  9. TT0815, 30.07.2012 #9
    TT0815

    TT0815 Gast

    smiley235 bedankt sich.
  10. smiley235, 30.07.2012 #10
    smiley235

    smiley235 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    15.11.2011
    Gut da war ich aber schon, und das hat nicht geholfen. Ich kann es aber nochmal machen, nur zum testen^^

    smiley
     
  11. _Koko, 30.07.2012 #11
    _Koko

    _Koko Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    8
    Registriert seit:
    03.07.2011
    Das Problem hatte ich auch schon.Abhilfe schaffte Allerdings nur neu Flashen.Spiel doch mit Odin das Samsung Stock Rom drauf.Der Root ist ja dann wieder weg wenn das nicht willst.
     
    Zuletzt bearbeitet: 30.07.2012
    smiley235 bedankt sich.
  12. smiley235, 30.07.2012 #12
    smiley235

    smiley235 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    15.11.2011
    Ja dann geht doch aber der counter hoch? Und da dann wieder rumbasteln mit dem zurücksetzen :(
    Geht das Problem echt nicht normal z.B. über Kies zu lösen? Soviel zum Beta-Test, langsam wirds lächerlich. Schade, gute Hardware ist ja drin.

    smiley
     
  13. TT0815, 30.07.2012 #13
    TT0815

    TT0815 Gast

    Doch geht zu lösen, habe ich dir aber schon gesagt, WERKSEINSTELLUNG

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
    smiley235 bedankt sich.
  14. smiley235, 30.07.2012 #14
    smiley235

    smiley235 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    15.11.2011
    Auf Werkseinstellung hab ich, wie beschrieben nach kurzer Zeit das gleiche Problem. Irgendwann ist der Speicher angeblich voll obwohl mir noch genug freie GB zur verfügung stehen. Ich versteh das nicht. Was kann ich noch tun ausser Werkseinstellung und ohne ausserhalb von Kies an dem Gerät rumzubasteln?

    smiley
     
  15. Samsung1970, 30.07.2012 #15
    Samsung1970

    Samsung1970 Fortgeschrittenes Mitglied

    Beiträge:
    379
    Erhaltene Danke:
    53
    Registriert seit:
    10.07.2012
    was zeigt er dir an wenn du in einstellung~speicher gehst.unter verfügbarer speicherplatz an?
     
  16. smiley235, 30.07.2012 #16
    smiley235

    smiley235 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    15.11.2011
    8,68 gb sind frei da fängt da kommt die Meldung zum ersten mal. Beim letzten mal konnt ich wenigstens noch whatsapp installieren

    smiley
     
    Zuletzt bearbeitet: 30.07.2012
  17. TT0815, 30.07.2012 #17
    TT0815

    TT0815 Gast

    Welche Firmware hast du denn drauf?
     
  18. smiley235, 30.07.2012 #18
    smiley235

    smiley235 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    15.11.2011
    Buildnummer i9300XXBLG8, die hat Kies mir die eine Nacht angeboten, in der Hoffnung das sich was ändert. Davor war LEF drauf...

    smiley
     
  19. TT0815, 30.07.2012 #19
    TT0815

    TT0815 Gast

    Nun das ist die aktuellste die es im Moment gibt.
    Gib mir bitte ein wenig Zeit, ich melde mich wenn ich einen Lösungsansatz habe.
    Schau du mal auf die Seite die Chrom verlinkt hat ob du da seine Lösung findest

    Gesendet von meinem GT-I9300 mit Tapatalk 2


    Edit: Hast du eine Speicherkarte drin?
     
    Zuletzt von einem Moderator bearbeitet: 30.07.2012
    smiley235 bedankt sich.
  20. smiley235, 30.07.2012 #20
    smiley235

    smiley235 Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    15.11.2011
    Leider keine Chance... Ich bekomm das Problem nicht beseitigt. Ja Speicherkarte ist drin, hab die Varianten jetzt alle durch mit und ohne Karte es ist immerwieder das gleiche es sind 365mb belegt und 11 gb frei. Restore mit und ohne Karte gemacht, sogar ohne SIM Karte schon versucht. Ich könnt verzweifeln.

    smiley
     

Diese Seite empfehlen