1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Evo3D und EasyBox-Router (Vodafone) -> WLAN Abbrüche

Dieses Thema im Forum "HTC Evo 3D Forum" wurde erstellt von Der_Karlson, 07.04.2012.

  1. Der_Karlson, 07.04.2012 #1
    Der_Karlson

    Der_Karlson Threadstarter Android-Experte

    Beiträge:
    499
    Erhaltene Danke:
    79
    Registriert seit:
    13.12.2011
    Phone:
    Motorola Moto G 4 Plus
    Hallo allerseits,

    ich bin gerade über Ostern bei meiner Mutter zu Besuch und hab hier WLAN Probleme mit meinem Evo. Zunächst wollte das Handy gar nicht mit dem Router verbinden (bei "Adresse wird abgerufen..." gings nicht weiter). Nachdem ich dann den Router neu gestartet habe, gings, aber ich habe alle paar Minuten einen Disconnect mit anschließendem Reconnect zu Router; v.a. nervig beim Radio-Stream hören.
    Zu Hause bei mir (Telekom Speedport Router) oder auch auf meinem alten Router (DLink) gabs keine Probleme.

    Hat jemand Erfahrungen zu diesem "Problem": Evo3D + Vodafone's EasyBox 802 (neuste Firmware ist btw. drauf)?


    Ich würd mich über n paar hilfreiche tipps freuen ;)

    In diesem Sinne, frohe Ostern noch!


    EDIT: Achja, ich dachte zuerst an den DHCP-Lease, aber der hat kein Ablauf-Datum. Außerdem funktionieren andere WLAN-Geräte problemlos.
     
    Zuletzt bearbeitet: 07.04.2012
  2. Citynomad, 07.04.2012 #2
    Citynomad

    Citynomad Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    112
    Registriert seit:
    16.02.2011
    Phone:
    HTC Evo 3D
    Kein Ablaufdatum könnte ein Problem sein. Gib ihm mal 48h. Wenn das auch nicht klappt, versuch es mal mit umstellen der Betriebsart des Routers von WLAN-n auf WLAN b/g(+)
     
  3. Der_Karlson, 07.04.2012 #3
    Der_Karlson

    Der_Karlson Threadstarter Android-Experte

    Beiträge:
    499
    Erhaltene Danke:
    79
    Registriert seit:
    13.12.2011
    Phone:
    Motorola Moto G 4 Plus
    Hi,

    ok, ich habs mal umgestellt mit der Lease-Dauer.
    Danke für den Tipp
     
  4. Goaraner, 07.04.2012 #4
    Goaraner

    Goaraner Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    32
    Registriert seit:
    18.01.2012
  5. Der_Karlson, 07.04.2012 #5
    Der_Karlson

    Der_Karlson Threadstarter Android-Experte

    Beiträge:
    499
    Erhaltene Danke:
    79
    Registriert seit:
    13.12.2011
    Phone:
    Motorola Moto G 4 Plus
    Hallo nochmal,

    also der Tipp mit der Gültigkeit scheint zu funktionieren!
    Vielen Dank nochmal und frohe Ostern :D
     
  6. toffifee, 07.04.2012 #6
    toffifee

    toffifee Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    17
    Registriert seit:
    19.05.2011
    Phone:
    LG G2 (rooted)
    Habe exakt die beschriebene Hardware und keine Probs damit! Prinzipiell sollte es also funktionieren. EB steht auf WLAN n-only.

    Opps - paar Sekunden zu spät! :)

    Egal, Frohe Ostern!
     

Diese Seite empfehlen