1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Exchange Konto synchronisiert nicht!

Dieses Thema im Forum "HTC Desire Z Forum" wurde erstellt von It-serv, 01.12.2010.

  1. It-serv, 01.12.2010 #1
    It-serv

    It-serv Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2010
    Hallo Liebe Community,

    ich habe hier das HTC Desire Z mit Android 2.2.

    Habe ein Exchange Konto angelegt ( alle Angaben sind korrekt, da ich selber der Administrator des Exchange Servers bin).

    Er Synchronisiert den Posteingang ohne Probleme, Email lassen sich problemlos empfangen...sobald ich eine versendet will...macht er zwar aber die kommt nie an und steht auch nicht unter gesendet etc. ...

    Unter Konten und Synchronisation -> Exchange -> hat er einen Grünen haken...bei Kontakten momentan auch und bei Kalender schreibt er mir

    "Bei der Synchronisation kommt es zu Problemen"


    Habe es Netzgebunden probiert und über WLAN, klappt beides nicht...

    Brauche dringend einen Rat...danke!:confused::confused:
     
  2. x-Timmey-x, 01.12.2010 #2
    x-Timmey-x

    x-Timmey-x Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2010
    Hallo liebe Android Community,

    ich hoffe Ihr könnt mir weiter helfen! Ich hab google schon Stunden gequält und nichts über mein Problem gefunden ... Jetzt brauch ich eure Hilfe und hoffe Ihr wisst was zu meinem Problem!

    Folgendes Problem:

    Ich habe mir ein HTC Desire Z vor 4 Tagen gekauft. In den ersten Stunden alles konfiguriert und war super zufrieden! Einfach klasse wie einfach zu bedienen das Desire Z doch ist! Vorher nur Symbian genutzt und das fand ich eigentlich schon nicht schlecht, doch das HTC hat alles übertroffen bis ich auf einmal feststellen musste, das meine E-Mails vom Firmen Exchange Server nicht zugestellt werden. Ich hab die ersten Tage davon nichts mit bekommen, bis auf einmal ein Kunde meinte, du ich warte auf deine E-Mails. Ich war voll erstaunt und meinte das kann nicht sein ich hab sie doch versendet. Nunja nach Stundenlanger Fehlersuche wusste ich nun woran es lag. Ich schreibe die E-Mail ganz normal und versende sie. Im Postausgang wird sie mir auch angezeigt, dann verschwindet sie aber im Postausgang wird keine "neue" E-Mail angezeigt. Eigentlich alles ganz normal nur das sie nicht versendet wird! Hab es dann mal probiert mir selber E-Mails zu senden, doch auch das klappt nicht! Hab es aus dem Firmennetzwerk probiert, mit "fremden" W-Lan und über den Provider sprich UMTS/GSM. Leider klappte alles nicht. Termine Kontakte und der E-Mail Eingang funktionieren ohne Probleme, sogar mit sehr geringer Verzögerung. Naja nur das versenden funktioniert nicht!

    Ist der Fehler bekannt? Hat jemand auch schon sowas gehabt? Gibt es eine Lösung dafür?`Möchte möglichst kein neues App installieren, da soweit ich weiß es nur alternative Apps gibt, die kostenpflichtig sind. Eigentlich war es ein kaufkriterium warum ich mir das Desire Z zugelegt habe.

    Hoffe auf Unterstützung
     
  3. x-Timmey-x, 01.12.2010 #3
    x-Timmey-x

    x-Timmey-x Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2010
  4. Thyrion, 01.12.2010 #4
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Dann führe ich die beiden doch mal zusammen :)
     
  5. It-serv, 01.12.2010 #5
    It-serv

    It-serv Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2010
    So ich habe nun mal das Zertifikat auf die SD Karte gespielt und dann von der SD Karte installiert...klappt natürlich trotzdem nicht. Ich verzweifel hier langsam...habe aber auch den grünen Haken an, das er sich zertifikate automatisch downloadet etc...

    Da muss es doch irgendwie eine Lösung geben, ...per Touchdown App klappt das versenden, aber das kann es ja nicht sein...das will ich auch gar nicht!
     
  6. x-Timmey-x, 01.12.2010 #6
    x-Timmey-x

    x-Timmey-x Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2010
    also eine andere App hab ich noch nicht getestet! Ich weiß nur, dass es nicht am Server liegt weil mit RoadSync klappt es nämlich auch ... zwar auf einem Vivaz Pro aber es funktioniert auch da!

    Wie hast du das Zertifikat installiert? Ich hatte es auch schon auf der SD Karte doch hab es nicht installiert bekommen ... Verrate mir mal bitte wie das geht ...möchte es gerne mal bei mir ausprobieren ... nur um sicher zu gehen
     
  7. It-serv, 02.12.2010 #7
    It-serv

    It-serv Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2010
    Du musst unter Einstellungen - Sicherheit ...da musst du mal schauen
    dort gibts ein Unterpunkt " von SD Karte installieren" oder so in der Art, musst du mal gucken,...

    vorher musst du das Handy per USB anschließen (als festplatte/Datenträger) auswählen -> dann kopierst du einfach das Zertifikat "certnew" auf die Karte - ende. Wenn du den Punkt oben angeklickt hast, müsste er dich fragen "habe Zertifikat gefunden" - "installiere zertifikat" etc...geht alles automatisch...
     
  8. x-Timmey-x, 02.12.2010 #8
    x-Timmey-x

    x-Timmey-x Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2010
    Okay danke :) werd ich mal ausprobieren und hoffen das es vielleicht das Problem löst mit dem versänden der E-Mails!

    Für weitere Hilfe sind wir trotzdem sehr dankbar! Das nervt nämlich wirklich sehr! Wollt eigentlich nur meinem Handy aus dem Haus gehen und nicht zwei ^^
     
  9. x-Timmey-x, 02.12.2010 #9
    x-Timmey-x

    x-Timmey-x Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2010
    also bei mir hat das installieren des Zertifikats auch nichts gebracht! Jemand einen Lösungansatz?
     
  10. It-serv, 03.12.2010 #10
    It-serv

    It-serv Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2010
    Ich hatte gerade mal mit dem HTC Support gesprochen.

    Der Tipp kam mir gleich Spanisch vor, aber ich hab es bis jetzt noch nicht probiert, kann es mir auch irgendwie nicht vorstellen.

    Jedenfalls sagte Sie mir das ANDROID 2.2 keine Zertifikate des Types "CER" unterstützt, dieses macht "nur" Windows Mobil etc...

    ANDROID 2.2 soll angeblich nur das Zertifikats Format p12 (.pfx) unterstützen !?!

    Das kann ich mir nicht vorstellen da a.) ein Kunde mit dem Desire arbeitet und vorher Android 2.1 hatte, da hat alles geklappt...auch nach dem Update auf 2.2
    b.) wie zum Teufel wandel ich ein CER Zertifikat in p12 um !? openSSL?

    Ich halte dich auf den laufenden, rufe da noch mal an!
     
  11. x-Timmey-x, 04.12.2010 #11
    x-Timmey-x

    x-Timmey-x Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2010
    Ja wäre Super, da ich das Problem noch nicht behoben habe. Nervt tierisch!
     
  12. droid-z, 04.12.2010 #12
    droid-z

    droid-z Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    04.12.2010
    Wir hatten genau die gleichen Probleme und das hat alle Probleme an unserem Exchange 2010 gelöst:

    Hey. So after you have the module installed, open the IIS manager on your Exchange CAS, navigate to the Microsoft-Server-ActiveSync directory, and open URL Rewrite. You'll be creating one Outbound rule for each header. If I don't specify a value for a certain field, then leave it at the default setting.

    Note: Before adding the rules, I suggest removing the EAS account from your phone and then deleting the htcglacier entry from the Phone area of your OWA 2010 account.

    1. Add Rule(s)...
    2. Outbound rules -> Blank rule
    3. Name: MS-Server-ActiveSync
    4. Match > Matching scope: Server Variable
    5. Match > Variable name: RESPONSE_MS_Server_ActiveSync
    6. Match > Variable value: Matches the Pattern
    7. Using: Wildcards
    8. Pattern: *
    9. Conditions > Add...
    10. Add Condition dialog > Condition input: {HTTP_USER_AGENT}
    11. Add Condition dialog > Check if input string: Matches the Pattern
    12. Add Condition dialog > Pattern: Android-EAS/0.1
    13. Add Condition dialog > OK
    14. Action > Action type: Rewrite
    15. Action > Action Properties > Value: 12.1
    16. Apply (the rule becomes active immediately)

    Then redo those steps with these substitutions.
    3. Name: MS-ASProtocolVersions
    5. Match > Variable name: RESPONSE_MS_ASProtocolVersions
    15. Action > Action Properties > Value: 2.0,2.1,2.5,12.0,12.1

    The User-agent condition should prevent other EAS 14.x capable devices (Windows Mobile, iPhone) from downgrading to 12.1. If you need even more granular filtering, you could probably also add a condition that checks the request URL for htcglacier. I didn't need that, so I didn't bother. As the rule is configured above, it will apply to any Android device that uses either the native or the HTC Mail program.

    If you check your web.config, this is the XML that should be generated from those two rules.
    Mozilla Pastebin - collaborative debugging tool

    I noticed that this also fixes two other issues that weren't mentioned. Before doing this, the EAS policy was not being applied and you could not switch between HTML and Plain text formatting for messages viewed on the phone.

    Lieben Gruß

    droid-z
     
  13. x-Timmey-x, 04.12.2010 #13
    x-Timmey-x

    x-Timmey-x Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2010
    Ohjee das muss ich wohl mal meinem Admin geben :D

    So wie ich das verstanden habe müssen Einstellungen am Server vor genommen und nicht am HTC Desire Z oder ?
     
  14. droid-z, 05.12.2010 #14
    droid-z

    droid-z Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    04.12.2010
    Ja das ist leider so. Es dauert aber wirklich nur 20min um das zu ändern.

    Wenn man es schon mal gemacht hat, dann dauert es nur noch 5-10 Min.

    Wir hatten mit den iPhone keine Probleme erst mit dem Desire Z und HD. Jetzt mach keines der Mobilgeräte irgend ein Problem, weder Android noch iOS.
     
  15. x-Timmey-x, 05.12.2010 #15
    x-Timmey-x

    x-Timmey-x Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2010
    Danke doid-z! Ich geb das mal meinem Admin und der soll sich das bitte mal anschauen.
     
  16. bladerider, 23.02.2011 #16
    bladerider

    bladerider Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    2
    Registriert seit:
    28.06.2010
    Moin.

    Ich häng mich mal hier an.

    @x-Timmey-x: Hast Du das mal Deinem Admin gegeben? Was hat er gesagt?
    Läufts jetzt?

    @droid-z: Ich hab mir das mal angeschaut (ich bin bei uns der Admin) und kann damit nicht soviel anfangen. a) haben wir Exchange 2007 und b) bin ich noch nicht so erfahren.


    Ich hab nen Desire (ohne Z) und hab da schon das Firmenzertifikat installiert. OWA funzt, aber ich bekomm da immer noch ne Zertifikatsfehlermeldung. Und im IIS-Log steht Error 403, 5 und 7, also fehlendes Zertifikat, bzw Authentifizierung.

    Hat jemand ne Idee?
     
  17. x-Timmey-x, 23.02.2011 #17
    x-Timmey-x

    x-Timmey-x Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    01.12.2010
    Haben das Problem jetzt anders gelöst, besser gesagt wird haben das Problem umgangen. Ich hab mir die App RoadSync über den Market gekauft und nutze jetzt mein Exchange Konto darüber! Somit kann ich außerdem Arbeit und Privat noch viel besser auseinander halten. Die App funktioniert Super ist echt klasse.

    Und ein guten Push Service bietet das Google Mail Postfach auch.

    Tut mir leid das ich dir also kaum weiter helfen kann, jedoch falls jemand weitere Lösungsansätze hat wäre ich auch sehr dankbar darüber!

    Gruß x-Timmey-x
     

Diese Seite empfehlen