1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Exchange Mails gehen manchmal nicht raus

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von chenzo, 19.07.2010.

  1. chenzo, 19.07.2010 #1
    chenzo

    chenzo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    9
    Registriert seit:
    29.07.2009
    Kann jemand bestätigen, daß mit Exchange verfasste Mails manchmal im Ausgang "hängenbleiben" und auch beim Klick auf "Mails jetzt senden" o.ä. einfach nicht versendet werden?
    Der Exchange-Client zeigte kurz ein Verbindungsproblem zum Server an, das nach kurzer Zeit wieder verschwand.
    Die Internet-Verbindung war da und Mails kamen dann auch rein.

    Ich habe das nur durch Zufall festgestellt, als ich mir mal den Ausgangsordner angesehen habe. Da standen zwei Mails drin, die sich nicht versenden ließen. Auch war es nicht möglich, sie weiterzuleiten oder den Inhalt per Zwischenablage zu kopieren. Da der Ausgangsordner nicht mit dem Exchange-Server synchronisiert wurde, konnte ich die Mails nur noch neu erstellen.
     
  2. lordfiSh, 20.07.2010 #2
    lordfiSh

    lordfiSh Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    35
    Registriert seit:
    13.05.2010
    Phone:
    HTC One X
    Mail Programm? Welcher Exchange Server?

    Ich nutze K9 mit Google Apps und hab noch kein Problem gehabt
     
  3. chenzo, 20.07.2010 #3
    chenzo

    chenzo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    9
    Registriert seit:
    29.07.2009
    Es geht um das eingebaute Mailprogramm und einen Exchange 2007 Server (angemietetes Postfach).
     
  4. HelmuthB, 20.07.2010 #4
    HelmuthB

    HelmuthB Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    6
    Registriert seit:
    12.01.2010
    Phone:
    Nexus S
    @lordfiSh: Ich nehme an der Originalposter meint den "gelben" Mailclient, der standardmäßig installiert ist.

    @chenzo: Ich hatte auch mal das Problem, dass eine Mail von mir nie beim Empfänger angekommen ist. Da war ich auf Urlaub und erst danach habe ich dann mitbekommen, dass ich da in ein schwarzes Loch gesendet habe. Eine Ursachenuntersuchung habe ich damals nicht gemacht, nur für mich den Schluss gezogen, in Zukunft dem Exchange-Client nicht blind zu vertrauen und ihn mit einem BCC an mich selbst zu kontrollieren.
     
    chenzo bedankt sich.
  5. lordfiSh, 20.07.2010 #5
    lordfiSh

    lordfiSh Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    35
    Registriert seit:
    13.05.2010
    Phone:
    HTC One X
    Ich lasse K9 auch ein Exchange 2007 Server abgreifen, allerdings per IMAP funkioniert wunderbar. Probier mal K9 ist sowieso besser als "E-Mail" ;)
     

Diese Seite empfehlen