1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

exchange sync problem [GELÖST!]

Dieses Thema im Forum "Lenovo ThinkPad Tablet Forum" wurde erstellt von kraion, 14.09.2011.

  1. kraion, 14.09.2011 #1
    kraion

    kraion Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.09.2011
    Hallo,

    ich schaffe es einfach nicht mit dem TPT (ThinkPad Tablet) Ein exchange konto einzurichten.

    versucht habe ich :

    -Exchange 2003 mit und ohne ssl
    -Exchange 2007 mit und ohne ssl
    -Exchange 2010 mit und ohne ssl

    alle ohne erfolg. Habe natuerlich wifi und 3g probiert

    -factory reset

    ohne erfolg

    -neustes systemupdate
    -mehrere datawipes und exchange service restart
    -datawipe,restart,konto einrichten, restart, etc
    same

    hotmail und googlemail sind kein problem.

    bei exchange konten ist es immer dasselbe:
    Konto einrichten, zertifikat acceptieren, sicherheitseinst. annehmen. dann bleibt das Konto auf "loading". synchronisiert wird nichts.
    :confused2::confused2::confused2:

    screenshot

    LÖSUNG:

    War zwar blöd und ganz zufällig aber:
    - Exchange scheint ein limit von 10 Mobile Geräte pro User zu haben.
    - Exchange 2003 und 2007 haben nicht gemeckert, 2010 im owa>optionen>phone hat gott sei dank eine kurze meldung gezeigt (limit von 10 mobile geräte erreicht).
    - ein paar davon waren "unknown"
    - also, überflüssige geräte gelöscht, sync geht ohne probleme :)

    Solution in english:
    Since I got to this forum by searching in english, I am also posting the solution in said language.
    I was not able to get exchange/activesync to work.
    Problem was that the maximum of 10 mobile deviced was reached. To delete them you need to log on to the OWA go to options>phone and delete any connections you dont need.
     
    Zuletzt bearbeitet: 19.09.2011
  2. li-cheng, 15.09.2011 #2
    li-cheng

    li-cheng Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    5
    Registriert seit:
    24.04.2011
    karion, wie kommunizierst du zum exchange server, sprich via feste ip oder dyndns. Hast du vielleicht mobilegeräte uberhaupt im Server auf akzeptieren gesetzt?
     
  3. Vroni, 15.09.2011 #3
    Vroni

    Vroni Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    15.09.2011
    Ich würde auch testen ob OWA (Outlook Web Access) geht.
    Das ist schon ma Vorraussetzung!

    Gruß Vroni
     
  4. Lotus_Alfi, 18.09.2011 #4
    Lotus_Alfi

    Lotus_Alfi Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    18.09.2011
    wenn OWA geht

    Domain und Benutzername : xxxxx.local\Xxxx
    Passwort : xxxxxxx
    Server (dein DNS) : xxx.dyndns.biz


    SSL verwenden und alle SSl-Z.akzeptieren
     
  5. kraion, 19.09.2011 #5
    kraion

    kraion Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    14.09.2011
    Danke an alle!
    lösung gefunden und im original post geschrieben!
     

Diese Seite empfehlen