1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Finsch, 17.09.2010 #1
    Finsch

    Finsch Threadstarter Android-Hilfe.de Mitglied

    Hallo! Ich muss leider erneut ein Thema mit Partitionieren öffnen :confused:

    Folgendes Problem habe ich, meine SD Karte ist mit dem ROM Manager Partioniert (ClockworkMod Reovery 2.5.0.7) 512MB ext3 (existiert auch geprüft mit Ubuntu) Swap = 0MB.
    Danach habe ein Wipe gemacht und das [ROM] CyanogenMod-6 for Desire: OJNEVERDIE V6.0.1 (09/08/2010) installiert.

    Laut diverser Threads sollte de ext3 Partition sich automatisch als interner Speicher ausgeben. Nach der nackten Installation sind nur 142 MB verfügbar. Was mache ich falsch oder was muss ich noch machen um damit die ext3 Partition erkannt wird?
     
  2. idealforyou, 17.09.2010 #2
    idealforyou

    idealforyou Android-Lexikon

    Gar nichts machst du falsch, die Ext3 Partition wird nicht angezeigt indem im internen Speicher bei den Einstellungen mehr MB angezeigt werden.

    Der interne Speicher wird auch jetzt kleiner wenn man was installiert, nur lagert er die apk´s nun auf die Ext Partition aus und greift darauf zu und man kann viel mehr installieren. Da braucht man schon eine Menge Apps jetzt um auf 20MB interner Speicher zu kommen.
     
  3. santhrax, 17.09.2010 #3
    santhrax

    santhrax Junior Mitglied

  4. Finsch, 17.09.2010 #4
    Finsch

    Finsch Threadstarter Android-Hilfe.de Mitglied

    Ok. Soweit so gut, d.h. der Speicher wird nicht als interner Speicher angezeigt.

    Ich hab 60 Apps installiert, musste aber alles was ging auslagern auf SD da kein Speicher mehr verfügbar war. Also scheint es nicht geklappt zu haben?

    EDIT:
    Quick Info sagt:
    A2SD 148 MB Frei 82,11 MB
    Interner Speicher 148 MB Frei 26,62MB
    Systemsoeicher 250 MB Frei 133 MB
    Hauptspeicher 407MB Frei 186 MB

    Seltsam hier schient nichts von der ext3 Partition vorhanden zu sein?
     
    Zuletzt bearbeitet: 17.09.2010
  5. cargo, 17.09.2010 #5
    cargo

    cargo Gast

    Welches Rom hast du installiert? Siehe Softwareinformation.

    Für eine Verwendung der ext-Partition, benötigst du ein CustomRom mit Rootrechten und welches App2SD(+) dabei hat.

    Sind diese Vorraussetzungen da und du hast eine ext-Partition auf SD Karte, dann mußt du nichts weiter tun.
    Die installation neuer Apps erfolgt dann automatisch auf der ext-Part.
    Du brauchst nichts 'per Hand' auf die SD verschieben.

    Hast du ein Original ungerootetes Rom geflasht, geht es so wie du es möchtest nicht.:D

    Lade dir mal das Programm Android Terminal aus dem Market herunter, öffne es und tipp dann "su" ein. Schreib dann mal was passiert.
     
    Zuletzt von einem Moderator bearbeitet: 17.09.2010
  6. Luemel, 17.09.2010 #6
    Luemel

    Luemel Android-Lexikon

    Hast du das Script ausgeführt, ich suche es dir gleich raus liege noch im Bett.
     
  7. idealforyou, 17.09.2010 #7
    idealforyou

    idealforyou Android-Lexikon

    Steht doch im ersten Post.
     
    Zuletzt bearbeitet: 17.09.2010
  8. Finsch, 17.09.2010 #8
    Finsch

    Finsch Threadstarter Android-Hilfe.de Mitglied

    su-Rechte wurden gewährt.

    Kann es sein, dass das [ROM] CyanogenMod-6 for Desire: OJNEVERDIE V6.0.1 (09/08/2010) kein AP2SD+ unterstützt. Dann haben wir natürlich den Fehler gefunden. Wobei ich gestern mit Defrost 4.2 die gleichen Erfahrungen gemacht hab, am besten ich teste es nochmal mit Defrost 4.2.

    Ein Script habe ich noch nicht ausgeführt.
     
  9. cargo, 17.09.2010 #9
    cargo

    cargo Gast

    Ja hast recht, man muß halt nur lesen (und verstehen) können;)
     
  10. Luemel, 17.09.2010 #10
    Luemel

    Luemel Android-Lexikon

  11. Finsch, 17.09.2010 #11
    Finsch

    Finsch Threadstarter Android-Hilfe.de Mitglied

    Perfekt Leute!!! Super habt vielen vielen Dank! Mit der .zip hat es dann geklappt. Sollte ich dann wohl noch besser lesen was im ROM enthalten ist.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. interner speicher ext3 wird nicht erkannt